Verwenden von HP Photosmart U3
Ecke | Ecke

Mit Hilfe von HP Photosmart U3 können Sie die Möglichkeiten Ihrer U3-Geräte noch besser ausschöpfen. HP Photosmart U3 bietet verschiedene unterhaltsame Funktionen, mit denen Sie Fotos bearbeiten und eindrucksvolle Ausdrucke erstellen können.

Grafik - Anzeigen und Auswählen von Bildern | Anzeigen und Auswählen von Bildern | Zeigen Sie Bilder auf Ihrem U3-Gerät an. Wählen Sie Bilder aus, die bearbeitet oder gedruckt oder mit denen Projekte erstellt werden sollen.
Grafik - Bearbeiten von Bildern | Bearbeiten von Bildern | Verwenden Sie die einfachen Bearbeitungstools, um unter anderem rote Augen zu entfernen, Bilder zu drehen oder zuzuschneiden oder Filter hinzuzufügen!
Grafik - Drucken von Bildern | Drucken von Bildern | Sie können Ihre Bilder in verschiedenen Formaten und Stückzahlen drucken.
Grafik - Kreatives Gestalten mit Ihren Bildern | Kreatives Gestalten mit Ihren Bildern | Gestalten und drucken Sie individuelle Albumseiten mit verschiedenen Formaten und Anordnungen von Fotos.
Grafik - Gemeinsames Nutzen von Bildern | Gemeinsames Nutzen von Bildern | Verwenden Sie Ihr Standard-E-Mail-Programm, um Ihre Bilder mit Freunden und Familienangehörigen gemeinsam zu nutzen. Für diese Funktion müssen Sie HP Photosmart Essential installieren.
Grafik - Bestellen von Abzügen | Bestellen von Abzügen | Bestellen Sie Abzüge Ihrer Bilder. Für diese Funktion müssen Sie HP Photosmart Essential installieren.
Grafik - Fehlerbehebung und Support | Fehlerbehebung und Support | Hier erhalten Sie Antworten auf Fragen zu HP Photosmart U3 sowie weitere Informationen zu HP Photosmart Essential.
Tipp Klicken Sie auf den Link Weitere Informationen in der linken unteren Ecke von HP Photosmart U3, wenn Sie nützliche und aktuelle Informationen zur intensiven Nutzung Ihres Druckers/All-in-One-Geräts erhalten möchten.

© Copyright Hewlett-Packard Co. 2006.

Teile dieses Produkts wurden mit Hilfe von Preclick Imaging Library Copyright © 2006 erstellt.

Änderungen an den hierin enthaltenen Informationen bleiben vorbehalten.


Anzeigen und Auswählen von Bildern

Wählen Sie die Registerkarte Anzeigen aus, um Bilder auf Ihrem U3-Gerät anzuzeigen. Wenn Sie auf Ihrem Computer gespeicherte Bilder anzeigen möchten, müssen Sie diese zunächst von Ihrem Computer zum U3-Gerät übertragen. Dazu verwenden Sie entweder den Windows-Explorer oder die Schaltfläche Bilder übertragen. Mit Hilfe der Schaltfläche Bilder übertragen können Sie auch Bilder vom U3-Gerät auf den Computer übertragen.

Hinweis Einige der Funktionen erfordern HP Photosmart Essential. Befolgen Sie bei der entsprechenden Eingabeaufforderung die angezeigten Anweisungen zum Starten, Herunterladen und/oder Installieren von HP Photosmart Essential.

HP Photosmart U3 unterstützt die folgenden Bildformate: JPEG, TIFF und BMP. Bei den Bildern kann es sich um Digitalfotos, gescannte Bilder oder Zeichnungen sowie um elektronisch gespeicherte Bilder aus anderen Quellen handeln.

In der Registerkarte Anzeigen werden auch Videodateien Grafik - Video angezeigt, die sich im jeweils ausgewählten Ordner befinden. Wenn Sie auf eine Videodatei doppelklicken, wird von HP Photosmart U3 versucht, den entsprechenden Player für das jeweilige Videodateiformat zu starten. Wenn ein Player gefunden wird, können Sie das Video betrachten. HP Photosmart U3 unterstützt die folgenden Videoformate: AVI, MPEG und MPG.

Hinweis HP Photosmart U3 unterstützt keine Wiedergabe der Audioclips, die an Bilder angehängt sind.
So zeigen Sie Bilder an und wählen diese aus
1 Klicken Sie auf eine der Schaltflächen oben im Fenster, um Ihre Bilder als Miniaturansichten, große Einzelbilder, Bilder mit Vollbildanzeige oder Diashows anzuzeigen.
2 Wählen Sie Bilder aus, um diese zu drucken, Projekte damit zu erstellen oder sie gemeinsam zu nutzen. Nur die Bilder, die Sie in der Registerkarte Anzeigen auswählen, stehen Ihnen in anderen Registerkarten zur Verfügung.
So verwenden Sie die Optionen zum Durchsuchen
Klicken Sie auf Optionen, um eine Auswahl aus folgenden Optionen zum Durchsuchen zu treffen:
• Wählen Sie Katalog aktualisieren aus, um nach neuen Bildern zu suchen, die in den Ordnern im Bereich Durchsuchen hinzugefügt wurden.
• Wählen Sie Ordner aus Katalog entfernen aus, um den ausgewählten Ordner aus dem Bereich Durchsuchen zu entfernen.
Hinweis Sie können die Bilder in einem Ordner nicht mehr auswählen, wenn Sie den Ordner aus dem Katalog im Bereich "Durchsuchen" entfernen. Sie können einen entfernten Ordner wieder im Bereich "Durchsuchen" hinzufügen, wenn der entfernte Ordner ein Unterordner eines im Katalog vorhandenen Ordners ist. Klicken Sie dazu auf "Katalog aktualisieren".
• Wählen Sie Ordner vom Gerät löschen aus, um den ausgewählten Ordner endgültig von Ihrem U3-Gerät zu löschen.
• Wählen Sie Ordner umbenennen aus, um einem auf dem Computer vorhandenen Ordner einen neuen Namen zu geben.
• Wählen Sie Ordner erstellen aus, um einen neuen Ordner auf dem U3-Gerät zu erstellen.
So verwenden Sie den Bereich "Meine Auswahl"
Der Auswahlbereich am unteren Rand des Fensters enthält Miniaturansichten der ausgewählten Bilder. Doppelklicken Sie im Auswahlbereich auf eine Miniaturansicht, um das betreffende Bild in der Einzelbildansicht anzuzeigen. Klicken Sie auf das Minuszeichen, um den Auswahlbereich zu minimieren. Klicken Sie auf das Pluszeichen, um den Auswahlbereich vollständig einzublenden.

Klicken Sie auf den Link Aktionen, um eine Liste aller Optionen anzuzeigen, die für die Bilder im Auswahlbereich zur Verfügung stehen:

• Wählen Sie Meine Auswahl entfernen aus, um die Auswahl aller ausgewählten Bilder rückgängig zu machen.
• Wählen Sie E-Mail senden mit aus, um die Bilder mit einem E-Mail-Programm zu senden.


Navigieren zu Bildern

Verwenden Sie den Bereich Durchsuchen der Registerkarte Anzeigen, um zu Ihren Bildordnern zu navigieren. Sie können jederzeit Shortcuts erstellen oder weitere Bilder in Ordner kopieren.

Wählen Sie in der Liste "Anzeigen" eine der folgenden Optionen aus, um Ihre Bildordner zu sortieren und zu filtern:

Anzeigeoption

Angezeigte Komponenten

Ordner

Alle Ordner auf Ihrem U3-Gerät in einer Baumansicht.

Nach Datum (neuestes Bild zuerst)

Ordner beginnend mit dem neuesten.

Wählen Sie am Anfang der Ordnerliste die Option Alle meine Bilder aus, um alle Bilder aus allen Ordnern anzuzeigen.

Nach Datum (ältestes Bild zuerst)

Ordner vom ältesten zum neuesten.

Wählen Sie am Anfang der Ordnerliste die Option Alle meine Bilder aus, um alle Bilder aus allen Ordnern anzuzeigen.

Nach Name

Alphabetische Liste der Ordner.

Wählen Sie am Anfang der Ordnerliste die Option Alle meine Bilder aus, um alle Bilder aus allen Ordnern anzuzeigen.

Zuletzt verwendete Bilder

Klicken Sie, um folgende Optionen anzuzeigen:

Zuletzt gedruckt: Alle Bilder, die kürzlich gedruckt wurden (beginnend mit dem neuesten).

Zuletzt freigegeben: Anzeigen aller Bilder, die kürzlich für die gemeinsame Nutzung freigegeben wurden (beginnend mit dem neuesten).

Zuletzt bearbeitet: Anzeigen aller Bilder, die kürzlich bearbeitet wurden (beginnend mit dem neuesten). Mit dieser Option wird die geänderte Datei (nicht das unter einem anderen Namen gespeicherte Original) geöffnet.

Zuletzt importiert: Anzeigen aller Bilder, die auf das U3-Gerät übertragen wurden.

Zuletzt geöffnet: Anzeigen aller Bilder, die kürzlich geöffnet wurden (beginnend mit dem neuesten). Dies gilt nur für Bilder, die mit HP Photosmart U3 geöffnet wurden.

Hinweis Bei der Option Zuletzt verwendete Bilder werden jeweils bis zu 500 Bilder angezeigt. Sollte die Anzahl der zuletzt verwendeten Bilder in einer Kategorie höher sein, werden nur die neuesten 500 Bilder angezeigt.


Suchen nach Bildern

Sie können im Bereich Durchsuchen mit Hilfe von Schlüsselwörtern, Dateinamen, Ordnernamen oder Aufnahmedatum nach bestimmten Bildern suchen.

So suchen Sie nach Bildern
1 Klicken Sie in der Registerkarte Anzeigen auf Meine Bilder suchen.
2 Wählen Sie in der Liste Suchen die Option Textsuche, Schlüsselwörter, Dateiname, Ordnername oder Aufnahmedatum aus.
Hinweis | Bevor Sie nach Schlüsselwörtern suchen können, müssen Sie den einzelnen Bildern Schlüsselwörter zuweisen.
 | Bei Schlüsselwörtern wird die Groß-/Kleinschreibung nicht beachtet. Wenn Sie beispielsweise nach dem Wort "apfel" suchen, finden Sie Bilder mit den Schlüsselwörtern "apfel", "ApFel" und "APFEL".
3 Nach Auswahl von Textsuche, Schlüsselwörter, Dateiname oder Ordnername geben Sie eine Zeichenfolge, einen Begriff, ein Schlüsselwort oder einen Namen ein. Wählen Sie anschließend eine der folgenden Optionen aus:
• Beliebiges - Es werden auch Bilder gefunden, die dem eingegebenen Text nur teilweise entsprechen.
• Alle - Es werden nur Bilder gefunden, die dem eingegebenen Text genau entsprechen.
Hinweis Bei einer Textsuche werden von der Suchfunktion alle Bilder aufgelistet, deren Schlüsselwörter, Namen oder Ordnernamen dem von Ihnen eingegebenen Text entsprechen.
4 Wenn Sie die Option Aufnahmedatum ausgewählt haben, geben Sie das Anfangs- und das Enddatum ein.
5 Klicken Sie auf Start.
6 Klicken Sie auf Schließen, um die Suche zu beenden und zur Ordneransicht zurückzukehren.


Übertragen von Bildern

Über die Schaltfläche Bilder übertragen können Sie Bilder vom Computer auf das U3-Gerät und umgekehrt übertragen. Sie können auch Bilder von einer CD auf das U3-Laufwerk übertragen.

So übertragen Sie Bilder vom Computer oder von einer CD auf das U3-Gerät
1 Klicken Sie in der Registerkarte Anzeigen auf Bilder übertragen.
2 Wählen Sie in der Dropdown-Liste Von meinem Computer auf U3 Smart Drive aus.
3 Navigieren Sie zu dem Ordner, der die zu übertragenden Bilder enthält, und klicken Sie auf OK.
4 Befolgen Sie die angezeigten Anweisungen, um die Bilder vom Computer zum U3-Gerät zu übertragen.
So übertragen Sie Bilder vom U3-Gerät auf den Computer
1 Klicken Sie in der Registerkarte Anzeigen auf Bilder übertragen.
2 Wählen Sie in der Dropdown-Liste Von U3 Smart Drive auf meinen Computer aus.
3 Navigieren Sie zu dem Ordner, der die zu übertragenden Bilder enthält, und klicken Sie auf OK.
4 Befolgen Sie die angezeigten Anweisungen, um die Bilder vom U3-Gerät zum Computer zu übertragen.


Anzeigen von Bildern

Klicken Sie auf eine der Schaltflächen oben im Fenster, um Ihre Bilder als Miniaturansichten, als große Einzelbilder, als Vollbilder oder als Diashows anzuzeigen.

Klicken Sie auf | ...wenn Sie Folgendes möchten:
Grafik - Miniaturansicht | Anzeigen der Bilder als Miniaturansichten. Doppelklicken Sie auf ein Bild, um dieses in der Einzelbildansicht groß anzuzeigen.
Grafik - Einzelbildansicht | Anzeigen jeweils eines Bilds in der Einzelbildansicht. Doppelklicken Sie auf ein Bild, um zur Miniaturansicht zurückzukehren.
Grafik - Vollbildanzeige | Anzeigen der Bilder im Modus Vollbildanzeige. Das Bild füllt den gesamten Anzeigebereich aus. Klicken Sie auf Beenden, um zur Normalansicht zurückzukehren.
Grafik - Diashow | Alle Bilder in einer Diashow anzeigen (mit einigen Sekunden Pause je Bild). Klicken Sie auf das Bild, oder drücken Sie die Leertaste, um am unteren Rand der Anzeige manuelle Steuerelemente einzublenden. Drücken Sie die Taste ESC, um die Diashow zu beenden und zur Normalansicht zurückzukehren.


Auswählen von Bildern

Die in der Registerkarte Anzeigen ausgewählten Bilder stehen in den anderen Registerkarten zum Bearbeiten, Drucken oder Erstellen von Projekten oder zur gemeinsamen Nutzung zur Verfügung. Nicht ausgewählte Bilder werden in den anderen Registerkarten nicht angezeigt. Darüber hinaus können Sie die in der Registerkarte Anzeigen ausgewählten Bilder sortieren oder deren Auswahl aufheben. Außerdem können Sie über die Optionen beim Klicken mit der rechten Maustaste verschiedene Funktionen für ein Bild ausführen.

In dieser Ansicht... | ...wählen Sie Bilder wie folgt aus
Miniaturansicht | Markieren Sie das Kontrollkästchen in der linken unteren Ecke, um das Bild auszuwählen. Wählen Sie die Schaltfläche Alle auswählen aus, um alle Bilder im aktuellen Ordner zu markieren.
Einzelbild | Markieren Sie das Kontrollkästchen Auswählen.
Vollbild | Markieren Sie das Kontrollkästchen Bild auswählen.
Diashow | Klicken Sie auf das Bild, oder drücken Sie die Leertaste, um am unteren Rand der Anzeige manuelle Steuerelemente einzublenden. Markieren Sie das Kontrollkästchen Bild auswählen, um ein im Fenster angezeigtes Bild zu markieren.
So heben Sie die Auswahl von Bildern auf
Gehen Sie wie folgt vor, um die Auswahl eines Bilds aufzuheben:
• Entfernen Sie die Markierung aus dem betreffenden Kontrollkästchen in der jeweiligen Miniaturansicht.
• Klicken Sie im Auswahlbereich auf den Link Aktionen, und wählen Sie Meine Auswahl entfernen in der Dropdown-Liste aus, um alle Bilder abzuwählen.
• Klicken Sie im Auswahlbereich mit der rechten Maustaste auf ein Bild, und wählen Sie die Option Auswahl aufheben aus, um die Auswahl des jeweiligen Bilds aufzuheben.
So sortieren Sie Bilder
Gehen Sie wie folgt vor, um Bilder zu sortieren:
• Wählen Sie die Option Datum - ältestes zuerst aus, um die Bilder nach Datum anzuzeigen, wobei das älteste Bild zuerst angezeigt wird.
• Wählen Sie die Option Datum - neuestes zuerst aus, um die Bilder nach Datum anzuzeigen, wobei das neueste Bild zuerst angezeigt wird.
• Wählen Sie Benutzerdefiniert aus, um die Reihenfolge zu ändern, indem Sie Bilder ziehen und ablegen.
• Wählen Sie Name aus, um die Bilder alphabetisch (A bis Z) nach Namen zu sortieren.
So verwenden Sie die Optionen beim Klicken mit der rechten Maustaste
Wenn Sie in der Registerkarte Anzeigen mit der rechten Maustaste auf ein Bild klicken, können Sie zwischen den folgenden Bilddateioptionen wählen:

Option

Beschreibung

Nach rechts drehen

Das Bild um 90 Grad nach rechts drehen.

Nach links drehen

Das Bild um 90 Grad nach links drehen.

Um 180 Grad drehen

Das Bild um eine halbe Umdrehung drehen.

Vollbild anzeigen

Das Bild füllt den gesamten Anzeigebereich aus.

Bild duplizieren

Ein Duplikat des Bilds im selben Ordner wie für das Originalbild erstellen und "Kopie von" im Dateinamen des duplizierten Bilds einfügen.

In Zwischenablage kopieren

Ein Bild kopieren, so dass es in einen anderen Ordner oder ein anderes Dokument eingefügt werden kann.

Vom Gerät löschen

Das Bild vom U3-Gerät löschen.

Vorsicht Wenn Sie ein Bild löschen, wird dieses endgültig vom U3-Gerät entfernt.

Dieses Bild drucken

Einen Abzug des Bilds erstellen.

Dieses Bild gemeinsam nutzen

Das Bild per E-Mail für die gemeinsame Nutzung mit Freunden und Familienangehörigen bereitstellen.

Dieses Bild bearbeiten

Das Bild bearbeiten, um rote Augen oder falsche Augenfarben von Tieren zu entfernen, das Bild zuzuschneiden oder Filter hinzuzufügen.

Als Desktop-Hintergrundbild verwenden

Das Bild als Desktop-Hintergrund für Ihren Computer festlegen.

Auf Datenträger suchen

Den Ordner anzeigen, in dem sich die Bilddatei befindet.

Originalbild suchen

Nach Bearbeitung des Bilds den Ordner anzeigen, in dem sich die Originalbilddatei (diese Datei besitzt die Dateinamenerweiterung ".orig") befindet. Weitere Informationen hierzu finden Sie unter Suchen nach Originalbildern.

Eigenschaften anzeigen

Ein Dialogfeld mit den Eigenschaften der Bilddatei (Name, Dateigröße und Standort) anzeigen.


Suchen nach Originalbildern

Wenn Sie ein Bild bearbeiten, wird eine Kopie des Originalbilds gespeichert. Dabei wird die Erweiterung ".orig" an den Dateinamen angehängt (z. B. bildname.jpg.orig). Auf diese Weise wird sichergestellt, dass Sie stets über eine Ausfertigung des Originals verfügen, die Sie anzeigen, bearbeiten, drucken oder für die gemeinsame Nutzung bereitstellen können.

So suchen Sie ein Originalbild
1 Wählen Sie die Registerkarte Anzeigen aus.
2 Stellen Sie die Ansichtsoption Miniaturansicht oder Einzelbildansicht ein.
3 Gehen Sie je nach Ansichtsoption wie folgt vor:
• Klicken Sie in der Miniaturansicht auf den Pfeil nach unten in der rechten unteren Ecke des bearbeiteten Bilds, und wählen Sie Originalbild suchen aus.
• Klicken Sie in der Einzelbildansicht auf die Schaltfläche Optionen, und wählen Sie Originalbild suchen aus.
• Sie können auch mit der rechten Maustaste in der Miniaturansicht oder der Einzelbildansicht auf das bearbeitete Bild klicken und Originalbild suchen im Menü auswählen.
4 Der Windows Explorer wird geöffnet und zeigt den Ordner an, in dem sich das Bild befindet. Suchen Sie im angezeigten Explorer-Fenster nach der Datei mit der Erweiterung ".orig". Hierbei handelt es sich um die Originaldatei.

Wenn Sie das Originalbild anzeigen möchten, müssen Sie die Erweiterung ".orig" löschen. Wenn sich das Originalbild und die bearbeitete Version im selben Ordner befinden, müssen Sie eine der beiden Dateien in einen anderen Ordner kopieren oder umbenennen. Nach Verschieben oder Umbenennen einer Datei müssen Sie das Bild mit Hilfe der Option Katalog aktualisieren importieren, um das Bild innerhalb von HP Photosmart U3 anzuzeigen.


Zuweisen von Namen und Schlüsselwörtern zu Bildern

Links unten in der Registerkarte Anzeigen befindet sich der Bereich Bildinformationen. Über diesen Bereich können Sie Schlüsselwörter zum ausgewählten Bild hinzufügen oder den Dateinamen des Bilds oder dessen Erstellungsdatum ändern.

In diesem Bereich finden Sie auch die Option Optimales Druckformat. Hier wird das jeweils größte Format angezeigt, in dem Sie das Bild in hoher Qualität drucken können.

So bearbeiten Sie die Bildinformationen
• Geben Sie einen neuen Dateinamen in das Feld Dateiname ein. Die Namen unterliegen den Windows-Richtlinien, d. h. Sie können alle Zeichen verwenden mit Ausnahme der folgenden: / \ : * ? " < > |.
• Wählen Sie ein neues Datum im Popup-Fenster "Datum" aus.
• Geben Sie ein oder mehrere Schlüsselwörter in das Feld Schlüsselwörter ein (durch Leerzeichen getrennt). Später können Sie nach allen Bildern suchen, die das gleiche Schlüsselwort aufweisen.
Tipp | Vergeben Sie nach Möglichkeit einfache Schlüsselwörter, nach denen Sie sehr wahrscheinlich suchen werden (beispielsweise "Baby" oder "Urlaub").
 | Erstellen Sie ein eigenes Bewertungssystem! Markieren Sie Ihre Lieblingsbilder mit fünf Sternen (* * * * *), gute Bilder mit drei Sternen (* * *) usw. Später können Sie nach allen Fünf-Sterne-Bildern suchen und eine herausragende Diashow zusammenstellen.

Die von Ihnen eingegebenen Daten werden gespeichert, sobald Sie auf eine Stelle außerhalb des Bereichs Bildinformationen klicken.


Bearbeiten von Bildern

Verwenden Sie die einfachen Bearbeitungstools in der Registerkarte Bearbeiten, um unter anderem rote Augen zu entfernen, Bilder zu drehen oder zuzuschneiden oder Filter hinzuzufügen!

So bearbeiten Sie ein Bild
1 Wählen Sie in der Registerkarte Anzeigen die zu bearbeitenden Bilder aus.
2 Wählen Sie die Registerkarte Bearbeiten und anschließend ein Bild im Bereich Meine Auswahl aus.
3 Klicken Sie auf Vorheriges Grafik - Vorheriges oder Nächstes Grafik - Nächstes, um in den Bildern zu navigieren. Sie können hierzu auch die Pfeiltaste nach links oder rechts auf der Tastatur drücken.
4 Klicken Sie auf Vergrößern Grafik - Vergrößern oder Verkleinern Grafik - Verkleinern, um die Bildansicht anzupassen. Das Bild wird bei jedem Klick auf die Schaltfläche in Schritten von 25 % verkleinert bzw. vergrößert. Die kleinste Darstellung beträgt 25 % der Originalgröße, die größte Darstellung beträgt 800 % der Originalgröße.
5 Klicken Sie auf eine der Schaltflächen über dem Bild, um folgende Funktionen auszuwählen:
• Drehen des Bilds
• Spiegeln des Bilds
• Automatisches Korrigieren von Helligkeit und Kontrast
• Entfernen von roten Augen und unnatürlichen Augenfarben von Tieren
• Zuschneiden des Bilds
• Hinzufügen von Filtern
• Bearbeiten von Farbe und Licht
• Verbessern des Bilds
6 Wenn Sie Änderungen nacheinander rückgängig machen möchten, klicken Sie auf Rückgängig Grafik - Rückgängig (Strg-z). Wenn Sie alle Änderungen rückgängig machen möchten, klicken Sie auf Alles rückgängig Grafik - Alles rückgängig (Strg-r). Wenn Sie Änderungen wiederholen möchten, klicken Sie auf Wiederholen Grafik - Wiederholen.

Wenn Sie ein anderes Bild/eine andere Registerkarte auswählen, speichert HP Photosmart U3 Ihre Änderungen automatisch. Wenn Sie mehrere Bearbeitungsschritte an einem Bild vornehmen, wird das Bild von HP Photosmart U3 mit allen Änderungen unter demselben Dateinamen gespeichert. Wenn Sie jeden Bearbeitungsschritt für das Bild separat speichern möchten, müssen Sie die Datei nach jedem Bearbeitungsschritt umbenennen. Dazu müssen Sie einen neuen Dateinamen in das Feld Dateiname im Bereich Bildinformationen eingeben.

Wenn Sie den ersten Bearbeitungsschritt an einem Bild vornehmen, wird das Originalbild von HP Photosmart U3 unter einem neuen Dateinamen (im Format bildname.jpg.orig) gespeichert. Dadurch ist sichergestellt, dass Sie stets auf das Originalbild zurückgreifen können. Weitere Informationen zum Suchen von Originalbildern finden Sie unter Suchen nach Originalbildern.


Drehen von Bildern

Bild drehen, um die Standardorientierung zu ändern.

So drehen Sie ein Bild in der Registerkarte "Bearbeiten"
1 Wählen Sie in der Registerkarte Anzeigen die zu bearbeitenden Bilder aus.
2 Wählen Sie die Registerkarte Bearbeiten und anschließend ein Bild im Bereich Meine Auswahl aus.
3 Klicken Sie auf eine der folgenden Optionen:
Grafik - Nach links drehen | Drehen nach links - Dreht das Bild in Schritten von 90 Grad gegen den Uhrzeigersinn.
Grafik - Nach rechts drehen | Drehen nach rechts - Dreht das Bild in Schritten von 90 Grad im Uhrzeigersinn.
So drehen Sie ein Bild in der Registerkarte "Anzeigen"
1 Wählen Sie die Registerkarte Anzeigen aus.
2 Führen Sie eine der folgenden Optionen aus:
• Klicken Sie auf Miniaturansicht Grafik - Miniaturansicht und dann auf den Pfeil nach unten in der rechten unteren Ecke des Bilds. Wählen Sie danach eine der Optionen zum Drehen aus.
• Klicken Sie auf Einzelbildansicht Grafik - Einzelbildansicht und dann auf Optionen. Wählen Sie anschließend eine der Optionen zum Drehen in der Dropdown-Liste aus.


Spiegeln von Bildern

Wenn Sie eine Aufbügel-Transferfolie bedrucken möchten, müssen Sie ein gespiegeltes Bild drucken, damit der Text auf dem fertigen Produkt lesbar ist. Diese Funktion eignet sich auch zum Bedrucken von Transparentfolien, wenn Sie auf deren Rückseite Notizen machen möchten, ohne das Original zu zerkratzen.

So spiegeln Sie ein Bild
1 Wählen Sie in der Registerkarte Anzeigen die zu bearbeitenden Bilder aus.
2 Wählen Sie die Registerkarte Bearbeiten und anschließend ein Bild im Bereich Meine Auswahl aus.
3 Klicken Sie auf Spiegeln Grafik - Spiegeln, um ein Spiegelbild des Originals zu erstellen.


Automatisches Korrigieren von Helligkeit und Kontrast

Verwenden Sie die Option Autokorrektur, um Helligkeit und Kontrast über- oder unterbelichteter Bilder zu korrigieren.

So korrigieren Sie die Helligkeit und den Kontrast automatisch
1 Wählen Sie in der Registerkarte Anzeigen die zu bearbeitenden Bilder aus.
2 Wählen Sie die Registerkarte Bearbeiten und anschließend ein Bild im Bereich Meine Auswahl aus.
3 Klicken Sie auf Autokorrektur Grafik - Autokorrektur (Strg-f).

Das Bild wird automatisch korrigiert. Wurde das Bild korrekt belichtet, ist möglicherweise keine Änderung erkennbar.


Entfernen von roten Augen und unnatürlichen Augenfarben von Tieren

Rote Augen und unnatürliche Augenfarben von Tieren treten dann auf, wenn das Motiv bei geringem Umgebungslicht mit eingeschaltetem Blitz aufgenommen wird. Menschen mit hellen Augen werden auf Fotos eher mit roten Augen dargestellt. Bei Tieren werden die Augen häufig grün aufgenommen. Wenn Sie rote Augen oder grüne Tieraugen vermeiden möchten, lassen Sie das Motiv vor dem Aufnehmen des Bilds in eine Lichtquelle schauen.

So entfernen Sie rote Augen und unnatürliche Augenfarben von Tieren
1 Wählen Sie in der Registerkarte Anzeigen die zu bearbeitenden Bilder aus.
2 Wählen Sie die Registerkarte Bearbeiten und anschließend ein Bild im Bereich Meine Auswahl aus.
3 Klicken Sie auf Vergrößern Grafik - Vergrößern, bis Sie den Augenbereich deutlich sehen.
4 Klicken Sie auf Rote Augen oder Augenfarbe von Tieren entfernen Grafik - Rote Augen oder Augenfarbe von Tieren entfernen (Strg-e). Auf dem Bild erscheint ein Bleistift.
5 Klicken Sie auf den betreffenden Bereich, um das rote Auge oder die Farbe des Tierauges zu entfernen.
6 Klicken Sie auf Akzeptieren, um die Bearbeitungsschritte zu implementieren, oder auf Abbrechen, um die Bearbeitungsschritte rückgängig zu machen.


Zuschneiden von Bildern

Sie können ein Bild zuschneiden, um dessen Größe an ein bestimmtes Fotoformat anzupassen, um nicht gewünschte Teile des Bilds zu entfernen oder um die Aufmerksamkeit auf das eigentliche Motiv des Bilds zu lenken. Je nach Auflösung kann die Vergrößerung eines zugeschnittenen Bilds die Druckqualität beeinträchtigen.

So schneiden Sie ein Bild zu
1 Wählen Sie in der Registerkarte Anzeigen die zu bearbeitenden Bilder aus.
2 Wählen Sie die Registerkarte Bearbeiten und anschließend ein Bild im Bereich Meine Auswahl aus.
3 Klicken Sie auf Zuschneiden Grafik - Zuschneiden.

Über dem Bild erscheint ein Auswahlrahmen und die Zuschnitt-Werkzeugleiste wird angezeigt. Der Bereich außerhalb des Auswahlrahmens wird abgeblendet. Wenn Sie auf Akzeptieren klicken, wird dieser Bildbereich gelöscht.

4 Führen Sie mindestens einen der folgenden Schritte aus, um die Zuschnittsgröße anzupassen:
• Wählen Sie in der Dropdown-Liste ein Standarddruckformat aus.
Tipp Wählen Sie für optimale Ergebnisse ein Druckformat aus, das dem Größenverhältnis des Fotopapiers entspricht, auf dem gedruckt wird. Das Verringern der Bildgröße kann sich auf die Druckqualität auswirken. Dies gilt besonders für große Druckformate. Der Grund hierfür ist, dass die gleiche Anzahl von Bildpunkten (Pixel) nun einen größeren Druckbereich abdeckt.
• Klicken Sie auf Hochformat Grafik - Hochformat oder Querformat Grafik - Querformat, um den Auswahlrahmen zu drehen.
• Klicken Sie auf die Ziehpunkte des Zuschnittsbereichs, und ziehen Sie diese, um die Größe des Auswahlrahmens zu ändern.
5 Klicken Sie auf Akzeptieren, um die Bearbeitungsschritte zu implementieren, oder auf Abbrechen, um die Bearbeitungsschritte rückgängig zu machen.

Weitere Informationen zum Zuschneiden

Das Zuschneiden hat keine Auswirkungen auf die Auflösung, den Typ oder die Abmessungen des Bilds.

Begriff

Definition

Größenverhältnis

Das Größenverhältnis bezeichnet das Verhältnis zwischen der Breite und der Höhe des Bilds.

Mit einer Digitalkamera aufgenommene Bilder weisen in der Regel ein Größenverhältnis von 3:4 auf. Wenn Sie ein Digitalbild mit einem Größenverhältnis von 3:4 auf Fotopapier im Format 10 x 15 cm (4 x 6 Zoll) drucken, verbleibt an zwei Seiten ein weißer Streifen. Dies liegt daran, dass das Größenverhältnis des Bilds (3:4) nicht mit dem Größenverhältnis des Fotopapiers (1:1,5) übereinstimmt.

Wenn Sie einen randlosen Ausdruck wünschen, können Sie das Originalbild auf das Format 10 x 15 cm (4 x 6 Zoll) zuschneiden. Dadurch wird das Größenverhältnis des Bilds in 1:1,5 geändert. Wenn Sie das Bild dann auf Fotopapier im Format 10 x 15 cm (4 x 6 Zoll) drucken, passt das Bild genau auf das Fotopapier.

Bildtyp

Auch Dateiformat genannt. Die folgenden Bildtypen werden unterstützt: JPEG, TIFF und BMP.

Pixel

Die kleinste Einheit eines Bilds, einer der farbigen Punkte, aus denen ein angezeigtes Bild besteht. Eine Anzeige mit einer Auflösung von 800 x 600 ist 800 Pixel breit und 600 Pixel hoch. Ein Kamerabild mit 2 MP (Megapixel) hat eine Auflösung von 1600 x 1200 Pixel.

Auflösung

Bei einem auf dem Computer- oder Kamerabildschirm angezeigten Bild steht die Auflösung für die Anzahl der Pixel im Bild. Bei einem Ausdruck bezeichnet die Auflösung die Anzahl der Punkte pro Zoll (dpi - dots per inch).


Hinzufügen von Filtern

Wenn Sie einen Antik- oder Schwarzweißfilter anwenden, können Sie Ihren Fotos ein klassisches oder künstlerisches Aussehen verleihen.

So fügen Sie einen Farbeffekt hinzu
1 Wählen Sie in der Registerkarte Anzeigen die zu bearbeitenden Bilder aus.
2 Wählen Sie die Registerkarte Bearbeiten und anschließend ein Bild im Bereich Meine Auswahl aus.
3 Klicken Sie auf Filter Grafik - Filter.

Die Filter-Werkzeugleiste erscheint.

4 Klicken Sie auf das Symbol Schwarzweiß Grafik - Schwarzweiß oder Antik-Farbton Grafik - Antik-Farbton.
5 Klicken Sie auf Akzeptieren, um die Bearbeitungsschritte zu implementieren, oder auf Abbrechen, um die Bearbeitungsschritte rückgängig zu machen.


Bearbeiten von Farbe und Licht

Ist der Farbton Ihres Bilds zu kalt oder zu warm oder sind Schattenbereiche zu dunkel, um Details erkennen zu können, passen Sie die Farbe und das Licht an.

So passen Sie die Farbe und das Licht an
1 Wählen Sie in der Registerkarte Anzeigen die zu bearbeitenden Bilder aus.
2 Wählen Sie die Registerkarte Bearbeiten und anschließend ein Bild im Bereich Meine Auswahl aus.
3 Klicken Sie auf Farbe und Licht Grafik - Farbe und Licht.

Die Werkzeugleiste für Farbe und Licht erscheint.

4 Klicken Sie auf eines der folgenden Symbole, um die Beleuchtung anzupassen:
Option | Beschreibung
Grafik - Adaptive Beleuchtung | Adaptive Beleuchtung - Hinzufügen von Details in Schatten- oder hintergrundbeleuchteten Bereichen.
Grafik - Kälter | Kälter - Erhöhen des Blauanteils im Bild.
Grafik - Wärmer | Wärmer - Erhöhen des Rotanteils im Bild.
5 Klicken Sie auf Akzeptieren, um die Bearbeitungsschritte zu implementieren, oder auf Abbrechen, um die Bearbeitungsschritte rückgängig zu machen.
Hinweis Die verschiedenen Schaltflächen für Farbe und Licht Grafik - Farbe und Licht können mehrmals verwendet werden.


Verbessern von Bildern

Mit der Option Verbessern können Sie die Farbgebung wiederherstellen und die Qualität Ihres Fotos steigern.

So stellen Sie die Farbgebung eines Bilds wieder her und steigern dessen Qualität
1 Wählen Sie in der Registerkarte Anzeigen die zu bearbeitenden Bilder aus.
2 Wählen Sie die Registerkarte Bearbeiten und anschließend ein Bild im Bereich Meine Auswahl aus.
3 Klicken Sie auf Verbessern Grafik - Verbessern.

Die Werkzeugleiste für "Verbessern" erscheint.

4 Klicken Sie auf die folgenden Symbole, um die Bildqualität zu verbessern:
Option | Beschreibung
Grafik - Verblasste Farben | Verblasste Farben - Farbgebung verblasster Bilder wiederherstellen.
Grafik - Stark verrauschtes Bild | Stark verrauschtes Bild - Gepunktete oder gesprenkelte Bereiche aus dem Bild entfernen.
Grafik - Niedrige Auflösung | Niedrige Auflösung - Qualität eines Bilds mit niedriger Auflösung verbessern.
5 Klicken Sie auf Akzeptieren, um die Bearbeitungsschritte zu implementieren, oder auf Abbrechen, um die Bearbeitungsschritte rückgängig zu machen.


Drucken von Bildern

Mit HP Photosmart U3 können Sie Ihre Bilder in verschiedenen Formaten und Stückzahlen drucken. Wenn Sie ein professionelles Aussehen erzielen möchten, drucken Sie randlose Fotos auf Fotopapier. Wählen Sie für optimale Ergebnisse das geeignete Fotopapier aus.

Mit Hilfe von HP Photosmart U3 können Sie auch professionell verarbeitete Abzüge bestellen oder Albumseiten gestalten und drucken.

So drucken Sie Bilder
1 Wählen Sie in der Registerkarte Anzeigen die zu druckenden Bilder aus.
2 Wählen Sie die Registerkarte Drucken aus.
3 Wählen Sie im Bereich Format und Menge ein Druckformat oder Layout in der Liste Bildgröße aus. Möglicherweise möchten Sie Ihr Bild zuschneiden, damit dieses dem Größenverhältnis des Druckformats entspricht.
Hinweis Wenn Sie ein Druckformat gewählt haben, das für die Bildauflösung zu groß ist, wird Ihnen in einer Meldung mitgeteilt, dass sich die Druckqualität in diesem Fall verschlechtern kann. Wählen Sie ein kleineres Format aus, um eine optimale Druckqualität zu erzielen.
4 Wählen Sie die Anzahl der Kopien je Bild aus.
5 Klicken Sie auf Optionen, um für optimale Druckergebnisse eine Auswahl aus den verschiedenen Druckoptionen zu treffen:
• Verwenden Sie die Option Bilder automatisch anpassen, um Helligkeit und Kontrast über- oder unterbelichteter Bilder zu korrigieren. Wurde das Bild korrekt belichtet, ist möglicherweise keine Änderung erkennbar. Diese Funktion ist auch in der Registerkarte Bearbeiten verfügbar.
• Zuschneiden und an Größe anpassen ist die beste Option, wenn sich das Motiv in der Mitte des Bilds befindet und es Sie nicht stört, wenn die Kanten abgeschnitten werden. Bei dieser Druckoption wird die Größe des Bilds so geändert, dass es den gesamten bedruckbaren Bereich ausfüllt. Bei Auswahl von Zuschneiden und an Größe anpassen werden möglicherweise die längeren Kanten des Bilds abgeschnitten.
• Verkleinern und an Größe anpassen ist die beste Option, wenn die Kanten des Bilds nicht abgeschnitten werden sollen. Bei dieser Druckoption wird die Größe des Bilds so skaliert, dass es in den vollständigen bedruckbaren Bereich passt. Entlang der Kanten erscheinen bei Bedarf weiße Ränder, um den verfügbaren Bereich zu füllen.
6 Führen Sie eine der folgenden Optionen aus:
• Wählen Sie Alle aus, um alle Bilder im Bereich Meine Auswahl zu drucken.
• Klicken Sie auf Auswahl, um das im Bereich Meine Auswahl markierte Bild zu drucken.
7 Über die Optionen unter Druckereinstellungen wechseln Sie den Drucker, die Druckqualität oder das Papierformat.
• Wählen Sie in der Liste Drucker Ihren Drucker/Ihr All-in-One-Gerät aus.
• Klicken Sie auf Erweitert, wenn Sie das Dialogfeld Druckereigenschaften öffnen möchten. In diesem Dialogfeld können Sie die Papierqualität und die weiteren Druckeinstellungen ändern.
• Wählen Sie in der Liste Papierformat das Format des Papiers aus, das sich in Ihrem Drucker/All-in-One-Gerät befindet.
• Markieren Sie das Kontrollkästchen Nur randlose Formate, um randlose Fotos zu drucken.
8 Klicken Sie auf Drucken.
Hinweis Einige der Funktionen erfordern HP Photosmart Essential. Befolgen Sie bei der entsprechenden Eingabeaufforderung die angezeigten Anweisungen zum Starten, Herunterladen und/oder Installieren von HP Photosmart Essential.


Drucken von randlosen Fotos

Mit vielen Druckern können Sie professionell aussehende, langlebige, randlose Fotos drucken. Lesen Sie in der Dokumentation Ihres Druckers nach, ob dieser randlosen Druck unterstützt. Wählen Sie für optimale Ergebnisse das geeignete Fotopapier aus.

So drucken Sie randlose Fotos
1 Wählen Sie in der Registerkarte Anzeigen die zu druckenden Bilder aus.
2 Wählen Sie die Registerkarte Drucken aus.
3 Wählen Sie im Bereich Format und Menge ein Druckformat oder Layout in der Liste Bildgröße aus.
4 Wählen Sie die Anzahl der Kopien je Bild aus.
5 Klicken Sie auf Optionen, um für optimale Druckergebnisse eine Auswahl aus den verschiedenen Druckoptionen zu treffen:
• Verwenden Sie die Option Bilder automatisch anpassen, um Helligkeit und Kontrast über- oder unterbelichteter Bilder zu korrigieren. Wurde das Bild korrekt belichtet, ist möglicherweise keine Änderung erkennbar. Diese Funktion ist auch in der Registerkarte Bearbeiten verfügbar.
• Zuschneiden und an Größe anpassen ist die beste Option, wenn sich das Motiv in der Mitte des Bilds befindet und es Sie nicht stört, wenn die Kanten abgeschnitten werden. Bei dieser Druckoption wird die Größe des Bilds so geändert, dass es den gesamten bedruckbaren Bereich ausfüllt. Bei Auswahl von Zuschneiden und an Größe anpassen werden möglicherweise die längeren Kanten des Bilds abgeschnitten.
• Verkleinern und an Größe anpassen ist die beste Option, wenn die Kanten des Bilds nicht abgeschnitten werden sollen. Bei dieser Druckoption wird die Größe des Bilds so skaliert, dass es in den vollständigen bedruckbaren Bereich passt. Entlang der Kanten erscheinen bei Bedarf weiße Ränder, um den verfügbaren Bereich zu füllen.
6 Führen Sie eine der folgenden Optionen aus:
• Wählen Sie Alle aus, um alle Bilder im Bereich Meine Auswahl zu drucken.
• Klicken Sie auf Auswahl, um das im Bereich Meine Auswahl markierte Bild zu drucken.
7 Über die Optionen unter Druckereinstellungen wechseln Sie den Drucker, die Druckqualität oder das Papierformat:
• Wählen Sie in der Liste Drucker Ihren Drucker/Ihr All-in-One-Gerät aus. Sie müssen das Gerät zuerst auswählen, da nicht alle Geräte randlosen Druck unterstützen.
• Klicken Sie auf Erweitert, wenn Sie das Dialogfeld Druckereigenschaften öffnen möchten. In diesem Dialogfeld können Sie die Papierqualität und die weiteren Druckeinstellungen ändern.
• Markieren Sie das Kontrollkästchen Nur randlose Formate. Dadurch wird die Liste Papierformat so gefiltert, dass nur noch die vom Drucker bzw. All-in-One-Gerät unterstützten randlosen Papierformate angezeigt werden.
• Wählen Sie in der Liste Papierformat einen der randlosen Papiertypen aus. Stellen Sie sicher, dass das entsprechende Format in Ihren Drucker/Ihr All-in-One-Gerät eingelegt wurde.
8 Klicken Sie auf Drucken.


Ändern von Format und Layout

Über den Bereich Format und Menge in der Registerkarte Drucken können Sie zwischen folgenden Typen von Druckformaten und Layouts auswählen:

• Spezifische Druckformate
• Layouts auf Seitenbasis
• Kontaktabzug
• Angepasstes Druckformat

Spezifische Druckformate

Das Druckformat ist das Format, in dem ein Bild gedruckt wird. Die Formate können je nach Land/Region variieren.

Hinweis Abhängig vom ausgewählten Druckformat und Papiertyp wird möglicherweise mehr als ein Bild pro Seite gedruckt.

Layouts auf Seitenbasis

Wählen Sie die Anzahl der Bilder aus, die Sie je Seite drucken möchten. Sie können 1, 2, 4, 6 oder 8 Bilder je Seite drucken. Möglicherweise werden die Bilder von HP Photosmart U3 gedreht, damit diese auf eine Seite passen.

Kontaktabzug

Auf den Kontaktabzug werden alle Miniaturansichten aus dem Bereich Meine Auswahl einschließlich ihrer Dateinamen gedruckt. Der Druck erfolgt standardmäßig nicht auf Fotopapier, sondern auf Normalpapier.

Angepasstes Druckformat

Wenn Sie die Option Benutzerdefiniertes Format auswählen, können Sie individuelle Werte für die Höhe und die Breite des gedruckten Bilds angeben.


Erhalten der Qualität des Fotopapiers

Das ausgewählte Papier hat einen erheblichen Einfluss auf die Qualität der Ausdrucke. Befolgen Sie für optimale Ergebnisse die folgenden Empfehlungen, um die Qualität des Fotopapiers zu bewahren.

Lagerung und Behandlung von Fotopapier

Lagern von Fotopapier
• Bewahren Sie das Fotopapier in der Originalverpackung oder in einem wieder verschließbaren Kunststoffbeutel auf.
• Lagern Sie das verpackte Fotopapier auf einer ebenen Fläche an einem kühlen und trockenen Ort.
• Legen Sie nicht verwendetes Fotopapier wieder in den Kunststoffbeutel. Wenn das Papier im Drucker oder außerhalb der Verpackung verbleibt, kann es aufwellen.
Umgang mit Fotopapier
• Halten Sie Fotopapier stets nur an den Kanten, um Fingerabdrücke zu vermeiden.
• Wenn das Fotopapier gewellt ist, legen Sie dieses in die zugehörige Kunststoffverpackung und biegen es vorsichtig in Gegenrichtung der Wellung, bis es wieder glatt ist.


Kreatives Arbeiten mit Ihren Bildern

Mit Hilfe von HP Photosmart U3 können Sie individuelle Albumseiten gestalten und drucken (mit Drucker oder All-in-One-Gerät). Hierzu stehen Ihnen verschiedene Formate und Anordnungsmöglichkeiten zur Verfügung.


Erstellen von Albumseiten

Mit dem Albumseiten-Projekt können Fotoalben gedruckt und kompiliert werden.

So gestalten Sie Albumseiten
1 Wählen Sie in der Registerkarte Anzeigen die zu verwendenden Bilder aus.
2 Wählen Sie die Registerkarte Erstellen aus.
3 Wählen Sie am oberen Fensterrand eine Albumvorlage aus.
4 Verschieben Sie die Bilder durch Ziehen und Ablegen vom Bereich Meine Auswahl auf die Bilderrahmen der Vorlage. Die Bildgröße wird automatisch an die Breite des jeweiligen Platzhalters (Rahmens) angepasst. Möglicherweise werden Bilder im Hochformat (vertikal) am oberen und unteren Rand abgeschnitten. Bilder im Querformat (horizontal) werden möglicherweise links und rechts abgeschnitten.
• Wenn Sie ein Bild in einem Rahmen drehen möchten, klicken Sie mit der rechten Maustaste auf das Bild, und wählen eine der Optionen zum Drehen aus.
• Klicken Sie mit der rechten Maustaste, und wählen Sie eine der Zoom-Optionen aus, um die Ansicht des Bilds anzupassen.
• Wenn Sie den im Rahmen angezeigten Bildteil ändern möchten, halten Sie die linke Maustaste gedrückt, und ziehen Sie das Bild innerhalb des Rahmens an die gewünschte Position.
5 Klicken Sie auf die Titelzeile unter den Bildern, um eine individuelle Beschriftung hinzuzufügen. Nicht alle Vorlagen weisen Titelzeilen auf.
6 Führen Sie einen der folgenden Schritte aus, um Ihr Albumlayout abzuschließen:
• Wenn Sie nach der aktuellen Seite eine neue Seite einfügen möchten, klicken Sie auf Seite hinzufügen.
• Wenn Sie eine Seite zwischen zwei vorhandenen Seiten einfügen möchten, klicken Sie auf die Schaltfläche "Vorherige Seite anzeigen" Grafik - Vorherige Seite anzeigen oder "Nächste Seite anzeigen" Grafik - Nächste Seite anzeigen, um zu der Seite zu blättern, nach der die neue Seite eingefügt werden soll. Klicken Sie auf Seite hinzufügen.
• Wenn Sie ein Bild durch ein anderes Bild ersetzen möchten, ziehen Sie das neue Bild über das alte und legen es dort ab.
• Wenn Sie ein Bild aus dem Album löschen möchten, klicken Sie mit der rechten Maustaste auf das Bild im entsprechenden Rahmen, und wählen die Option Entfernen aus. Das Bild bleibt im Bereich Meine Auswahl erhalten.
• Wenn Sie die aktuelle Seite löschen möchten, klicken Sie auf Seite entfernen.
• Klicken Sie auf Als Bild speichern, um die Albumseite in Ihrem Bildkatalog als ein einziges zusammengesetztes Bild zu speichern. Wiederholen Sie diesen Arbeitsschritt für jede zu speichernde Albumseite. Sie können die Position auswählen, an der das Bild gespeichert werden soll, oder den Standardordner "Meine Bilder" übernehmen.
So drucken Sie Ihr Album
1 Nach Gestaltung des Albums können Sie alle Albumseiten oder nur die aktuelle Seite drucken.
2 Wählen Sie in der Liste Papierformat das Format des Papiers aus, das sich in Ihrem Drucker/All-in-One-Gerät befindet.
3 Führen Sie im Bereich Optionen einen der folgenden Schritte aus:
• Wählen Sie Alle drucken aus, um alle Albumseiten zu drucken.
• Wählen Sie Aktuelle Seite drucken aus, um die aktuelle Albumseite zu drucken.
4 Wählen Sie die Anzahl der Kopien aus, die Sie von jeder Seite drucken möchten.
5 Wenn Sie die Helligkeit und den Kontrast aller Bilder im Album optimieren möchten, wählen Sie die Option Bilder automatisch korrigieren aus.
6 Wählen Sie in der Liste Drucker Ihren Drucker/Ihr All-in-One-Gerät aus.
7 Klicken Sie auf Erweitert, wenn Sie das Dialogfeld Druckereigenschaften öffnen möchten. In diesem Dialogfeld können Sie die Papierqualität und die weiteren Druckeinstellungen ändern.
8 Klicken Sie auf Drucken.


Gemeinsames Nutzen von Bildern

Die Registerkarte Gemeinsam nutzen bietet Ihnen folgende Möglichkeiten:

• Senden von Bildern mit Ihrem Standard-E-Mail-Programm (z. B. Outlook Express)
• Senden von Bildern per E-Mail mit HP Photosmart Gemeinsam nutzen, ohne dass Sie zu einer anderen Anwendung wechseln oder Anhänge verwenden müssen
• Onlinebestellen professioneller Abzüge, die an die gewünschte Adresse gesendet werden
• Erstellen von Onlinealben, mit denen Sie Ihre Bilder für die gemeinsame Nutzung bereitstellen, organisieren oder speichern können
• Erstellen vielfältiger Onlineprojekte mit Ihren Fotos
Hinweis Einige der Funktionen erfordern HP Photosmart Essential. Befolgen Sie bei der entsprechenden Eingabeaufforderung die angezeigten Anweisungen zum Starten, Herunterladen und/oder Installieren von HP Photosmart Essential.

Nicht alle Dienste sind in allen Ländern/Regionen verfügbar. Möglicherweise kommen zukünftig weitere Dienste hinzu. Prüfen Sie daher in regelmäßigen Abständen diese Website, um alle Dienste zu sehen, die in Ihrem Land/Ihrer Region verfügbar sind. Klicken Sie dazu auf Alle Dienste anzeigen.

So stellen Sie Bilder für die gemeinsame Nutzung bereit
1 Wählen Sie in der Registerkarte Anzeigen die Bilder für die gemeinsame Nutzung aus.
2 Wählen Sie die Registerkarte Gemeinsam nutzen aus.
3 Stellen Sie sicher, dass eine Verbindung zum Internet besteht. HP Photosmart Gemeinsam nutzen erfordert eine aktivierte Internetverbindung.
4 Wählen Sie einen der Dienste von HP Photosmart Gemeinsam nutzen aus, und befolgen Sie die angezeigten Anweisungen.


Abzüge online bestellen

Mit HP Photosmart U3 können Sie professionell verarbeitete Abzüge bestellen:

• Senden Sie Ihre Fotos von zu Hause aus, und holen Sie diese bei einem HP Photosmart Express Fotodienst in einem nahe gelegenen Geschäft ab.
• Bestellen Sie Abzüge online, und lassen Sie sich diese an Ihre Adresse senden.
• Senden Sie Abzüge als Geschenke an Freunde und Familienangehörige.
Hinweis Diese Funktion steht möglicherweise nicht in allen Ländern/Regionen zur Verfügung.
So bestellen Sie Abzüge
Wählen Sie einen der Dienste von HP Photosmart Gemeinsam nutzen aus, und befolgen Sie die angezeigten Anweisungen, um Abzüge zu bestellen.
Hinweis Einige der Funktionen erfordern HP Photosmart Essential. Befolgen Sie bei der entsprechenden Eingabeaufforderung die angezeigten Anweisungen zum Starten, Herunterladen und/oder Installieren von HP Photosmart Essential.


Fehlerbehebung und Support

HP stellt Ihnen verschiedene Ressourcen zur Verfügung, um Sie bei der Behebung von Problemen mit HP Geräten, Verbrauchsmaterial und Software zu unterstützen.

Hilfe für HP Photosmart U3

Wenn Sie sich mit den Funktionen von HP Photosmart U3 vertraut machen möchten, verwenden Sie die linke Seite dieses Hilfefensters, um in der Hilfe zu blättern, oder durchsuchen Sie den Inhalt der Hilfe.

Der vollständige HP Support ist erst nach Installation von HP Photosmart Essential verfügbar.

Installieren von HP Photosmart Essential

Einige der Funktionen von HP Photosmart U3 erfordern HP Photosmart Essential. Befolgen Sie bei der entsprechenden Eingabeaufforderung die angezeigten Anweisungen zum Starten, Herunterladen und/oder Installieren von HP Photosmart Essential.

Sie können auch die Website für HP Photosmart Essential besuchen, um die neueste Version von HP Photosmart Essential herunterzuladen, sich mit den zugehörigen Funktionen vertraut zu machen und die verfügbaren Zusatzprogramme zu betrachten.