Utilisation de HP Photosmart U3
Coin | Coin

Grâce à HP Photosmart U3, vous pouvez obtenir encore davantage de vos périphériques U3. HP Photosmart U3 possède diverses fonctions amusantes qui vous permettront de modifier et d'imprimer des photos sensationnelles.

Image : affichage et sélection d'images | Affichage et sélection d'images | Visualisez des images sur votre périphérique U3. Sélectionnez des images pour les modifier, les imprimer ou pour créer des projets.
Image : modification d'images | Modification d'images | Grâce aux outils d'édition simples d'utilisation, vous pouvez supprimer l'effet yeux rouges, faire pivoter ou recadrer des images, ajouter des filtres, et bien plus encore !
Image : impression d'images | Impression d'images | Imprimez vos images sur différents formats et en plusieurs quantités.
Image : vos images au service de votre créativité | Vos images au service de votre créativité | Mettez en page et imprimez des pages d'album en divers formats et dispositions de photos.
Image : partage de vos images | Partage de vos images | Partagez vos images avec vos amis et votre famille à l'aide de votre logiciel de messagerie par défaut. Pour utiliser cette fonction, vous devez installer HP Photosmart Essential.
Image : commande de tirages | Commande de tirages | Commandez des tirages de vos images. Pour utiliser cette fonction, vous devez installer HP Photosmart Essential.
Image : dépannage et assistance | Dépannage et assistance | Trouvez les réponses à vos questions concernant HP Photosmart U3 et obtenez de plus amples informations sur HP Photosmart Essential.
Conseil Cliquez sur le lien En savoir plus situé dans l'angle inférieur gauche de la fenêtre de HP Photosmart U3 pour obtenir les toutes dernières informations utiles qui vous permettront de savoir comment tirer le meilleur parti de votre imprimante ou de votre appareil tout-en-un.

© Copyright Hewlett-Packard Co. 2006.

Certaines caractéristiques de ce produit ont été créées à l'aide de Preclick Imaging Library Copyright © 2006.

Les informations contenues dans le présent document sont sujettes à modification sans préavis.


Affichage et sélection d'images

Sélectionnez l'onglet Afficher pour afficher les images sur votre périphérique U3. Pour afficher les images enregistrées sur votre ordinateur, vous devez d'abord les transférer depuis votre ordinateur vers le périphérique U3. Pour transférer les images, utilisez l'Explorateur Windows ou le bouton Transférer des images. Vous pouvez également utiliser le bouton Transférer des images pour transférer des images vers votre ordinateur à partir du périphérique U3.

Remarque Certaines fonctions nécessitent HP Photosmart Essential. Lorsque vous y êtes invité, suivez les instructions à l'écran pour lancer, télécharger et/ou installer HP Photosmart Essential.

HP Photosmart U3 prend en charge les formats d'images suivants : JPEG, TIFF et BMP. Les images peuvent être des photographies numériques, des photos ou des dessins numérisés ou encore des images électroniques enregistrées à partir d'une autre source.

L'onglet Afficher vous permet également de visualiser tout fichier vidéo Image : fichiers vidéo se trouvant dans le répertoire sélectionné. Si vous double-cliquez sur un fichier vidéo pour l'ouvrir, HP Photosmart U3 essaiera d'ouvrir le lecteur multimédia associé au format du fichier vidéo. Si un lecteur multimédia est présent, vous pourrez alors regarder le clip vidéo. HP Photosmart U3 prend en charge les formats vidéo suivants : AVI, MPEG et MPG.

Remarque HP Photosmart U3 ne prend pas en charge la lecture des commentaires audio associés à une image.
Pour afficher et sélectionner des images
1 Cliquez sur l'un des boutons situés en haut de la fenêtre pour afficher vos images sous forme de miniatures, de grandes images, d'images plein écran ou d'un diaporama.
2 Sélectionnez des images pour les imprimer, créer des projets ou pour les partager. Seules les images sélectionnées dans l'onglet Afficher sont disponibles dans les autres onglets.
Pour utiliser les options de navigation
Cliquez sur Options pour choisir parmi les options de navigation :
• Sélectionnez Actualiser le catalogue pour rechercher les nouvelles images ajoutées aux dossiers dans la zone Parcourir.
• Sélectionnez Supprimer le dossier du catalogue pour supprimer le dossier sélectionné de la zone Parcourir.
Remarque Vous ne pourrez pas sélectionner d'images dans un dossier si vous avez supprimé ce dernier du catalogue dans la zone Parcourir. Vous pouvez rajouter un dossier supprimé dans la zone Parcourir si ce dossier est un sous-dossier d'un dossier existant dans le catalogue. Pour cela, cliquez sur Actualiser le catalogue.
• Sélectionnez Supprimer le dossier du périphérique pour supprimer définitivement le dossier sélectionné de votre périphérique U3.
• Sélectionnez Renommer le dossier pour attribuer un nouveau nom à un dossier existant sur votre ordinateur.
• Sélectionnez Créer un dossier pour créer un nouveau dossier sur votre périphérique U3.
Pour utiliser Mes sélections
La zone de sélection située au bas de la fenêtre affiche les miniatures de toutes les images sélectionnées. Double-cliquez sur n'importe quelle miniature dans la zone de sélection pour afficher l'image en mode Affichage d'une vue unique. Pour réduire la zone de sélection, cliquez sur le signe moins. Pour l'agrandir, cliquez sur le signe plus.

Cliquez sur le lien Actions pour afficher une liste d'options que vous pouvez appliquer sur toutes les images de la zone de sélection :

• Sélectionnez Effacer mes sélections pour désélectionner toutes les images sélectionnées.
• Sélectionnez Envoyer par courrier électronique avec pour envoyer des images par courrier électronique via votre programme de messagerie électronique.


Navigation jusqu'aux images

Utilisez la zone Parcourir dans l'onglet Afficher pour naviguer jusqu'à vos dossiers d'images. A tout moment, vous pouvez créer des raccourcis vers d'autres images ou les copier dans des dossiers.

Sélectionnez l'une des options suivantes dans la liste Afficher pour trier et filtrer vos dossiers d'images :

Option d'affichage

Affiche...

Dossiers

Tous les dossiers sur votre périphérique U3 sous forme d'arborescence.

Par date (plus récente en premier)

Dossiers du plus récent au plus ancien.

Sélectionnez Toutes mes images dans la partie supérieure de la liste des dossiers pour afficher toutes les images de tous les dossiers.

Par date (plus ancienne en premier)

Dossiers du plus ancien au plus récent.

Sélectionnez Toutes mes images dans la partie supérieure de la liste des dossiers pour afficher toutes les images de tous les dossiers.

Par nom

Liste des dossiers par ordre alphabétique.

Sélectionnez Toutes mes images dans la partie supérieure de la liste des dossiers pour afficher toutes les images de tous les dossiers.

Images récemment utilisées

Cliquez sur cette option pour afficher les options suivantes :

Imprimées récemment : afficher toutes les images que vous avez imprimées, en commençant par la dernière image imprimée.

Partagées récemment : afficher toutes les images que vous avez partagées, en commençant par la dernière image partagée.

Modifiées récemment : afficher toutes les images que vous avez modifiées, en commençant par la dernière image modifiée. Cette option permet d'ouvrir le fichier modifié et non pas le fichier d'origine, enregistré sous un autre nom.

Importées récemment : afficher toutes les images que vous avez transférées vers votre périphérique U3.

Ouvertes récemment : afficher toutes les images que vous avez ouvertes, en commençant par la dernière image ouverte. Cela s'applique uniquement si vous avez ouvert une image en utilisant HP Photosmart U3.

Remarque Les options récemment utilisées affichent un maximum de 500 images. S'il y a plus de 500 images récentes dans l'une des catégories, seules les 500 plus récentes apparaissent.


Recherche d'images

Vous pouvez rechercher des images spécifiques dans la zone Parcourir selon les critères suivants : mot clé, nom, dossier ou date.

Pour rechercher des images
1 Cliquez sur Rechercher mes images dans l'onglet Afficher.
2 Dans la liste Rechercher, sélectionnez Recherche textuelle, Mots clés, Nom de fichier, Nom de dossier ou Date de prise de l'image.
Remarque | Vous devez attribuer des mots clés aux images avant de procéder à une recherche par mots clés.
 | Les mots clés ne tiennent pas compte des majuscules/minuscules. Si vous recherchez "pomme", vous trouverez les photos contenant les mots clés "pomme", "PomMe", "Pomme" et "POMME".
3 Si vous avez sélectionné Recherche textuelle, Mots clés, Nom de fichier ou Nom de dossier, entrez une suite de caractères, un terme, un mot clé ou un nom, puis sélectionnez l'une des options suivantes :
• Tous les mots pour rechercher les images correspondant à au moins un des mots saisis ;
• Tout pour ne rechercher que les images correspondant exactement à l'expression saisie.
Remarque En ce qui concerne la Recherche textuelle, l'outil de recherche dresse la liste de toutes les images contenant les mots clés, les noms ou les noms de dossier qui correspondent au texte saisi.
4 Si vous avez sélectionné Date de prise de l'image, entrez les dates de début et de fin.
5 Cliquez sur OK.
6 Cliquez sur Fermer pour interrompre la recherche et revenir à l'affichage des dossiers.


Transfert d'images

Le bouton Transférer des images vous permet de transférer des images depuis et vers l'ordinateur et le périphérique U3. Vous pouvez également transférer des images depuis un CD vers le lecteur U3.

Pour transférer des images depuis votre ordinateur ou un CD vers le périphérique U3
1 Cliquez sur Transférer des images dans l'onglet Afficher.
2 Sélectionnez Depuis le Poste de travail vers le lecteur U3 Smart Drive dans la liste déroulante.
3 Naviguez jusqu'au dossier contenant les images à transférer et cliquez sur OK.
4 Suivez les instructions à l'écran pour copier les images de votre ordinateur vers le périphérique U3.
Pour transférer les images du périphérique U3 vers l'ordinateur
1 Cliquez sur Transférer des images dans l'onglet Afficher.
2 Sélectionnez Depuis le lecteur U3 Smart Drive vers le Poste de travail dans la liste déroulante.
3 Naviguez jusqu'au dossier contenant les images à transférer et cliquez sur OK.
4 Suivez les instructions à l'écran pour copier les images du périphérique U3 vers votre ordinateur.


Affichage d'images

Cliquez sur l'un des boutons situés en haut de la fenêtre pour afficher vos images sous forme de miniatures, de grandes images, d'images plein écran ou d'un diaporama.

Cliquez sur

Pour...

Image : affichage de miniatures

Afficher des images en mode Affichage de miniatures.

Double-cliquez sur une image pour l'afficher en grand format en mode Affichage d'une vue unique.

Image : affichage d'une vue unique

Afficher une image à la fois en mode Affichage d'une vue unique.

Double-cliquez sur une image pour revenir en mode Affichage de miniatures.

Image : affichage plein écran

Afficher des images en Affichage plein écran.

L'image couvre toute la zone d'affichage.

Cliquez sur Quitter pour revenir à la fenêtre normale.

Image : diaporama

Afficher toutes les images sous la forme d'un Diaporama en incluant des pauses de quelques secondes entre chaque image.

Cliquez sur l'image ou appuyez sur la BARRE D'ESPACE pour afficher les commandes manuelles dans la partie inférieure de la fenêtre.

Appuyez sur Echap pour mettre fin au diaporama et revenir à la fenêtre normale.


Sélection d'images

Les images sélectionnées dans l'onglet Afficher sont à votre disposition pour que vous puissiez les modifier, les imprimer, les utiliser pour créer des projets ou les partager. Les images non sélectionnées ne sont pas visibles sur les autres onglets. Par ailleurs, vous pouvez trier ou désélectionner les images sélectionnées dans l'onglet Afficher. Vous pouvez également appliquer différentes fonctions sur une image à l'aide des options accessibles par un clic droit.

Avec cet affichage | Procédez comme suit pour sélectionner des images
Miniature | Cochez la case dans le coin inférieur gauche d'une image pour sélectionner cette dernière. Cliquez sur le bouton Sélectionner tout situé dans l'angle supérieur droit pour sélectionner toutes les images du dossier actif.
Image seule | Cochez la case Sélectionner.
Plein écran | Cochez la case Sélectionner l'image.
Diaporama | Cliquez sur l'image ou appuyez sur la BARRE D'ESPACE pour afficher les commandes manuelles dans la partie inférieure de la fenêtre. Cochez la case Sélectionner l'image pour sélectionner l'image qui apparaît à l'écran.
Pour désélectionner des images
Effectuez l'une des opérations suivantes pour désélectionner une image :
• Décochez la case de n'importe quelle miniature.
• Pour désélectionner toutes les images, cliquez sur le lien Actions dans la zone de sélection, puis sélectionnez Effacer mes sélections dans la liste déroulante.
• Cliquez avec le bouton droit sur une image dans la zone de sélection et choisissez Effacer la sélection pour désélectionner cette image.
Pour trier des images
Vous pouvez trier des images en procédant comme suit :
• Sélectionnez Date (plus ancienne d'abord) pour trier les images par date, l'image la plus ancienne s'affichant en premier.
• Sélectionnez Date (plus récente d'abord) pour trier les images par date, l'image la plus récente s'affichant en premier.
• Sélectionnez Personnalisé pour modifier l'ordre de tri en effectuant un glisser-déposer des images.
• Sélectionnez Nom pour sélectionner le nom des images par ordre alphabétique (A à Z).
Pour utiliser les options accessibles par clic droit
Si vous cliquez sur une image avec le bouton droit dans l'onglet Afficher, vous pouvez choisir les options de fichier d'image suivantes :

Option

Description

Rotation vers la droite

Fait pivoter l'image vers la droite, par incréments de 90 degrés.

Rotation vers la gauche

Fait pivoter l'image vers la gauche, par incréments de 90 degrés.

Rotation de 180 degrés

Fait pivoter l'image de moitié.

Afficher en plein écran

Etend l'image de telle sorte qu'elle couvre toute la zone d'affichage.

Dupliquer l'image

Crée une copie de l'image dans le même dossier que l'image originale et ajoute le terme "copy" au nom du fichier d'image dupliqué.

Copier dans le Presse-papiers

Copie l'image pour pouvoir la coller dans un autre dossier ou document.

Supprimer du périphérique

Supprime l'image du périphérique U3.

Attention La suppression d'une image entraîne sa disparition définitive sur le périphérique U3.

Imprimer cette image

Permet d'effectuer une impression de l'image.

Partager cette image

Vous permet de partager l'image avec vos amis et vos proches, par courrier électronique.

Modifier cette image

Permet de modifier l'image pour supprimer l'effet yeux rouges ou "yeux de chat", recadrer une image ou ajouter des filtres.

Etablir comme arrière-plan du Bureau

Définit l'image comme arrière-plan du bureau de l'ordinateur.

Trouver sur le disque

Localise l'emplacement du dossier contenant le fichier d'image.

Trouver l'image originale

Si l'image a été modifiée, affiche l'emplacement du dossier du fichier d'image d'origine (ce fichier a pour extension .orig). Pour plus d'informations, reportez-vous à la rubrique Localisation des images originales.

Afficher les propriétés

Affiche une boîte de dialogue des propriétés du fichier d'image (nom, taille du fichier et emplacement).


Localisation des images originales

Lorsque vous modifiez une image, une copie de l'image originale est sauvegardée et l'extension ".orig" est ajoutée au nom du fichier (par exemple, nomdel'image.jpg.orig). Vous avez ainsi la garantie de toujours posséder une copie de l'image originale pour l'afficher, la modifier, l'imprimer ou la partager.

Pour localiser une image originale
1 Sélectionnez l'onglet Afficher.
2 Choisissez l'option d'affichage Affichage de miniatures ou Affichage d'une vue unique.
3 En fonction de l'option d'affichage sélectionnée, effectuez l'une des opérations suivantes :
• Dans l'Affichage de miniatures, cliquez sur la flèche vers le bas, dans l'angle inférieur droit de l'image modifiée, et sélectionnez Trouver l'image originale.
• Dans l'Affichage d'une vue unique, cliquez sur le bouton Options, puis sélectionnez Trouver l'image originale.
• Vous pouvez également cliquer avec le bouton droit sur l'image modifiée dans l'Affichage de miniatures ou l'Affichage d'une vue unique et sélectionner Trouver l'image originale à partir du menu.
4 L'Explorateur Windows ouvrira le dossier contenant l'image. Dans la fenêtre de l'explorateur qui apparaît à l'écran, recherchez le fichier ayant pour extension ".orig". Il s'agit de votre fichier d'origine.

Pour afficher l'image d'origine, vous devez supprimer l'extension ".orig". Si l'original et les versions modifiées de l'image se trouvent dans le même dossier, vous devrez copier l'un des fichiers dans un autre emplacement ou bien le renommer. Après avoir déplacé ou renommé un fichier, vous devrez importer l'image via l'option Actualiser le catalogue afin d'afficher ce fichier dans HP Photosmart U3.


Attribution de noms et de mots clés aux images

Le côté inférieur gauche de l'onglet Afficher contient la zone Informations sur l'image. Dans cette zone, vous pouvez ajouter des mots clés à l'image sélectionnée, modifier le nom du fichier d'image et changer la date de création de l'image.

Cette zone indique également le Format d'impression optimal de l'image, c'est-à-dire la plus grande taille à laquelle vous pouvez l'imprimer tout en conservant une qualité supérieure.

Pour modifier les informations relatives à l'image
• Entrez un nouveau nom de fichier dans la zone Nom de fichier. Les noms doivent respecter les règles définies par Windows, ce qui signifie que vous pouvez utiliser tous les caractères autres que / \ : * ? " < > |.
• Sélectionnez une nouvelle date dans la fenêtre contextuelle de date.
• Saisissez un ou plusieurs mots clés dans la zone Mots clés en les séparant par des espaces. Vous pouvez ensuite rechercher toutes les images possédant le même mot clé.
Conseil | Choisissez des mots clés simples que vous êtes susceptibles de rechercher, par exemple "bébé" ou "vacances".
 | Créez votre propre système de notation ! Devant vos images "quatre étoiles" favorites, placez les symboles * * * *, devant les images que vous appréciez, placez * * *, etc. Vous pouvez ensuite rechercher toutes les images quatre étoiles et réaliser un diaporama époustouflant.

Toutes les informations que vous saisissez sont enregistrées dès que vous cliquez hors de la zone Informations sur l'image.


Modification des images

Utilisez les outils d'édition simples de l'onglet Modifier pour supprimer l'effet yeux rouges, faire pivoter ou recadrer des images, ajouter des filtres, et beaucoup d'autres choses encore.

Pour modifier une image
1 Dans l'onglet Afficher, localisez et sélectionnez les images à modifier.
2 Cliquez sur l'onglet Modifier, puis sélectionnez une image dans la zone Mes sélections.
3 Cliquez sur Précédent Image : précédent ou Suivant Image : suivant pour naviguer entre les images. Vous pouvez également utiliser les flèches droite ou gauche de votre clavier.
4 Cliquez sur Zoom avant Image : zoom avant ou Zoom arrière Image : zoom arrière pour régler l'affichage de l'image. L'image est agrandie ou réduite par incréments de 25 % chaque fois que vous cliquez sur le bouton. Le plus petit zoom représente 25 % de la taille d'origine et le plus grand est de 800 %.
5 Cliquez sur l'un des boutons situés au-dessus de l'image pour effectuer les actions suivantes :
• Rotation de l'image
• Retournement (reflet) de l'image
• Réglage automatique de la luminosité et du contraste
• Suppression de l'effet yeux rouges ou "yeux de chat"
• Recadrage de l'image
• Ajout de filtres
• Modification de la couleur et de la lumière
• Amélioration de l'image
6 Pour annuler les modifications l'une après l'autre, cliquez sur Annuler Image : annuler (Ctrl-z). Pour annuler toutes les modifications, cliquez sur Annuler tout Image : annuler tout (Ctrl-r). Pour rétablir les modifications, cliquez sur Rétablir Image : rétablir.

Lorsque vous sélectionnez une autre image ou un autre onglet, HP Photosmart U3 enregistre automatiquement vos modifications. Si vous effectuez plusieurs modifications dans un même fichier d'image, HP Photosmart U3 enregistre toutes les modifications apportées à l'image portant le même nom de fichier. Par conséquent, si vous souhaitez enregistrer chaque modification séparément, vous devrez renommer le fichier après chaque modification. Pour cela, vous devrez saisir un nouveau nom de fichier dans le champ Nom de fichier de la zone Informations sur l'image.

La première fois que vous modifiez une image, HP Photosmart U3 enregistre l'image d'origine sous un nouveau nom de fichier (au format nomdel'image.jpg.orig), vous permettant ainsi de la restaurer. Pour plus d'informations sur la restauration de l'image d'origine, reportez-vous à la section Localisation des images originales.


Rotation d'images

Faire pivoter une image afin d'en changer l'orientation par défaut.

Pour faire pivoter une image depuis l'onglet Modifier
1 Dans l'onglet Afficher, localisez et sélectionnez les images à modifier.
2 Cliquez sur l'onglet Modifier, puis sélectionnez une image dans la zone Mes sélections.
3 Cliquez sur l'un des boutons suivants :
Image : rotation vers la gauche | Faire pivoter vers la gauche permet de faire pivoter l'image dans le sens inverse des aiguilles d'une montre, par incréments de 90 degrés.
Image : rotation vers la droite | Faire pivoter vers la droite permet de faire pivoter l'image dans le sens des aiguilles d'une montre, par incréments de 90 degrés.
Pour faire pivoter une image depuis l'onglet Afficher
1 Sélectionnez l'onglet Afficher.
2 Effectuez l'une des opérations suivantes :
• Cliquez sur Affichage de miniatures Image : affichage de miniatures, puis sur la flèche vers le bas située dans le coin inférieur droit de l'image et sélectionnez l'une des options de Rotation.
• Cliquez sur Affichage d'une vue unique Image : affichage d'une vue unique, puis cliquez sur Options et sélectionnez l'une des options de Rotation dans la liste déroulante.


Retournement (reflet) d'images

Si vous avez l'intention d'imprimer un support pour transferts, vous devrez peut-être imprimer une image miroir de façon à ce que le texte apparaisse correctement sur le produit final. Cette fonction est également utile pour l'impression de transparents lorsque vous souhaitez faire des annotations à l'arrière du transparent sans abîmer l'original.

Pour refléter une image
1 Dans l'onglet Afficher, localisez et sélectionnez les images à modifier.
2 Cliquez sur l'onglet Modifier, puis sélectionnez une image dans la zone Mes sélections.
3 Cliquez sur Reflet Image : reflet pour créer une image miroir de l'original.


Réglage automatique de la luminosité et du contraste

Utilisez l'option Réglage automatique pour optimiser la luminosité et le contraste des images surexposées ou sous-exposées.

Pour régler automatiquement la luminosité et le contraste
1 Dans l'onglet Afficher, localisez et sélectionnez les images à modifier.
2 Cliquez sur l'onglet Modifier, puis sélectionnez une image dans la zone Mes sélections.
3 Cliquez sur Réglage automatique Image : réglage automatique (Ctrl-f).

L'image est automatiquement réglée. Si l'image a été exposée correctement, il se peut qu'aucun changement ne soit perceptible.


Suppression de l'effet yeux rouges ou "yeux de chat"

L'effet "yeux rouges " ou "yeux de chat" se produit généralement lorsque vous photographiez une personne ou un animal dans un environnement sombre en utilisant un flash. Les personnes ayant les yeux clairs sont plus susceptibles d'avoir des yeux rouges sur les photos. L'effet "yeux de chat" fait référence aux yeux verts des animaux photographiés. Pour éviter l'apparition de l'effet yeux rouges ou "yeux de chat", veillez à ce que votre sujet regarde une source de lumière avant de prendre la photo.

Pour supprimer l'effet yeux rouges ou "yeux de chat"
1 Dans l'onglet Afficher, localisez et sélectionnez les images à modifier.
2 Cliquez sur l'onglet Modifier, puis sélectionnez une image dans la zone Mes sélections.
3 Cliquez sur Zoom avant Image : zoom avant jusqu'à ce que la zone de l'œil apparaisse clairement.
4 Cliquez sur Suppression de l'effet yeux rouges ou "yeux de chat" Image : suppression de l'effet yeux rouges ou "yeux de chat" (Ctrl-e). Un crayon apparaît sur l'image.
5 Cliquez sur la zone concernée pour supprimer l'effet yeux rouges ou "yeux de chat".
6 Cliquez sur Accepter pour appliquer les modifications ou cliquez sur Annuler pour annuler les modifications.


Recadrage d'images

Vous pouvez recadrer une image pour la redimensionner dans un format photo spécifique, en retirer les zones superflues ou recentrer l'image sur son sujet. Selon la résolution de l'image, l'agrandissement d'une image recadrée peut affecter la qualité d'impression.

Pour recadrer une image
1 Dans l'onglet Afficher, localisez et sélectionnez les images à modifier.
2 Cliquez sur l'onglet Modifier, puis sélectionnez une image dans la zone Mes sélections.
3 Cliquez sur Recadrage Image : recadrage.

Une zone de recadrage apparaît en haut de l'image, ainsi que la barre d'outils de recadrage. La partie de l'image en dehors de la zone de recadrage est grisée. Lorsque vous cliquez sur Accepter, cette partie de l'image est supprimée.

4 Effectuez une ou plusieurs des opérations suivantes pour régler la taille du recadrage :
• Sélectionnez un format d'impression standard dans la liste déroulante.
Conseil Pour obtenir des résultats optimaux, sélectionnez un format d'impression correspondant au rapport hauteur/largeur du papier photo destiné à l'impression. La réduction de la taille de l'image est susceptible d'affecter la qualité de l'impression, en particulier pour les grands formats d'impression. Ceci est dû au fait que le même nombre de pixels couvre désormais une zone d'impression plus étendue.
• Cliquez sur Portrait Image : portrait ou Paysage Image : paysage pour faire pivoter la zone de recadrage.
• Cliquez sur les "poignées" de la boîte de recadrage et faites-les glisser pour redimensionner la zone de recadrage.
5 Cliquez sur Accepter pour appliquer les modifications ou cliquez sur Annuler pour annuler les modifications.

Plus d'informations sur le recadrage

Le recadrage n'a aucune incidence sur la résolution, le type ou les dimensions de l'image.

Terme

Définition

Rapport hauteur/largeur

Le rapport hauteur/largeur est le rapport entre la largeur et la hauteur d'une image.

Les photos prises à l'aide d'un appareil photo numérique ont généralement un rapport hauteur/largeur de 3:4. Si vous imprimez une image numérique avec un rapport hauteur/largeur de 3:4 sur un papier photo 10 x 15 cm (4 X 6 pouces), une bordure apparaîtra sur les deux côtés de l'image imprimée. Cela est dû au fait que le rapport hauteur/largeur de l'image (3:4) diffère de celui du papier photo (1:1,5).

Si vous souhaitez une impression sans bordure, vous pouvez recadrer l'image d'origine au format 10 X 15 cm (4 X 6 pouces). Cela modifiera le rapport hauteur/largeur de l'image à 1:1,5. Ainsi, lorsque vous imprimerez l'image sur du papier photo 10 x 15 cm (4 X 6 pouces), celle-ci correspondra exactement au format du papier.

Type d'image

Il s'agit également du format de fichier. Les types d'image suivants sont pris en charge : JPEG, TIFF et BMP.

Pixels

Il s'agit de la plus petite unité d'une image. Les pixels sont des points colorés composant une image à l'écran. Une résolution d'écran d'ordinateur de 800 x 600 signifie que l'écran a une largeur de 800 pixels et une hauteur de 600 pixels. Une photo de 2 MP (mégapixels) correspond à une image de 1 600 x 1 200 pixels.

Résolution

Pour une image affichée sur un écran d'ordinateur ou d'appareil photo, il s'agit du nombre de pixels de l'image. Pour une impression, la résolution est le nombre de points par pouce.


Ajout de filtres

Essayez d'appliquer les filtres antique et noir et blanc à vos photos pour leur donner un effet classique ou artistique.

Pour ajouter des effets de couleur
1 Dans l'onglet Afficher, localisez et sélectionnez les images à modifier.
2 Cliquez sur l'onglet Modifier, puis sélectionnez une image dans la zone Mes sélections.
3 Cliquez sur Filtres Image : filtres.

La barre d'outils des filtres apparaît.

4 Cliquez sur les icônes Noir et blanc Image : noir et blanc ou Teinte ancienne Image : teinte ancienne.
5 Cliquez sur Accepter pour appliquer les modifications ou cliquez sur Annuler pour annuler les modifications.


Modification de la couleur et de la lumière

Si les tons de votre image sont trop froids ou trop chauds ou que des zones d'ombre sont trop sombres pour que l'on puisse remarquer les détails, essayez de régler la couleur et la lumière.

Pour régler la couleur et la lumière
1 Dans l'onglet Afficher, localisez et sélectionnez les images à modifier.
2 Cliquez sur l'onglet Modifier, puis sélectionnez une image dans la zone Mes sélections.
3 Cliquez sur Couleur et lumière Image : couleur et lumière.

La barre d'outils Couleur et lumière apparaît.

4 Cliquez sur les icônes suivantes pour régler la luminosité.
Option | Description
Image : éclairage adaptatif | Eclairage adaptatif permet d'ajouter des détails dans les zones ombrées ou à contre-jour.
Image : plus froid | Plus froid permet d'accroître la quantité de bleu de l'image.
Image : plus chaud | Plus chaud permet d'accroître la quantité de rouge de l'image.
5 Cliquez sur Accepter pour appliquer les modifications ou cliquez sur Annuler pour annuler les modifications.
Remarque Les différents boutons Couleur et lumière Image : couleur et lumière peuvent être utilisés plusieurs fois.


Amélioration des images

Utilisez Améliorer pour restaurer la couleur et améliorer la qualité de votre image.

Pour restaurer la couleur et améliorer la qualité d'une image
1 Dans l'onglet Afficher, localisez et sélectionnez les images à modifier.
2 Cliquez sur l'onglet Modifier, puis sélectionnez une image dans la zone Mes sélections.
3 Cliquez sur Améliorer Image : améliorer.

La barre d'outils Améliorer apparaît.

4 Cliquez sur les icônes suivantes pour améliorer la qualité de l'image :
Option | Description
Image : décoloration | Décoloration permet de restaurer la couleur d'une image décolorée.
Image : image avec du bruit | Image avec du bruit supprime l'effet tacheté ou moucheté d'une image.
Image : basse résolution | Basse résolution améliore la qualité d'une image basse résolution.
5 Cliquez sur Accepter pour appliquer les modifications ou cliquez sur Annuler pour annuler les modifications.


Impression d'images

HP Photosmart U3 vous permet d'imprimer vos images sur différents formats et en plusieurs quantités. Pour un effet professionnel, imprimez des photos sans bordures sur du papier photo. Pour obtenir des résultats optimaux, sélectionnez le papier photo approprié.

Vous pouvez également commander des tirages de qualité professionnelle ou créer et imprimer des pages d'album en utilisant HP Photosmart U3.

Pour imprimer des images
1 Dans l'onglet Afficher, localisez et sélectionnez les images à imprimer.
2 Sélectionnez l'onglet Imprimer.
3 Dans la zone Format et quantité, sélectionnez un format d'impression ou une disposition dans la liste Taille de l'image. Il se peut que vous ayez besoin de recadrer votre image de façon à ce que le format d'impression corresponde au rapport hauteur/largeur.
Remarque Si vous sélectionnez un format d'impression trop grand par rapport à la résolution de l'image, un message vous indique que l'impression à ce format peut entraîner une réduction de la qualité d'impression. Sélectionnez un format plus petit pour obtenir une meilleure qualité.
4 Sélectionnez le nombre de copies pour chaque image.
5 Cliquez sur Options pour choisir parmi les différentes options d'impression et obtenir ainsi des impressions parfaites :
• Ajuster automatiquement les images optimise la luminosité et le contraste des images surexposées ou sous-exposées. Si l'image a été exposée correctement, il se peut qu'aucun changement ne soit perceptible. Cette fonction est également accessible depuis l'onglet Modifier.
• Recadrage d'ajustement est l'option la mieux adaptée si votre sujet se trouve au centre de l'image et que cela ne vous dérange pas que les bords de l'image soient coupés. Cette option d'impression redimensionnera votre image de manière à remplir toute la zone imprimable. Recadrage d'ajustement peut recadrer les bords les plus longs de l'image.
• Réduction d'ajustement est l'option la mieux adaptée si vous ne souhaitez pas que les bords de votre image soient coupés. Cette option d'impression redimensionne l'image de telle sorte qu'elle corresponde à la zone imprimable. Une bordure blanche occupera l'éventuel espace restant autour des bords.
6 Effectuez l'une des opérations suivantes :
• Sélectionnez Toutes pour imprimer toutes les images de la zone Mes sélections.
• Sélectionnez Sélection unique pour imprimer l'image en surbrillance de la zone Mes sélections.
7 Utilisez les options Paramètres de l'imprimante pour changer d'imprimante, de qualité d'impression et de format de papier.
• Sélectionnez votre imprimante ou votre produit tout-en-un dans la liste Imprimante.
• Cliquez sur Avancé pour ouvrir la boîte de dialogue Propriétés de l'imprimante. Cette boîte de dialogue vous permet de changer la qualité du papier et d'autres paramètres d'impression.
• Dans la liste Format de papier, sélectionnez le format du papier chargé dans votre imprimante ou votre produit tout-en-un.
• Cochez la case Formats sans bordures uniquement pour imprimer des photos sans bordures.
8 Cliquez sur Imprimer.
Remarque Certaines fonctions nécessitent HP Photosmart Essential. Lorsque vous y êtes invité, suivez les instructions à l'écran pour lancer, télécharger et/ou installer HP Photosmart Essential.


Impression de photos sans bordures

De nombreuses imprimantes permettent d'obtenir des photos sans bordures à l'aspect professionnel et offrant une bonne résistance au vieillissement. Consultez la documentation de votre imprimante pour savoir si votre périphérique prend en charge l'impression sans bordures. Pour obtenir des résultats optimaux, sélectionnez le papier photo approprié.

Pour imprimer des photos sans bordures
1 Dans l'onglet Afficher, localisez et sélectionnez les images à imprimer.
2 Sélectionnez l'onglet Imprimer.
3 Dans la zone Format et quantité, sélectionnez un format d'impression ou une disposition dans la liste Taille de l'image.
4 Sélectionnez le nombre de copies pour chaque image.
5 Cliquez sur Options pour choisir parmi les différentes options d'impression et obtenir ainsi des impressions parfaites :
• Ajuster automatiquement les images optimise la luminosité et le contraste des images surexposées ou sous-exposées. Si l'image a été exposée correctement, il se peut qu'aucun changement ne soit perceptible. Cette fonction est également accessible depuis l'onglet Modifier.
• Recadrage d'ajustement est l'option la mieux adaptée si votre sujet se trouve au centre de l'image et que cela ne vous dérange pas que les bords de l'image soient coupés. Cette option d'impression redimensionnera votre image de manière à remplir toute la zone imprimable. Recadrage d'ajustement peut recadrer les bords les plus longs de l'image.
• Réduction d'ajustement est l'option la mieux adaptée si vous ne souhaitez pas que les bords de votre image soient coupés. Cette option d'impression redimensionne l'image de telle sorte qu'elle corresponde à la zone imprimable. Une bordure blanche occupera l'éventuel espace restant autour des bords.
6 Effectuez l'une des opérations suivantes :
• Sélectionnez Toutes pour imprimer toutes les images de la zone Mes sélections.
• Sélectionnez Sélection unique pour imprimer l'image en surbrillance de la zone Mes sélections.
7 Utilisez les options Paramètres de l'imprimante pour changer d'imprimante, de qualité d'impression et de format de papier :
• Sélectionnez votre imprimante ou votre produit tout-en-un dans la liste Imprimante. Vous devez tout d'abord sélectionner votre périphérique, car tous les appareils ne prennent pas en charge l'impression sans bordures.
• Cliquez sur Avancé pour ouvrir la boîte de dialogue Propriétés de l'imprimante. Cette boîte de dialogue vous permet de changer la qualité du papier et d'autres paramètres d'impression.
• Cochez la case Formats sans bordures uniquement. Ceci restreint la liste Format de papier aux formats de papiers sans bordures pris en charge par l'imprimante ou le produit tout-en-un connecté.
• Sélectionnez l'un des papiers sans bordures de la liste Format de papier. Vérifiez qu'il s'agit du format du papier chargé dans votre imprimante ou dans votre produit tout-en-un.
8 Cliquez sur Imprimer.


Modification du format et de la disposition

La zone Format et quantité de l'onglet Imprimer vous permet de sélectionner différents types de format d'impression et de disposition par page :

• Formats d'impression spécifiques
• Dispositions par page
• Bande témoin
• Format d'impression personnalisé

Formats d'impression spécifiques

Le format d'impression est le format dans lequel l'image est imprimée. Les formats peuvent varier selon le pays/la région.

Remarque Selon le format d'impression et le format de papier choisis, plusieurs images peuvent être imprimées par feuille de papier.

Dispositions par page

Sélectionnez le nombre d'images à imprimer sur une page. Vous pouvez imprimer 1, 2, 4, 6 ou 8 images par page. HP Photosmart U3 peut pivoter les images pour les faire tenir sur la page.

Bande témoin

La bande témoin contient des miniatures (et le nom de fichier) de toutes les images se trouvant dans Mes sélections. Par défaut, la bande témoin est imprimée sur du papier ordinaire plutôt que sur du papier photo.

Format d'impression personnalisé

Si vous sélectionnez Format personnalisé, vous devez saisir la hauteur et la largeur de l'image imprimée.


Préservation de la qualité de votre papier photo

Le papier choisi a un impact important sur la qualité de vos impressions. Pour obtenir des résultats optimaux, suivez ces conseils pour préserver la qualité de votre papier photo.

Stockage et manipulation du papier photo

Stockage du papier photo
• Stockez le papier photo dans son emballage d'origine ou dans un sachet plastique refermable.
• Conservez le papier photo emballé sur une surface plane, fraîche et sèche.
• Replacez le papier photo non utilisé dans le sachet en plastique. Le papier laissé dans l'imprimante ou exposé aux éléments est susceptible de gondoler.
Manipulation du papier photo
• Tenez toujours le papier photo par les bords pour éviter les marques de doigts.
• Si les bords du papier photo sont gondolés, placez-le dans le sachet plastique de stockage et pliez-le doucement dans la direction opposée à la courbure jusqu'à ce que le papier soit de nouveau plat.


Vos images au service de votre créativité

HP Photosmart U3 vous permet de définir la disposition des images et d'imprimer des pages d'album personnalisées sur votre imprimante ou votre produit tout-en-un, à l'aide de plusieurs formats et présentations.


Création de pages d'album

Utilisez le projet Pages d'album pour imprimer et compiler des albums photo.

Pour disposer des pages d'album
1 Dans l'onglet Afficher, localisez et sélectionnez les images à utiliser.
2 Sélectionnez l'onglet Créer.
3 Sélectionnez un modèle de page d'album en haut de la fenêtre.
4 Glissez-déposez les images depuis la zone Mes sélections vers les emplacements d'image du modèle. L'image est automatiquement redimensionnée pour correspondre à la largeur de l'emplacement. Les images au format portrait (verticales) peuvent être rognées dans les parties supérieure et inférieure, alors que les images au format paysage (horizontales) peuvent être rognées sur les bords gauche et droit.
• Pour faire pivoter une image dans un emplacement, cliquez sur l'image avec le bouton droit de la souris, puis sélectionnez l'une des options de Rotation.
• Pour régler l'affichage de l'image, cliquez sur l'image avec le bouton droit de la souris, puis sélectionnez l'une des options de Zoom.
• Pour modifier la partie de l'image apparaissant dans l'emplacement, cliquez sur celle-ci et faites-la glisser dans l'emplacement.
5 Cliquez sur la ligne de légende en dessous de chaque image pour ajouter une légende personnalisée. Certains modèles n'offrent pas d'espace pour les légendes.
6 Procédez à l'une des actions suivantes pour terminer la présentation de votre album :
• Pour ajouter une nouvelle page après la page actuelle, cliquez sur Ajouter une page.
• Pour intercaler une page entre deux autres pages, cliquez sur les boutons Afficher la page précédente Image : Afficher la page précédente ou Afficher la page suivante Image : Afficher la page suivante, puis naviguez jusqu'à la page après laquelle vous souhaitez insérer une nouvelle page. Cliquez sur Ajouter une page.
• Pour remplacer une image par une autre, effectuez un glisser-déposer de la nouvelle image sur l'image à remplacer.
• Pour supprimer une image de l'album, cliquez sur l'emplacement de l'image avec le bouton droit de la souris, puis sélectionnez Supprimer. L'image reste toutefois disponible dans la zone Mes sélections.
• Pour supprimer la page actuelle, cliquez sur Supprimer la page.
• Pour enregistrer la page de l'album dans votre catalogue d'images en tant qu'image simple ou composite, cliquez sur Enregistrer en tant qu'image. Répétez cette procédure pour chacune des pages d'album à enregistrer. Vous pouvez choisir l'emplacement dans lequel vous souhaitez enregistrer l'image ou accepter le dossier Mes images proposé par défaut.
Pour imprimer votre album
1 Lorsque vous avez terminé la conception de l'album, vous pouvez imprimer toutes les pages de l'album ou uniquement la page actuelle.
2 Dans la liste Format de papier, sélectionnez le format du papier chargé dans votre imprimante ou votre produit tout-en-un.
3 Dans la zone Options, sélectionnez une des options suivantes :
• Sélectionnez Imprimer tout pour imprimer toutes les pages de l'album.
• Sélectionnez Imprimer la page actuelle pour imprimer la page actuelle de l'album.
4 Sélectionnez le nombre de copies de chaque page à imprimer.
5 Pour optimiser la luminosité et le contraste de toutes les images de l'album, sélectionnez Réglage automatique des images.
6 Sélectionnez votre imprimante ou votre produit tout-en-un dans la liste Imprimante.
7 Cliquez sur Avancé pour ouvrir la boîte de dialogue Propriétés de l'imprimante. Cette boîte de dialogue vous permet de changer la qualité du papier et d'autres paramètres d'impression.
8 Cliquez sur Imprimer.


Partage de vos images

L'onglet Partager vous permet d'effectuer facilement les opérations suivantes :

• Envoyer des images par courrier électronique à l'aide de votre programme de courrier électronique par défaut (tel qu'Outlook Express)
• Envoyer des images par courrier électronique via Partage HP Photosmart sans passer par une autre application ni utiliser de pièces jointes
• Commander en ligne des tirages de qualité professionnelle qui seront expédiés par courrier chez vous, chez des amis ou chez vos proches
• Créer des albums en ligne permettant de partager, d'organiser et de stocker vos images
• Créer des projets en ligne avec vos photos
Remarque Certaines fonctions nécessitent HP Photosmart Essential. Lorsque vous y êtes invité, suivez les instructions à l'écran pour lancer, télécharger et/ou installer HP Photosmart Essential.

Certains services ne sont pas disponibles dans tous les pays et régions. De nouveaux services sont susceptibles d'être ajoutés à l'avenir. Pensez à vérifier régulièrement pour connaître tous les services disponibles dans votre pays/région. Pour ce faire, cliquez sur Voir tous les services.

Pour partager des images
1 Dans l'onglet Afficher, localisez et sélectionnez les images à partager.
2 Sélectionnez l'onglet Partager.
3 Vérifiez que vous êtes connecté à Internet. Les services Partage HP Photosmart nécessitent une connexion Internet active.
4 Sélectionnez l'un des services Partage HP Photosmart et suivez les instructions qui apparaissent à l'écran.


Commande de tirages en ligne

HP Photosmart U3 vous permet de commander des tirages de qualité professionnelle :

• Envoyez des photos depuis votre domicile et récupérez-les à une station HP Photosmart Express proche de chez vous.
• Commandez des tirages en ligne et recevez-les par courrier directement chez vous.
• Faites des cadeaux : envoyez des tirages à vos amis et à votre famille.
Remarque Cette fonction peut ne pas être disponible dans tous les pays ou régions.
Pour commander des tirages
Pour commander des tirages, sélectionnez l'un des services Partage HP Photosmart et suivez les instructions à l'écran.
Remarque Certaines fonctions nécessitent HP Photosmart Essential. Lorsque vous y êtes invité, suivez les instructions à l'écran pour lancer, télécharger et/ou installer HP Photosmart Essential.


Dépannage et assistance

HP met à votre disposition diverses ressources pour vous aider à résoudre les problèmes que vous rencontrez avec vos périphériques, consommables et logiciels HP.

Obtenir de l'aide avec HP Photosmart U3

Utilisez le volet gauche de cette fenêtre d'aide pour parcourir les rubriques d'aide ou effectuer une recherche afin d'apprendre à utiliser les fonctions de HP Photosmart U3.

L'assistance HP complète est disponible uniquement après l'installation de HP Photosmart Essential.

Installez HP Photosmart Essential

Certaines fonctions de HP Photosmart U3 nécessitent HP Photosmart Essential. Lorsque vous y êtes invité, suivez les instructions à l'écran pour lancer, télécharger et/ou installer HP Photosmart Essential.

Vous pouvez également visiter le site Web HP Photosmart Essential pour télécharger la toute dernière version de HP Photosmart Essential, découvrir ses fonctions et afficher les plug-ins disponibles.