Utilizzo di HP Photosmart U3
Angolo | Angolo

Con HP Photosmart U3 si può ottenere il massimo dalle proprie periferiche U3. HP Photosmart U3 dispone di varie funzioni per il ritocco e la stampa di foto stupende.

Figura - Visualizzazione e selezione delle immagini | Visualizzazione e selezione delle immagini | Visualizzazione delle immagini sul dispositivo U3. Le immagini selezionate possono essere modificate, stampate o usate per creare progetti.
Figura - Modifica di immagini | Modifica di immagini | Usando i facili strumenti di ritocco è possibile rimuovere l'effetto occhi rossi, ruotare o ritagliare le immagini, aggiungere filtri e altro ancora!
Figura - Stampa di immagini | Stampa di immagini | Le immagini possono essere stampate in un'ampia scelta di formati e quantità.
Figura - Creazioni con immagini personali | Creazioni con immagini personali | Le immagini possono essere disposte e stampate in pagine d'album, secondo layout e formati diversi.
Figura - Condivisione di immagini | Condivisione delle immagini | Le immagini possono essere condivise con amici e parenti grazie al programma di posta elettronica predefinito. Questa funzione richiede l'installazione di HP Photosmart Essential.
Figura - Ordinazione di stampe | Ordinazione di stampe | Ordinazione delle stampe delle proprie foto. Questa funzione richiede l'installazione di HP Photosmart Essential.
Figura - Risoluzione dei problemi e assistenza | Risoluzione dei problemi e assistenza | Per avere risposte alle proprie domande su HP Photosmart U3 e per saperne di più su HP Photosmart Essential.
Suggerimento Fare clic sul collegamento Ulteriori informazioni nell'angolo in basso a sinistra di HP Photosmart U3 per ricevere informazioni aggiornate su come ottenere il meglio dalla propria stampante o unità all-in-one.

© Copyright Hewlett-Packard Co. 2006.

Alcune parti di questo prodotto sono state create utilizzando Preclick Imaging Library Copyright © 2006.

Le informazioni contenute nella presente documentazione sono soggette a modifica senza preavviso.


Visualizzazione e selezione delle immagini

Selezionare la scheda Visualizza per visualizzare le immagini sulla periferica U3. Per visualizzare le immagini salvate sul computer, occorre prima trasferirle dal computer alla periferica U3. Le immagini possono essere trasferite tramite Esplora risorse di Windows oppure usando il pulsante Trasferisci immagini. Il pulsante Trasferisci immagini consente anche di trasferire le immagini dalla periferica U3 al computer.

Nota Alcune funzioni richiedono HP Photosmart Essential. Quando richiesto, seguire le istruzioni a video per avviare, scaricare e/o installare HP Photosmart Essential.

HP Photosmart U3 supporta i seguenti formati di immagine: JPEG, TIFF e BMP. Le immagini possono essere fotografie digitali, foto o disegni acquisiti da scanner o immagini elettroniche prelevate da altre fonti.

La scheda Visualizza mostra anche eventuali file video Figura - Video contenuti nella cartella selezionata. Se si seleziona un file video facendo doppio clic su di esso, HP Photosmart U3 tenta di aprire il lettore associato al suo formato video. Se il lettore è disponibile, il video può essere riprodotto. HP Photosmart U3 supporta i seguenti formati video: AVI, MPEG e MPG.

Nota HP Photosmart U3 non supporta la riproduzione dell'audio associato ad un'immagine.
Per visualizzare e selezionare immagini
1 Fare clic su uno dei pulsanti posti in alto sulla finestra per visualizzare le immagini come miniature, grandi immagini singole, immagini a schermo intero o presentazioni.
2 Selezionare le immagini da stampare, condividere o usare per creare progetti. Solo le immagini selezionate nella scheda Visualizza sono disponibili anche nelle altre schede.
Per usare le opzioni Sfoglia
Facendo clic su Opzioni la funzione Sfoglia permette di selezionare una delle seguenti opzioni:
• Aggiorna catalogo per cercare fra le nuove immagini inserite nelle cartelle dell'area Sfoglia.
• Rimuovi la cartella dal catalogo per eliminare la cartella selezionata dall'area Sfoglia.
Nota Non sarà più possibile selezionare immagini da una cartella se la si rimuove dal catalogo nell'area Sfoglia. È possibile ripristinare una cartella rimossa nell'area Sfoglia, se tale cartella è una sottocartella di una cartella ancora esistente nel catalogo. Per farlo, fare clic su Aggiorna catalogo.
• Selezionare Elimina la cartella dalla periferica per cancellare definitivamente la cartella selezionata dalla periferica U3.
• Selezionare Rinomina cartella per assegnare un nuovo nome a una cartella esistente sul computer.
• Selezionare Crea cartella per creare una nuova cartella sulla periferica U3.
Per usare le selezioni personali
La barra di selezione nella parte bassa della finestra mostra le miniature di tutte le immagini selezionate. Fare doppio clic su una miniatura qualsiasi della barra di selezione per vederla in Visualizzazione singola. Per ridurre al minimo la barra di selezione, fare clic sul segno meno. Per espanderla, fare clic sul segno più.

Fare clic sul collegamento Azioni per visualizzare l'elenco dei comandi applicabili a tutte le immagini contenute nella barra di selezione:

• Selezionare Annulla selezioni personali per deselezionare tutte le immagini selezionate.
• Selezionare Invia e-mail con per inviare immagini per e-mail con un programma di posta elettronica.


Navigazione fra le immagini

Usare l'area Sfoglia nella scheda Visualizza per navigare tra le cartelle di immagini. In qualsiasi momento è possibile creare dei collegamenti con o copiare altre immagini contenute nelle cartelle.

Per ordinare e filtrare le cartelle di immagini, selezionare una delle seguenti opzioni nell'elenco Visualizza:

Opzione

Funzione

Cartelle

Tutte le cartelle della periferica U3 in una vista ad albero.

Per data (dalla più recente)

Cartelle in ordine cronologico dalla più recente alla più vecchia.

Selezionare Tutte le immagini personali in alto sull'elenco delle cartelle per visualizzare tutte le immagini di tutte le cartelle.

Per data (dalla meno recente)

Cartelle in ordine cronologico dalla più vecchia alla più recente.

Selezionare Tutte le immagini personali in alto sull'elenco delle cartelle per visualizzare tutte le immagini di tutte le cartelle.

Per nome

Le cartelle vengono elencate in ordine alfabetico.

Selezionare Tutte le immagini personali in alto sull'elenco delle cartelle per visualizzare tutte le immagini di tutte le cartelle.

Immagini usate di recente

Fare clic per selezionare una delle seguenti opzioni:

Stampate di recente: visualizza tutte le immagini stampate a partire dalla più recente.

Condivise di recente: visualizza tutte le immagini condivise a partire dalla più recente.

Aperte di recente: visualizza tutte le immagini modificate a partire dalla più recente. Questa opzione apre il file modificato, non l'originale, salvato con un altro nome.

Importate di recente: Visualizza tutte le immagini trasferite sull'unità U3.

Aperte di recente: visualizza tutte le immagini aperte a partire dalla più recente. Questa opzione è applicabile solo se un'immagine è stata aperta con HP Photosmart U3.

Nota Le opzioni Usate di recente visualizzano fino a 500 immagini ciascuna. Se le immagini recenti di una categoria sono più di 500, appariranno solo le prime 500 immagini.


Ricerca di immagini

Le immagini possono essere ricercate nelle cartelle dell'area Sfoglia in base alla parola chiave, al nome del file, al nome della cartella o alla data di creazione.

Per cercare un'immagine
1 Fare clic su Cerca immagini nella scheda Visualizza.
2 Nell'elenco Cerca, selezionare Ricerca sul testo, Parole chiave, Nome del file, Nome della cartella o Data dello scatto.
Nota | Per poter cercare un'immagine in base alla parola chiave, è necessario assegnare parole chiave alle singole immagini.
 | Le parole chiave sono indifferenti all'uso delle maiuscole/minuscole. Cercando la parola "mela", si troveranno tutte le foto con parola chiave "mela", "Mela" o "MELA".
3 Se è stata selezionata l'opzione Ricerca sul testo, Parole chiave, Nome del file o Nome della cartella, immettere una stringa di caratteri, un termine, una parola chiave o un nome, quindi selezionare una delle seguenti opzioni:
• Qualsiasi per trovare le immagini che corrispondono anche solo a una parte del testo immesso
• Tutto per trovare solo le immagini che corrispondono esattamente al testo immesso
Nota Per Ricerca sul testo, la funzione di ricerca elencherà tutte le immagini che hanno le parole chiave, i nomi di file o i nomi di cartelle corrispondenti al testo immesso.
4 Se è stata scelta l'opzione Data dello scatto, immettere le due date di inizio e fine.
5 Fare clic su Vai.
6 Fare clic su Chiudi per uscire dalla ricerca e tornare alla visualizzazione delle cartelle.


Trasferimento delle immagini

Il pulsante Trasferisci immagini consente di trasferire le immagini sul e dal computer o periferica U3. Si possono ache trasferire immagini da un CD alla periferica U3.

Per trasferire le immagini dal computer o CD alla periferica U3
1 Fare clic su Trasferisci immagini nella scheda Visualizza.
2 Nell'elenco a discesa, selezionare Dal computer a U3 Smart Drive.
3 Cercare la cartella delle immagini da trasferire e fare clic su OK.
4 Seguire le istruzioni a video per copiare le immagini dal computer alla periferica U3.
Per trasferire le immagini dalla periferica U3 al computer
1 Fare clic su Trasferisci immagini nella scheda Visualizza.
2 Nell'elenco a discesa, selezionare Da U3 Smart Drive al computer.
3 Cercare la cartella delle immagini da trasferire e fare clic su OK.
4 Seguire le istruzioni a video per copiare le immagini dalla periferica U3 al computer.


Visualizzazione delle immagini

Fare clic su uno dei pulsanti posti in alto sulla finestra per visualizzare le immagini come miniature, grandi immagini singole, immagini a schermo intero o presentazioni.

Fare clic su

Per...

Figura - Miniature

Visualizzare le immagini come Miniature.

Fare doppio clic sull'immagine per visualizzarla come immagine grande in Visualizzazione singola.

Figura - Visualizzazione singola

Visualizzare un'immagine alla volta come Visualizzazione singola.

Fare doppio clic sull'immagine per riportarla alla visualizzazione come miniatura.

Figura - Visualizzazione a schermo intero

Visualizzare le immagini a Schermo intero.

L'immagine copre l'intera area utile dello schermo.

Fare clic su Esci per tornare alla finestra normale.

Figura - Presentazione

Visualizzare tutte le immagini sotto forma di Presentazione, con una pausa di alcuni secondi tra un'immagine e la successiva.

Fare clic sull'immagine o premere la BARRA SPAZIATRICE per visualizzare i comandi manuali nella parte bassa dello schermo.

Premere ESC per interrompere la presentazione e tornare alla finestra normale.


Selezione delle immagini

Le immagini selezionate nella scheda Visualizza sono pronte per essere modificate, stampate, usate in progetti o condivise. Le immagini non selezionate non sono visibili in nessuna scheda. Inoltre, si possono ordinare o deselezionare le immagini selezionate nella scheda Visualizza. Utilizzando le opzioni che compaiono facendo clic con il pulsante destro del mouse, si possono eseguire svariate funzioni su un'immagine.

In questa vista | Fare quanto segue per selezionare le immagini
Miniature | Per selezionare l'immagine, selezionare la casella di controllo nell'angolo in basso a sinistra. Per selezionare tutte le immagini della cartella corrente, selezionare il pulsante Seleziona tutto in alto a destra.
Immagine singola | Selezionare la casella di controllo Seleziona.
Schermo intero | Selezionare la casella di controllo Seleziona immagine.
Presentazione | Fare clic sull'immagine o premere la BARRA SPAZIATRICE per visualizzare i comandi manuali nella parte bassa dello schermo. Per selezionare un'immagine mentre appare sullo schermo, selezionare la casella di controllo Seleziona immagine.
Per deselezionare le immagini
Fare quanto segue per deselezionare un'immagine:
• Deselezionare la casella di controllo delle singole miniature.
• Per deselezionare tutte le immagini, fare clic sul collegamento Azioni nella barra di selezione, quindi selezionare Annulla selezioni personali nell'elenco a discesa.
• Per deselezionare un'immagine, con il pulsante destro del mouse fare clic sull'immagine nella barra di selezione, quindi selezionare Annulla selezione.
Per ordinare le immagini
È possibile ordinare le immagini facendo quanto segue:
• Selezionare Dalla data meno recente per ordinare le immagini in base alla data a partire dall'immagine più vecchia.
• Selezionare Dalla data più recente per ordinare le immagini in base alla data a partire dall'immagine più recente.
• Selezionare Personalizzato per modificare l'ordine delle immagini trascinandole e rilasciandole nella posizione desiderata.
• Selezionare Nome per ordinare le immagini in ordine alfabetico in base al nome (dalla A alla Z).
Per usare le opzioni visualizzate tramite il pulsante destro del mouse
Facendo clic con il pulsante destro del mouse sulla scheda Visualizza, è possibile scegliere fra le seguenti opzioni:

Opzione

Descrizione

Ruota a destra

Ruota l'immagine di un quarto (90 gradi) a destra.

Ruota a sinistra

Ruota l'immagine di un quarto (90 gradi) a sinistra.

Ruota di 180 gradi

Ruota l'immagine di mezzo giro.

Mostra a schermo intero

Ingrandisce l'immagine per coprire l'intera area utile dello schermo.

Duplica immagine

Crea un duplicato dell'immagine nella stessa cartella dell'originale e aggiunge la parola "copia" al nome del file della copia.

Copia negli Appunti

Copia l'immagine in modo da poterla incollare in un'altra cartella o in un altro documento.

Elimina dalla periferica

Cancella l'immagine dalla periferica U3.

Avvertimento La cancellazione elimina in modo permanente l'immagine dalla periferica U3.

Stampa l'immagine

L'immagine viene stampata.

Condividi l'immagine

L'immagine può essere condivisa con amici e parenti tramite e-mail.

Modifica l'immagine

L'immagine può essere modificata per eliminare l'effetto occhi rossi o occhi verdi, ritagliare l'immagine oppure aggiungere filtri.

Crea lo sfondo per il desktop

Sceglie l'immagine come sfondo del desktop del computer.

Cerca su disco

Visualizza la cartella in cui si trova l'immagine.

Cerca l'immagine originale

Se l'immagine è stata modificata, visualizza il percorso della cartella in cui si trova il file dell'immagine originale (il file ha l'estensione ".orig"). Per ulteriori informazioni, vedere Ricerca delle immagini originali.

Mostra proprietà

Visualizza una finestra di dialogo con le proprietà del file d'immagine (nome, dimensioni e percorso).


Ricerca delle immagini originali

Quando si modifica un'immagine, una copia dell'originale viene salvata e al nome del file viene aggiunta l'estensione “.orig” (ad esempio, nomeimmagine.jpg.orig). In questo modo, si è certi di poter avere sempre una copia dell'immagine originale da visualizzare, modificare, stampare o condividere.

Per individuare l'immagine originale
1 Selezionare la scheda Visualizza.
2 Impostare la visualizzazione su Miniature o Visualizzazione singola.
3 In base al tipo di visualizzazione selezionata:
• In Miniature, fare clic sulla freccia giù nell'angolo in basso a destra dell'immagine modificata e selezionare Cerca l'immagine originale.
• In Visualizzazione singola, fare clic sul pulsante Opzioni e selezionare Cerca l'immagine originale.
• Si può anche fare clic con il pulsante destro del mouse sull'immagine modificata in Miniature o Visualizzazione singola e poi selezionare Cerca l'immagine originale nel menu visualizzato.
4 Esplora risorse si apre sulla cartella che contiene l'immagine. Nella finestra Esplora risorse, cercare il file con l'estensione ".orig". Questo è il file originale.

Per visualizzare l'immagine originale, occorre cancellare l'estensione “.orig”. Se la cartella contiene sia l'immagine modificata che l'originale, sarà necessario spostare o ridenominare uno dei due file. Dopo aver spostato o ridenominato un file, si dovrà importare l'immagine usando l'opzione Aggiorna catalogo per visualizzare il file in HP Photosmart U3.


Assegnazione di nomi e parole chiave alle immagini

In basso a sinistra sulla scheda Visualizza si trova l'area Informazioni immagine. Quest'area consente di aggiungere parole chiave all'immagine selezionata e di modificare il nome file e la data di creazione dell'immagine.

Nella stessa area appare anche l'opzione Formato di stampa ottimale, cioè il formato più grande nel quale è possibile stampare un'immagine di alta qualità.

Per modificare i dati relativi all'immagine
• Digitare un nuovo nome di file nella casella Nome del file. I nomi seguono le regole di Windows, cioè possono essere costituiti da qualsiasi carattere eccetto / \ : * ? " < > |.
• Selezionare una nuova data nel popup della data.
• Digitare una o più parole chiave nella casella Parole chiave, separandole con uno spazio. Ciò consentirà in seguito di cercare tutte le immagini che hanno la stessa parola chiave.
Suggerimento | Scegliere parole chiave semplici, cui sia facile pensare al momento della ricerca, come "bimbo" o "vacanze".
 | Creare un proprio metodo di valutazione. Contrassegnare le immagini "a cinque stelle" con * * * * *, quelle buone con * * *, e così via. In seguito sarà più facile cercare le immagini meglio riuscite per farne una presentazione di grande effetto.

Le informazioni immesse verranno salvate nel momento in cui si fa clic al di fuori dell'area Informazioni immagine.


Modifica di immagini

Usando gli strumenti di ritocco della scheda Modifica è possibile rimuovere l'effetto occhi rossi, ruotare o ritagliare le immagini, aggiungere filtri e altro ancora!

Per modificare un'immagine
1 Nella scheda Visualizza, cercare e selezionare le immagini da modificare.
2 Selezionare la scheda Modifica, quindi selezionare un'immagine nell'area Selezioni personali.
3 Fare clic su Immagine precedente Figura - Immagine precedente o Immagine successiva Figura - Immagine successiva per navigare tra le immagini. Lo stesso risultato si può ottenere premendo i tasti freccia destra e freccia sinistra sulla tastiera.
4 Fare clic su Zoom + Figura - Zoom + o Zoom - Figura - Zoom - per adattare la visualizzazione dell'immagine. L'immagine si ingrandisce o si riduce per incrementi del 25% a ogni clic del pulsante. Lo zoom minimo è pari al 25% delle dimensioni originali, il massimo all'800%.
5 Fare clic su uno dei pulsanti sopra l'immagine per scegliere fra:
• Rotazione dell'immagine
• Creazione di un'immagine speculare
• Modifica automatica della luminosità e del contrasto
• Eliminazione dell'effetto occhi rossi o occhi verdi
• Ritaglio dell'immagine
• Applicazione di filtri
• Modifica del colore e della luminosità
• Ottimizzazione dell'immagine
6 Per annullare le modifiche una per una, fare clic su Annulla Figura - Annulla (Ctrl-z). Per annullare tutte le modifiche, fare clic su Annulla tutto Figura - Annulla tutto (Ctrl-r). Per ripristinare le modifiche, fare clic su Ripristina Figura - Ripristina.

Se si seleziona un'altra immagine o scheda, HP Photosmart U3 salva automaticamente le modifiche. Se si apportano più modifiche allo stesso file dell'immagine, HP Photosmart U3 salva tutte le modifiche con lo stesso nome di file. Pertanto, se si desidera salvare ciascuna modifica separatamente, sarà necessario ridenominare il file dopo ogni modifica. Per farlo, bisogna immettere un nuovo nome di file nella casella Nome del file nell'area Informazioni immagine.

La prima volta che si modifica un'immagine, HP Photosmart U3 salva l'originale con un nuovo nome di file (in formato nomeimmagine.jpg.orig), in modo tale da poter sempre risalire all'originale. Per istruzioni su come risalire all'immagine originale, vedere Ricerca delle immagini originali.


Rotazione delle immagini

Ruotare un'immagine per modificarne l'orientamento predefinito.

Per ruotare un'immagine nella scheda Modifica
1 Nella scheda Visualizza, cercare e selezionare le immagini da modificare.
2 Selezionare la scheda Modifica, quindi selezionare un'immagine nell'area Selezioni personali.
3 Scegliere una delle seguenti opzioni:
Figura - Ruota a sinistra | Ruota a sinistra ruota l'immagine in senso antiorario di 90 gradi a ogni clic
Figura - Ruota a destra | Ruota a destra ruota l'immagine in senso orario di 90 gradi a ogni clic
Per ruotare un'immagine nella scheda Visualizza
1 Selezionare la scheda Visualizza.
2 Procedere nel seguente modo.
• Fare clic su Miniature Figura - Miniature e poi ancora clic sulla freccia nell'angolo in basso a destra dell'immagine, quindi selezionare una delle opzioni Ruota
• Fare clic su Visualizzazione singola Figura - Visualizzazione singola e poi ancora clic su Opzioni, quindi selezionare una delle opzioni Ruota dall'elenco a discesa.


Creazione di immagini speculari

Per stampare un'immagine su un supporto per trasferimento a caldo può essere necessario stamparne l'immagine speculare corrispondente, in modo che il risultato finale abbia il testo leggibile. La funzione è utile anche per stampare su lucidi quando si desidera applicare delle annotazioni sul retro del lucido senza graffiare l'originale.

Per creare un'immagine speculare
1 Nella scheda Visualizza, cercare e selezionare le immagini da modificare.
2 Selezionare la scheda Modifica, quindi selezionare un'immagine nell'area Selezioni personali.
3 Fare clic su Immagine speculare Figura - Immagine speculare per creare un'immagine speculare dell'originale.


Modifica automatica della luminosità e del contrasto

Usare Modifica automatica per ottimizzare la luminosità e il contrasto delle immagini sovraesposte o sottoesposte.

Per correggere automaticamente la luminosità e il contrasto
1 Nella scheda Visualizza, cercare e selezionare le immagini da modificare.
2 Selezionare la scheda Modifica, quindi selezionare un'immagine nell'area Selezioni personali.
3 Fare clic su Modifica automatica Figura - Modifica automatica (Ctrl-f).

L'immagine risulterà corretta automaticamente. Se l'immagine è stata esposta correttamente, le modifiche potrebbero non essere visibili.


Eliminazione dell'effetto occhi rossi o occhi verdi

L'effetto “occhi rossi” e “occhi verdi” in genere si verifica quando si fotografa una persona o un animale usando il flash. Normalmente l'effetto è più frequente nei soggetti con gli occhi chiari. Per gli animali si parla di effetto occhi verdi. Per evitare l'effetto occhi rossi o occhi verdi, si dovrebbe fare in modo che il soggetto da fotografare guardi una fonte di luce prima dello scatto.

Per eliminare l'effetto occhi rossi o occhi verdi
1 Nella scheda Visualizza, cercare e selezionare le immagini da modificare.
2 Selezionare la scheda Modifica, quindi selezionare un'immagine nell'area Selezioni personali.
3 Fare clic su Zoom + Figura - Zoom + fino a vedere l'area dell'occhio in modo nitido.
4 Fare clic su Rimozione dell'effetto occhi rossi e dell'effetto flash sugli animali Figura - Rimozione dell'effetto occhi rossi e dell'effetto flash sugli animali (occhi verdi) (Ctrl-e). Sopra l'immagine apparirà una matita.
5 Fare clic sull'area interessata per rimuovere l'effetto occhi rossi o occhi verdi.
6 Fare clic su Accetta per applicare le modifiche o su Annulla per annullarle.


Ritaglio dell'immagine

È possibile ritagliare un'immagine per adattarla a un determinato formato fotografico, eliminarne aree indesiderate oppure esaltarne un particolare. A seconda della risoluzione dell'immagine, l'operazione di ingrandimento di un'immagine ritagliata può compromettere la qualità di stampa.

Per ritagliare un'immagine
1 Nella scheda Visualizza, cercare e selezionare le immagini da modificare.
2 Selezionare la scheda Modifica, quindi selezionare un'immagine nell'area Selezioni personali.
3 Fare clic su Ritaglia Figura - Ritaglia.

Apparirà un riquadro di ritaglio in cima all'immagine assieme alla barra degli strumenti Ritaglia. L'area all'esterno del ritaglio risulta grigia. Facendo clic su Accetta, tutta l'area sarà rimossa.

4 Per modificare le dimensioni del ritaglio:
• Selezionare un formato di stampa standard nell'elenco a discesa.
Suggerimento Per risultati ottimali, selezionare un formato di stampa corrispondente alla carta fotografica che si utilizza per la stampa. La riduzione delle dimensioni dell'immagine può influire sulla qualità della stampa, soprattutto nei formati molto grandi. Questo perché lo stesso numero di pixel deve ora coprire un'area di stampa più ampia.
• Fare clic su Verticale Figura - Verticale o Orizzontale Figura - Orizzontale per ruotare il riquadro di ritaglio.
• Fare clic sulle maniglie del riquadro di ritaglio e trascinarle per ridimensionare l'area di ritaglio.
5 Fare clic su Accetta per applicare le modifiche o su Annulla per annullarle.

Altre informazioni utili

L'operazione di ritaglio non modifica la risoluzione, il tipo o le dimensioni dell'immagine.

Termine

Definizione

Proporzioni

Per proporzioni dell'immagine si intende il rapporto tra la larghezza e l'altezza dell'immagine stessa.

Le foto scattate con una fotocamera digitale hanno di solito un rapporto larghezza/altezza (proporzioni) di 3:4. Se si stampa un'immagine digitale con un rapporto di 3:4 su carta fotografica formato 10 x 15 cm, le dimensioni effettive dell'immagine stampata saranno tali da lasciare un bordo su due lati. Ciò accade in quanto le proporzioni dell'immagine (3:4) sono diverse da quelle della carta fotografica (1:1,5).

Se si desidera una stampa senza bordo, si può ritagliare l'immagine originale riducendola al formato 10 X 15 cm. Ciò riduce le proporzioni dell'immagine portandole a 1:1,5 e quando si stamperà l'immagine su carta fotografica formato 10 x 15 cm, la corrispondenza di proporzioni sarà perfetta.

Tipo di immagine

Detto anche formato del file. I tipi di formati supportati sono: JPEG, TIFF e BMP.

Pixel

La più piccola unità di misura di un'immagine corrispondente al punto che, con gli altri, costituisce l'immagine a video. Uno schermo per computer con una risoluzione di 800 x 600 è largo 800 pixel e alto 600. Un'immagine da fotocamera da 2 MP (megapixel) è pari a 1600 x 1200 pixel.

Risoluzione

In un'immagine visualizzata sul computer o sul display di una fotocamera, la risoluzione è il numero di pixel dell'immagine. Nello stampato, la risoluzione è il numero di punti per pollice.


Applicazione di filtri

Per ottenere un effetto classico o artistico, provare ad aggiungere il filtro antico o bianco e nero.

Per applicare la colorazione desiderata
1 Nella scheda Visualizza, cercare e selezionare le immagini da modificare.
2 Selezionare la scheda Modifica, quindi selezionare un'immagine nell'area Selezioni personali.
3 Fare clic su Filtri Figura - Filtri.

Apparirà la barra degli strumenti Filtri.

4 Fare clic sulle icone Bianco e nero Figura - Bianco e nero o Antico Figura - Antico.
5 Fare clic su Accetta per applicare le modifiche o su Annulla per annullarle.


Modifica del colore e della luminosità

Se un'immagine ha una tonalità troppo fredda o troppo calda o se le zone in ombra sono troppo scure per distinguerne i dettagli, è possibile intervenire sul colore e sulla luminosità.

Per modificare colore e luminosità
1 Nella scheda Visualizza, cercare e selezionare le immagini da modificare.
2 Selezionare la scheda Modifica, quindi selezionare un'immagine nell'area Selezioni personali.
3 Fare clic su Colore e luce Figura - Colore e luce.

Apparirà la barra degli strumenti Colore e luce

4 Fare clic sulle seguenti icone per regolare la luminosità:
Opzione | Descrizione
Figura - Illuminazione adattiva | Illuminazione adattiva per aggiungere nitidezza ai dettagli nelle zone in ombra o in controluce.
Figura - Più fredda | Più freddo aumenta la percentuale di blu dell'immagine.
Figura - Più caldo | Più caldo aumenta la percentuale di rosso dell'immagine.
5 Fare clic su Accetta per applicare le modifiche o su Annulla per annullarle.
Nota I diversi pulsanti Colore e luce Figura - Colore e luce possono essere usati più volte.


Ottimizzazione delle immagini

Usare Ottimizza per ripristinare il colore e migliorare la qualità dell'immagine.

Per ripristinare il colore e migliorare la qualità dell'immagine
1 Nella scheda Visualizza, cercare e selezionare le immagini da modificare.
2 Selezionare la scheda Modifica, quindi selezionare un'immagine nell'area Selezioni personali.
3 Fare clic su Ottimizza Figura - Ottimizza.

Apparirà la barra degli strumenti Ottimizza.

4 Fare clic sulle seguenti icone per migliorare la qualità dell'immagine:
Opzione | Descrizione
Figura - Colore sbiadito | Colore sbiadito ripristina il colore in un'immagine sbiadita.
Figura - Immagine segnata | Immagine segnata elimina le aree punteggiate o macchiate dall'immagine.
Figura - Bassa risoluzione | Bassa risoluzione migliora la qualità di un'immagine a bassa risoluzione.
5 Fare clic su Accetta per applicare le modifiche o su Annulla per annullarle.


Stampa di immagini

HP Photosmart U3 consente di stampare le immagini in un'ampia scelta di formati e quantità. Per foto di aspetto professionale, stampare foto senza bordo su carta fotografica. Per risultati ottimali, selezionare la carta fotografica appropriata.

È anche possibile ordinare stampe professionali o disegnare e stampare pagine di album usando HP Photosmart U3.

Per stampare le immagini
1 Nella scheda Visualizza, cercare e selezionare le immagini da stampare.
2 Selezionare la scheda Stampa.
3 Nell'area Formato e quantità, selezionare un formato o layout di stampa dall'elenco Formato immagine. Talvolta può essere utile ritagliare l'immagine per adattarla alle proporzioni del formato di stampa.
Nota Se si sceglie un formato di stampa troppo grande per la risoluzione dell'immagine, un messaggio avverte che quel formato potrebbe ridurre la qualità di stampa. Per essere certi di ottenere la massima qualità, selezionare un formato più piccolo.
4 Selezionare il numero di copie desiderato per ogni immagine.
5 Fare clic su Opzioni per scegliere le opzioni di stampa più appropriate per le proprie esigenze:
• Modifica automatica delle immagini per ottimizzare la luminosità e il contrasto delle immagini sovraesposte o sottoesposte. Se l'immagine è stata esposta correttamente, le modifiche potrebbero non essere visibili. La funzione è disponibile anche nella scheda Modifica.
• Ritaglia e adatta è l'opzione migliore quando il soggetto è al centro dell'immagine e non importa se i bordi dell'immagine vengono troncati. Questa opzione di stampa ridimensiona l'immagine in modo da riempire l'intera area stampabile. Ritaglia e adatta potrebbe troncare i bordi più lunghi dell'immagine.
• Riduci e adatta è l'opzione migliore quando non si desidera che i bordi dell'immagine vengano troncati. Questa opzione di stampa ridimensiona l'immagine in modo da riempire l'intera area stampabile. L'eventuale spazio extra intorno all'immagine diventerà un bordo di colore bianco.
6 Procedere nel seguente modo.
• Selezionare Tutte per stampare tutte le immagini dell'area Selezioni personali.
• Selezionare Selezione singola per stampare l'immagine evidenziata nell'area Selezioni personali.
7 Usare Impostazioni stampante per modificare stampante, qualità di stampa e formato carta.
• Selezionare la stampante o l'unità all-in-one utilizzati nell'elenco Stampante.
• Fare clic su Avanzate per aprire la finestra di dialogo Proprietà della stampante. In questa finestra di dialogo si possono modificare il formato della carta e altre impostazioni di stampa.
• Nell'elenco Formato carta, selezionare la carta caricata nella stampante o nell'unità all-in-one.
• Selezionare la casella di controllo Solo formati senza bordo per stampare foto senza bordo.
8 Fare clic su Stampa.
Nota Alcune funzioni richiedono HP Photosmart Essential. Quando richiesto, seguire le istruzioni a video per avviare, scaricare e/o installare HP Photosmart Essential.


Stampa di foto senza bordi

Molte stampanti consentono di stampare foto senza bordi durature e di qualità professionale. Verificare nella documentazione stampata se la propria periferica supporta la stampa senza bordo. Per risultati ottimali, selezionare la carta fotografica appropriata.

Per stampare foto senza bordo
1 Nella scheda Visualizza, cercare e selezionare le immagini da stampare.
2 Selezionare la scheda Stampa.
3 Nell'area Formato e quantità, selezionare un formato o layout di stampa dall'elenco Formato immagine.
4 Selezionare il numero di copie desiderato per ogni immagine.
5 Fare clic su Opzioni per scegliere le opzioni di stampa più appropriate per le proprie esigenze:
• Modifica automatica delle immagini per ottimizzare la luminosità e il contrasto delle immagini sovraesposte o sottoesposte. Se l'immagine è stata esposta correttamente, le modifiche potrebbero non essere visibili. La funzione è disponibile anche nella scheda Modifica.
• Ritaglia e adatta è l'opzione migliore quando il soggetto è al centro dell'immagine e non importa se i bordi dell'immagine vengono troncati. Questa opzione di stampa ridimensiona l'immagine in modo da riempire l'intera area stampabile. Ritaglia e adatta potrebbe troncare i bordi più lunghi dell'immagine.
• Riduci e adatta è l'opzione migliore quando non si desidera che i bordi dell'immagine vengano troncati. Questa opzione di stampa ridimensiona l'immagine in modo da riempire l'intera area stampabile. L'eventuale spazio extra intorno all'immagine diventerà un bordo di colore bianco.
6 Procedere nel seguente modo.
• Selezionare Tutte per stampare tutte le immagini dell'area Selezioni personali.
• Selezionare Selezione singola per stampare l'immagine evidenziata nell'area Selezioni personali.
7 Usare Impostazioni stampante per modificare stampante, qualità di stampa e formato carta:
• Selezionare la stampante o l'unità all-in-one utilizzata nell'elenco Stampante. È necessario selezionare subito la periferica perché non tutte le periferiche supportano la stampa senza bordo.
• Fare clic su Avanzate per aprire la finestra di dialogo Proprietà della stampante. In questa finestra di dialogo si possono modificare il formato della carta e altre impostazioni di stampa.
• Selezionare la casella di controllo Solo formati senza bordo. In questo modo l'elenco Formato carta includerà solo i formati senza bordo supportati dalla stampante o unità all-in-one collegata.
• Selezionare uno dei formati senza bordo nell'elenco Formato carta. Verificare che il formato di carta desiderato sia stato inserito nella stampante o all-in-one.
8 Fare clic su Stampa.


Modifica del formato e del layout

L'area Formato e quantità nella scheda Stampa permette di scegliere fra i seguenti tipi di formati e layout di stampa:

• Formati di stampa specifici
• Layout per pagina
• Foglio contatti
• Formato di stampa personalizzato

Formati di stampa specifici

Il formato di stampa è il formato dell'immagine stampata. I formati variano da paese a paese.

Nota In base al formato di stampa e al formato di carta selezionati, si può stampare più di un'immagine per ciascun foglio di carta.

Layout per pagina

Selezionare il numero di immagini da stampare su ogni singola pagina. È possibile stampare 1, 2, 4, 6 o 8 immagini per pagina. HP Photosmart U3 potrebbe ruotare le immagini per adattarle nella pagina.

Foglio contatti

Il foglio contatti stampa le miniature di tutte le immagini nell'area Selezioni personali, inclusi i relativi nomi di file. Normalmente la stampa avviene su carta comune, non su carta fotografica.

Formato di stampa personalizzato

L'opzione Formato personalizzato permette di scegliere liberamente l'altezza e la larghezza dell'immagine stampata.


Come mantenere la qualità della carta fotografica

La scelta della carta incide sensibilmente sulla qualità dell'immagine stampata. Per risultati ottimali, seguire i suggerimenti per la manutenzione della carta fotografica.

Conservazione e gestione della carta fotografica

Conservazione della carta fotografica
• Conservare la carta fotografica nella sua confezione originale o in una custodia di plastica sigillabile.
• Conservare la carta fotografica confezionata al fresco su una superficie piana e asciutta.
• Riporre la carta fotografica inutilizzata nella busta di plastica. La carta lasciata nella stampante o esposta all'aria può arricciarsi.
Utilizzo della carta fotografica
• Tenere sempre la carta fotografica per i bordi per evitare di lasciare impronte.
• Se la carta fotografica ha i bordi arricciati, inserirla in una busta di plastica e piegarla delicatamente nella direzione opposta fino a farla tornare piana.


Creazioni con immagini personali

HP Photosmart U3 consente di disegnare e stampare pagine di album personalizzate sulla stampante o sull'unità all-in-one, scegliendo fra i formati e layout disponibili.


Creazione di pagine d'album

Utilizzare il progetto Pagine album per stampare e compilare album fotografici.

Per creare pagine d'album
1 Nella scheda Visualizza, cercare e selezionare le immagini da usare.
2 Selezionare la scheda Crea.
3 Selezionare un layout di pagina d'album nella finestra in alto.
4 Trascinare le immagini dall'area Selezioni personali nei riquadri del layout. L'immagine si ridimensiona automaticamente per adattarsi alla larghezza del riquadro. I lati superiore e inferiore delle immagini verticali potrebbero apparire troncati, mentre nelle immagini orizzontali potrebbero apparire troncati i lati destro e sinistro.
• Per ruotare l'immagine in un riquadro, fare clic con il pulsante destro del mouse sull'immagine e selezionare un'opzione Ruota.
• Per adattare la visualizzazione dell'immagine, fare clic su di essa con il pulsante destro del mouse e selezionare un'opzione Zoom.
• Per modificare la parte dell'immagine che appare nel riquadro, fare clic su di essa e trascinarla nel riquadro.
5 Fare clic sulla riga della didascalia sotto l'immagine per aggiungere una didascalia di propria scelta. Non tutti i layout hanno uno spazio per le didascalie.
6 Per completare l'album, effettuare una delle seguenti operazioni:
• Per aggiungere una nuova pagina dopo quella corrente, fare clic su Aggiungi pagina.
• Per aggiungere una pagina fra due esistenti, fare clic sui pulsanti Visualizza pagina precedente Figura - Visualizza pagina precedente o Visualizza pagina successiva Figura - Visualizza pagina successiva per raggiungere la pagina dopo la quale si desidera inserire una nuova pagina. Fare clic su Aggiungi pagina.
• Per sostituire l'immagine con un'altra, trascinare la nuova immagine sopra la vecchia.
• Per eliminare un'immagine dall'album, fare clic con il pulsante destro del mouse sull'immagine in un riquadro e selezionare Rimuovi. L'immagine rimane disponibile nell'area Selezioni personali.
• Per cancellare la pagina corrente, fare clic su Rimuovi pagina.
• Per salvare la pagina d'album nell'apposito catalogo come singola immagine composta, fare clic su Salva come immagine. Ripetere per ogni singola pagina di album da salvare. L'immagine può essere salvata con un percorso di propria scelta o accettando la cartella Immagini predefinita.
Per stampare l'album
1 Una volta creato l'album, è possibile stamparlo per intero o solo la pagina corrente.
2 Nell'elenco Formato carta, selezionare la carta caricata nella stampante o nell'unità all-in-one.
3 Nell'area Opzioni, scegliere una delle seguenti opzioni:
• Selezionare Stampa tutto per stampare tutte le pagine dell'album.
• Selezionare Stampa pagina corrente per stampare solo la pagina corrente.
4 Selezionare il numero di copie da stampare per ogni singola pagina.
5 Per ottimizzare luminosità e contrasto di tutte le immagini dell'album, selezionare Modifica automatica delle immagini.
6 Selezionare la stampante o l'unità all-in-one utilizzata nell'elenco Stampante.
7 Fare clic su Avanzate per aprire la finestra di dialogo Proprietà della stampante. In questa finestra di dialogo si possono modificare il formato della carta e altre impostazioni di stampa.
8 Fare clic su Stampa.


Condivisione delle immagini

La scheda Condividi permette di:

• Inviare immagini per e-mail con il programma di posta elettronica predefinito (come Outlook Express).
• Inviare immagini per e-mail tramite Condivisione HP Photosmart senza passare a un'altra applicazione o ricorrere ad allegati
• Ordinare stampe di qualità professionale in linea e farle spedire al proprio indirizzo o a quello di amici e parenti
• Creare album in linea in cui condividere, organizzare e conservare le proprie foto
• Creare vari progetti in linea usando le proprie foto
Nota Alcune funzioni richiedono HP Photosmart Essential. Quando richiesto, seguire le istruzioni a video per avviare, scaricare e/o installare HP Photosmart Essential.

I servizi non sono tutti disponibili in tutti i paesi. Altri servizi potrebbero essere disponibili in futuro. Verificare periodicamente la disponibilità dei servizi nel proprio paese. Per farlo, fare clic su Vedi tutti i servizi.

Per condividere immagini
1 Nella scheda Visualizza, cercare e selezionare le immagini da condividere.
2 Selezionare la scheda Condividi.
3 Verificare che il computer sia collegato a Internet. L'uso di Condivisione HP Photosmart richiede una connessione Internet permanente.
4 Selezionare uno dei servizi di Condivisione HP Photosmart disponibili e seguire le istruzioni a video.


Ordinazione di stampe in linea

Si può utilizzare HP Photosmart U3 per ordinare stampe professionali:

• Si possono inviare le foto da casa e poi andare a ritirare le stampe presso un centro HP Photosmart Express situato in zona.
• Si possono ordinare le stampe in linea e riceverle poi direttamente a casa via posta.
• Si possono inviare le stampe in dono a parenti e amici.
Nota Questo servizio non è disponibile in tutti i paesi.
Per ordinare le stampe
Per ordinare le stampe, selezionare uno dei servizi di Condivisione HP Photosmart disponibili e seguire le istruzioni a video.
Nota Alcune funzioni richiedono HP Photosmart Essential. Quando richiesto, seguire le istruzioni a video per avviare, scaricare e/o installare HP Photosmart Essential.


Risoluzione dei problemi e assistenza

HP offre vari modi per risolvere i problemi legati all'uso di periferiche, materiali di consumo e software HP.

Guida di HP Photosmart U3

Usare il pannello sinistro di questa finestra della Guida per navigare o fare ricerche nel contenuto della Guida stessa ed avere così tutte le informazioni necessarie sull'uso delle varie funzioni di HP Photosmart U3.

Il supporto HP completo sarà disponibile solo dopo l'installazione di HP Photosmart Essential.

Installazione di HP Photosmart Essential

Alcune funzioni di HP Photosmart U3 richiedono HP Photosmart Essential. Quando richiesto, seguire le istruzioni a video per avviare, scaricare e/o installare HP Photosmart Essential.

In alternativa, visitare il sito Web di HP Photosmart Essential per scaricare la versione più recente di HP Photosmart Essential, avere informazioni sull'uso delle sue funzioni e vedere i plug-in disponibili.