HP Photosmart U3 の使用
角 | 角

HP Photosmart U3 を使用すると U3 デバイスをさらに活用することができます。HP Photosmart U3 には、写真の編集や美しい印刷を行うためのさまざまな楽しい機能が備わっています。

図 - 画像の表示と選択 | 画像の表示と選択 | U3 デバイス上の画像を表示します。 編集、印刷、レイアウトする写真を選択してください。
図 - 画像の編集 | 画像の編集 | 簡単操作の編集ツールを使用して、赤目除去、画像回転やトリミング、フィルタ追加など、さまざまなことが行えます。
図 - 画像の印刷 | 画像の印刷 | 豊富なサイズと枚数を組み合わせて画像を印刷してください。
図 － 画像入りのアルバムの作成 | 画像入りのアルバムの作成 | さまざまなサイズやレイアウトを組み合わせて、オリジナルのアルバム ページを作成して印刷します。
図 - 画像の共有 | 画像の共有 | デフォルトの電子メールを使用して、友達や家族と画像を共有します。 この機能を使用するには、HP Photosmart Essential のインストールが必要です。
図 - プリントの注文 | プリントの注文 | 画像のプリントを注文できます。 この機能を使用するには、HP Photosmart Essential のインストールが必要です。
図 - トラブルシューティングとサポート | トラブルシューティングとサポート | HP Photosmart U3 に関する質問への回答と HP Photosmart Essential の詳しい使用方法を説明します。
ヒント HP Photosmart U3 の左下隅にある [詳細] リンクをクリックして、お使いのプリンタまたは All-in-One をもっと活用するための最新情報をご覧ください。

© Copyright Hewlett-Packard Co. 2006.

この製品の一部には、 Preclick Imaging Library Copyright © 2006. の著作物を利用しています。

ここに記載されている情報は、予告なしに変更されることがあります。


画像の表示と選択

[表示] タブを選択すると、U3 デバイス上の画像が表示されます。 コンピュータに保存されている画像を表示するには、これらの画像をコンピュータから U3 デバイスに転送しておく必要があります。 画像の転送は、[Windows エクスプローラ] または [画像の転送] ボタンで行うことができます。 また、[画像の転送] ボタンを使用して、U3 デバイスの画像をコンピュータに転送することもできます。

注記 一部の機能の使用には、HP Photosmart Essential が必要です。 必要があれば、画面の指示に従って、HP Photosmart Essential を起動、ダウンロード、またはインストールしてください。

HP Photosmart U3 は、画像形式としてJPEG、TIFF、BMP をサポートしています。 画像には、デジタル写真、スキャナで取り込んだ画像や図面、別のソースで保存した電子画像などがあります。

[表示] タブでは、選択したフォルダにビデオ ファイルがある場合は、ビデオ ファイル 図 - ビデオ も表示されます。 ビデオ ファイルをダブルクリックして選択すると、HP Photosmart U3 は、このビデオ ファイル形式に関連付けられたメディア プレーヤでファイルを開こうとします。 メディア プレーヤがインストールされていれば、ビデオをご覧になることができます。 HP Photosmart U3 は、ビデオ形式として AVI、MPEG、MPG をサポートしています。

注記 HP Photosmart U3 は画像に添付されたオーディオの再生はサポートしません。
画像を閲覧して選択するには
1 ウィンドウの一番上のボタンのいずれかをクリックして、サムネイル、1 枚ずつ、全画面、またはスライドショーで画像を表示することができます。
2 印刷、レイアウトまたは共有する写真を選択します。 [表示] タブで選択した画像だけがそれぞれのタブに表示されます。
[参照] オプションを使用するには
[オプション ]をクリックして、以下の [参照] オプションから必要なものを選択します。
• [参照] 領域で、フォルダに新しく追加された画像を検索するには、[カタログの更新] をクリックします。
• [参照] 領域から選択したフォルダを削除するには、[カタログからフォルダを削除] を選択します。
注記 [参照] 領域でカタログからフォルダを削除してしまうと、フォルダ内の画像は選択できなくなります。削除したフォルダがカタログ内の既存のフォルダのサブフォルダの場合は、削除したフォルダを [参照] 領域に戻すことができます。これを行うには、[カタログの更新] をクリックします。
• 選択したフォルダを U3 デバイスから完全に削除するには、[デバイスからフォルダを削除] を選択します。
• コンピュータ上の既存のフォルダの名前を変更するには、[フォルダ名の変更] を選択します。
• U3 デバイス上に新しいフォルダを作成するには、[フォルダを作成] を選択します。
マイセレクションを使用するには
ウィンドウの一番下のセレクション トレイに、選択したすべての画像のサムネイルが表示されます。[1 枚表示] で表示するには、セレクション トレイの任意のサムネイルをダブルクリックします。セレクション トレイを最小化するには、マイナス記号（-）をクリックします。セレクション トレイを展開するには、プラス記号（+）をクリックします。

セレクション トレイの画像に対して実行可能なオプション一覧を表示するには、[アクション] リンクをクリックします。

• 画像の選択をすべて取り消すには、[マイ セレクションをクリア] を選択します。
• 電子メール プログラムで画像を送信するには、[メール送信] を選択します。


画像間の移動

画像フォルダに移動するには、[表示] タブの [参照] 領域を使用します。ここでは、別の画像へのショートカットを作成したり、画像を取り込むことができます。

画像フォルダの並び替えおよび検索を行うには [表示] 一覧内の以下のいずれかのオプションを選択します。

表示オプション | 表示内容
[フォルダ] | ツリー表示された U3 デバイス上の全フォルダ
[日付 (新しい順)] | 日付の新しい順にフォルダを表示します。 すべてのフォルダの画像を表示するには、フォルダ一覧の一番上から [すべての画像] を選択します。
[日付 (古い順)] | 日付の古い順にフォルダを表示します。 すべてのフォルダの画像を表示するには、フォルダ一覧の一番上から [すべての画像] を選択します。
[名前順] | フォルダをアルファベット順で表示します。 すべてのフォルダの画像を表示するには、フォルダ一覧の一番上から [すべての画像] を選択します。
[最近使用した画像] | 以下のオプションがあります。 [最近印刷した画像]:印刷したすべての画像を、最も新しいものから順に表示します。 [最近共有した画像]:共有したすべての画像を、最も新しいものから順に表示します。 [最近編集した画像]:編集したすべての画像を、最も新しいものから順に表示します。オリジナルではなく、別名で保存されている編集済みのファイルが開きます。 [最近インポートした画像]: U3 デバイスに転送した画像を表示します。 [最近開いた画像]: 開いたすべての画像を、最も新しいものから順に表示します。 このオプションは、HP Photosmart U3を使用して画像を開いた場合にのみ有効です。
注記 [最近使用した画像] オプションはそれぞれ最大 500 枚の画像を表示できます。どのカテゴリでも、画像の数が 500 枚を超えると、新しい順に 500 枚まで表示されます。


画像の検索

[参照] 領域のフォルダでは、特定の画像をキーワード、名前、フォルダ、撮影日別に検索できます。

画像を検索するには
1 [表示] タブの [画像を検索] をクリックします。
2 [検索] 一覧で、[テキスト検索]、[キーワード]、[ファイル名]、[フォルダ名]、[撮影日] のいずれかを選択します。
注記 | キーワードで検索するには、個々の画像にあらかじめ キーワードを指定しておく必要があります。
 | キーワードは大文字/小文字を区別しません。 apple を検索する場合、キーワードの「apple」、「AppLe」、「Apple」、「APPLE」をどれもすべて検出します。
3 [テキスト検索]、[キーワード]、[ファイル名]、[フォルダ名] を選択した場合は、それぞれ文字列、語句、キーワードまたはファイル名を入力し、以下のいずれかのオプションを選択します。
• [いずれかを含む]: 入力した文字のいずれかと一致する画像を検索します。
• [すべて含む]: 入力した文字と完全に一致する画像だけを検索します。
注記 [テキスト検索] の場合、検索ツールにより、入力した文字または語句と一致するキーワード、名前、フォルダ名を含む画像がすべてリストされます。
4 [撮影日] を選択した場合、開始日と終了日を入力します。
5 [検索開始 ]をクリックします。
6 検索を終了して、フォルダ表示に戻るには、[閉じる] をクリックします。


画像の転送

また、[画像の転送] ボタンを使用すると、コンピュータと U3 デバイス間で画像を転送することができます。 CD の画像を U3 ドライブに転送することもできます。

コンピュータまたは CD の画像を U3 デバイスに転送するには
1 [表示] タブの [画像の転送]をクリックします。
2 ドロップダウン リストから[コンピュータから U3 Smart Drive へ]を選択します。
3 転送する画像のフォルダに移動し、[OK] をクリックします。
4 画面の指示に従って、コンピュータの画像を U3 デバイスにコピーします。
U3 デバイスの画像をコンピュータに転送するには
1 [表示] タブの [画像の転送] をクリックします。
2 ドロップダウン リストから[U3 Smart Drive からコンピュータへ]を選択します。
3 転送する画像のフォルダに移動し、[OK] をクリックします。
4 画面の指示に従って、U3 デバイスの画像をコンピュータにコピーします。


画像の表示

ウィンドウの一番上のボタンのいずれかをクリックして、画像をサムネイル、1 枚ずつ、全画面、またはスライドショーで表示することができます。

クリック | 目的
図 - サムネイル表示 | 画像を [サムネイル表示] で表示します。 画像をダブルクリックすると、[1 枚表示] で大きく表示されます。
図 - 1 枚表示 | 画像を一度に 1 枚ずつ [1 枚表示] で表示します。 画像をダブルクリックすると、サムネイル表示に戻ります。
図 - 全画面表示 | 画像を [全画面表示] で表示します。 画像は表示領域いっぱいまで広がります。 [終了] をクリックすると、普通のウィンドウに戻ります。
図 - スライド ショー | すべての画像を数秒間隔で [スライドショー] で表示します。 画像をクリックするか、スペースバーを押すと、画面の一番下にマニュアル コントロールが表示されます。 [ESC] を押すとスライドショーを終了し、普通のウィンドウに戻ります。


画像の選択

[表示] タブで選択した画像は、編集、印刷、レイアウト、または共有することができます。[表示] タブで選択しない画像は他のタブには表示されません。さらに、[表示] タブでは選択した画像を並び替えたり、選択解除することができます。右クリックして表示されるオプションを使用して、さまざまな機能を画像に対して実行することもできます。

表示モード | 画像の選択方法
[サムネイル] | 画像を選択するには、左下隅のチェックボックスをオンにします。 現在のフォルダ内の画像をすべて選択するには、画像右上の [すべて選択] ボタンをクリックします。
[1 枚表示] | [選択] チェックボックスをオンにします。
[全画面] | [画像の選択] チェックボックスをオンにします。
[スライド ショー] | 画像をクリックするか、スペースバーを押すと、画面の一番下にマニュアル コントロールが表示されます。画像を選択するには、画像がウィンドウに表示されている間に、[画像の選択] チェックボックスをオンにします。
画像の選択を解除するには
以下のいずれかの方法で画像を解除します。
• いずれかのサムネイルのチェックボックスをオフにします。
• すべての画像の選択を解除するには、セレクション トレイの [アクション] リンクをクリックし、ドロップダウン リストから [マイ セレクションをクリア] を選択します。
• 画像の選択を 1 枚ずつ解除するには、セレクション トレイでその画像を右クリックして、[セレクションをクリア] を選択します。
画像を並び替えるには
以下の方法で画像を並び替えることができます。
• 最も古い日付の画像が最初に表示されるように並び替える場合は、[古い日付順] を選択します。
• 最も新しい日付の画像が最初に表示されるように並び替える場合は、[新しい日付順] を選択します。
• 画像をドラッグ＆ドロップして並び替える場合は、[カスタム] を選択します。
• 画像をアルファベット順 (A ～ Z) で並び替える場合は、[名前] を選択します。
右クリック オプションを使用するには
[表示] タブで画像を右クリックすると、以下のような画像ファイル オプションを選択することができます。

オプション

説明

[右に回転]

画像を 90 度ずつ、右へ回転させます。

[左に回転]

画像を 90 度ずつ、左へ回転させます。

[180 度回転]

画像を 180 度回転させます。

[全画面表示]

画面全体に画像を拡大して表示します。

[画像を複製]

元の画像と同じフォルダに、画像のコピーを作成し、重複した画像のファイル名には「コピー」という文字を追加します。

[クリップボードにコピー]

画像をクリップボードにコピーしておくと、別のフォルダや文書にペーストすることができます。

[デバイスから削除]

U3 デバイスから画像を削除します。

注意 画像を削除すると、U3 デバイスの画像も同時に削除されます。

[この画像を印刷]

画像を印刷します。

[この画像を共有]

電子メールを使用して友達や家族と画像を共有します。

[この画像を編集]

画像を編集して、赤目やペット目の除去、画像のトリミング、フィルタの追加などを行います。

[デスクトップの背景に設定]

画像をコンピュータのデスクトップの背景として設定します。

[ディスクを検索]

画像ファイルが入っているフォルダの場所を表示します。

[元の画像を検索]

画像が編集されている場合に、元の画像ファイル（ファイル拡張子は".orig"）が入っているフォルダの場所を表示します。詳細については、元の画像を検索を参照してください。

[プロパティを表示]

画像ファイル（名前、ファイルサイズ、ファイルの場所）のプロパティのダイアログ ボックスが表示されます。


元の画像を検索

画像を編集すると、元の画像のコピーが保存され、そのファイル名に拡張子".orig" が追加されます（例: imagename.jpg.orig）。 これにより、元の画像のコピーをいつでも表示、編集、印刷または共有することができます。

元の画像を検索するには
1 [表示] タブをクリックします。
2 表示オプションで、[サムネイル表示] または [1 枚表示] に設定します。
3 表示オプションごとに、以下のいずれかを行います。
• [サムネイル表示] で、編集する画像の右下隅にある下矢印キーをクリックし、[元の画像を検索] を選択します。
• [1 枚表示] で、[オプション] ボタンをクリックし、[元の画像を検索] を選択します。
• または、[サムネイル表示] または [1 枚表示] で編集した画像を右クリックして、メニューから [元の画像を検索] を選択することもできます。
4 Windows エクスプローラで、画像が保存されているフォルダが開きます。続いて表示されるエクスプローラ ウィンドウで、拡張子".orig"を持つファイルを探します。これが元のファイルです。

元の画像を表示するには、拡張子 “.orig” を削除する必要があります。 元の画像と編集した画像が同じフォルダにある場合、どちらか一方のファイルを別の場所にコピーするか、名前を変更してください。 ファイルを移動または名前変更したら、HP Photosmart U3 でこのファイルを表示するには、[カタログの更新] オプションを使用して画像をインポートする必要があります。


画像に名前とキーワードを設定する

[表示] タブの左下側には、[画像の情報] 領域があります。この領域では、選択した画像にキーワードを指定したり、画像のファイル名を変更したり、画像の作成日を変更したりできます。

この領域にある [最適な印刷サイズ] には、高画質印刷が可能な最大画像サイズが表示されます。

画像情報を編集するには
• 最初の [ファイル名] ボックスに新しいファイル名を入力します。名前には、Windows の表記規則に従って、 / \ :* ? " < > | 以外の文字を使用してください。
• [日付] ポップアップ ウィンドウで日付を選択します。
• [キーワード] ボックスに 1 つまたは複数のキーワードを入力します。複数の場合はスペースで区切ってください。あとから、同じキーワードを持つすべての画像を検索することができます。
ヒント | キーワードは、検索しやすいように「子供」や「休暇」といった簡単な言葉を選んでください。
 | お好きな画像を自由に採点してください!最もお気に入りの画像に 5 つ星( * * * * *)、お好きな画像に 3 つ星( * * *) をつけるなどして、あとで 5 つ星の画像だけを検索して、まとめてスライドショーで再生したりすることができます。

入力した情報はすべて、[画像の情報] 領域以外をクリックするとただちに保存されます。


画像の編集

[編集 ]タブの簡単な編集ツールを使用して、赤目除去、画像回転、トリミング、フィルタ追加など、さまざまなことが行えます。

画像を編集するには
1 [表示] タブで、編集する画像を確認および選択します。
2 [編集] タブを選択し、[マイ セレクション] 領域に表示されている画像を選択します。
3 画像間を移動するには、[前へ] 図 - 前へ または [次へ] 図 - 次へ をクリックします。キーボードの左矢印キーまたは右矢印キーを押しても移動できます。
4 画像の見え方を調整するには、[ズームイン] 図 - ズームイン または [ズームアウト] 図 - ズームアウト をクリックします。ボタンをクリックするごとに、画像は 25% ずつ拡大または縮小します。最小倍率は元の画像の 25%、最大倍率は 800% です。
5 画像の上にある以下の操作ボタンから必要なボタンをクリックします。
• 画像の回転
• 画像の反転
• 明るさとコントラストの自動修正
• 赤目とペット目の除去
• 画像のトリミング
• フィルタの適用
• カラーとライトの編集
• 画像の強調
6 変更を 1 つずつ元に戻すには、[元に戻す ] 図 - 元に戻す (Ctrl-z) をクリックします。変更をすべて元に戻すには、[すべて元に戻す] 図 - すべて元に戻す (Ctrl-r) をクリックします。変更をやり直すには、[やり直し] 図 - やり直し をクリックします。

別の画像またはタブを選択すると、HP Photosmart U3 は変更を自動的に保存します。 1 つの画像ファイルに複数の編集を加えると、HP Photosmart U3 は、同じファイル名ですべての編集内容を画像に保存します。 したがって、編集内容ごとに保存したい場合は、編集後にそのファイル名を変更する必要があります。 変更するには、[画像の情報] 領域の [ファイル名] ボックスに新しいファイル名を入力します。

最初に画像を編集する際、HP Photosmart U3 は元の画像を新しい名前 (imagename.jpg.orig という形式) で保存するため 、いつでも元の画像に戻って作業することができます。 元の画像の検索方法については、元の画像を検索を参照してください。


画像の回転

画像を回転させて、撮影時の画像の向きを変更することができます。

[編集] タブで画像を回転するには
1 [表示] タブで、編集する画像を確認および選択します。
2 [編集] タブを選択し、[マイ セレクション] 領域に表示されている画像を選択します。
3 以下のいずれかのボタンをクリックします。
図 - 左に回転 | [左に回転] は、画像を時計と反対方向に 90 度ずつ回転させます。
図 - 右に回転 | [右に回転] は、画像を時計方向に 90 度ずつ回転させます。
[表示] タブで画像を回転するには
1 [表示] タブをクリックします。
2 次のいずれかの手順に従ってください。
• [サムネイル表示] 図 - サムネイル表示 をクリックし、画像の右下隅の下矢印をクリックして、[回転] オプションを選択します。
• [1 枚表示] 図 - 1 枚表示 をクリックし、[オプション ]をクリックして、ドロップダウン リストから必要な [回転 ]オプションを選択します。


画像の反転

アイロンプリント紙に印刷したい場合は、文字が正しい向きで印刷されるように、画像を左右反転させて印刷する必要があります。この機能は、画像を傷つけないようにするため背面にコメントなどを書き込んだ OHP フィルムを印刷する場合にも便利です。

画像を反転するには
1 [表示] タブで、編集する画像を確認および選択します。
2 [編集] タブを選択し、[マイ セレクション] 領域に表示されている画像を選択します。
3 元の画像を左右反転させるには、[反転] 図 - 反転 をクリックします。


明るさとコントラストの自動修正

[自動修正] を使用して、露出オーバーまたは露出不足の画像の明るさとコントラストを最適化します。

明るさとコントラストを自動的に修正するには
1 [表示] タブで、編集する画像を確認および選択します。
2 [編集] タブを選択し、[マイ セレクション] 領域に表示されている画像を選択します。
3 [自動修正] 図 - 自動修正 (Ctrl-f) をクリックします。

画像が自動的に調整されます。画像の露出が適正な場合、目だった変化はありません。


赤目やペット目の除去

赤目やペット目は、通常、薄暗い環境でフラッシュを使用して人間や動物を撮影すると起こります。 薄い色の目の人は写真を撮られると赤目になりやすい傾向があります。 動物の写真でペット目は緑目とも呼ばれています。 赤目やペット目にならないようにするには、写真を撮る前に被写体に明かりなどを見せておくとよいでしょう。

赤目やペット目を除去するには
1 [表示] タブで、編集する画像を確認および選択します。
2 [編集] タブを選択し、[マイ セレクション] 領域に表示されている画像を選択します。
3 目の部分がはっきりと見えるまで [ズームイン] 図 - ズームイン をクリックします。
4 [赤目とペット目の除去] 図 - 赤目とペット目の除去 (Ctrl-e) をクリックします。画像の上に「鉛筆」が現れます。
5 除去する赤目またはペット目の部分をクリックします。
6 [適用] をクリックして編集内容を反映するか、[キャンセル] をクリックして、編集内容をすべて元に戻します。


画像のトリミング

画像をトリミングして、特定の写真サイズに合わせて大きさを変えたり、不要な部分を切り取ったり、被写体をズームアップさせることができます。画像の解像度によっては、トリミングした画像を拡大すると印刷品質が低下する場合があります。

画像をトリミングするには
1 [表示] タブで、編集する画像を確認および選択します。
2 [編集] タブを選択し、[マイ セレクション] 領域に表示されている画像を選択します。
3 [トリミング] 図 - トリミング をクリックします。

画像の上にトリミング ボックスと [トリミング] ツールバーが表示されます。トリミング ボックスの外側の領域はグレー表示されます。[適用] をクリックすると、外側の領域が切り落とされます。

4 トリミング サイズを調整するには、以下の方法があります。
• ドロップダウン リストから標準の印刷サイズを選択します。
ヒント 最高の結果を得るには、印刷するフォト用紙の縦横比と同じ印刷サイズを選択してください。画像サイズが小さくなると、印刷サイズが大きい場合に印刷品質に影響が出ることがあります。これは、同じピクセル数で、より大きな印刷領域をカバーしなければならないからです。
• [縦] 図 - 縦 または [横] 図 - 横 をクリックして、トリミング ボックスを回転させます。
• トリミング領域のサイズを変更するには、トリミング ボックスのハンドルをクリックしたままドラッグします。
5 [適用] をクリックして編集内容を反映するか、[キャンセル] をクリックして、編集内容をすべて元に戻します。

トリミングについて

トリミングをしても画像の解像度、種類、寸法は変わりません。

用語

定義

[縦横比]

縦横比とは画像の幅と高さの比率です。

デジタル カメラで写した画像の縦横比は通常 3:4 です。デジタル画像の縦横比を 3:4 に設定し、10 x 15 cm のフォト用紙に印刷すると、用紙の両側に白いフチが残ります。これは、画像の縦横比 (3:4) がフォト用紙の縦横比 (1:1.5) とは異なるためです。

フチ無し印刷をする場合は、元の画像を 10 X 15 cm にトリミングします。これにより、画像の縦横比が 1:1.5 に変更されるため、10 x 15 cm のフォト用紙に印刷しても画像はぴったりと収まります。

[画像の種類]

ファイル形式とも呼ばれます。画像の形式として JPEG、TIFF、BMP がサポートされます。

[ピクセル]

画像の最も小さい単位です。画面の画像は色のついた「点」の集合で構成されます。解像度が 800 x 600 のコンピュータ画面は、幅が 800、高さが 600 ピクセルを意味します。2 MP (メガピクセル) カメラで撮影した画像は 1600 x 1200 ピクセルになります。

[解像度]

コンピュータやカメラの画面に表示される画像では、解像度は画像のピクセル数になります。印刷時には、解像度は 1 インチあたりのドット数になります。


フィルタの追加

写真にアンティークまたはモノクロ フィルタを適用して、写真に古びた雰囲気や芸術的な効果をつけてみてください。

カラー効果を追加するには
1 [表示] タブで、編集する画像を確認および選択します。
2 [編集] タブを選択し、[マイ セレクション] 領域に表示されている画像を選択します。
3 [フィルタ] 図 - フィルタ をクリックします。

[フィルタ] ツールバーが表示されます。

4 [モノクロ] 図 - モノクロ または [アンティーク調] 図 - アンティーク調 アイコンをクリックします。
5 [適用] をクリックして編集内容を反映するか、[キャンセル] をクリックして、編集内容をすべて元に戻します。


カラーとライトの編集

画像の色調が冷たすぎたり、暖かすぎたり、影の部分が暗すぎてはっきりと見えない場合などは、カラーとライトを調整してください。

カラーとライトを調整するには
1 [表示] タブで、編集する画像を確認および選択します。
2 [編集] タブを選択し、[マイ セレクション] 領域に表示されている画像を選択します。
3 [カラーとライト] 図 - カラーとライト をクリックします。

[カラーとライト] ツールバーが表示されます。

4 次のアイコンをクリックして、ライトの調整を行います。
オプション | 説明
図 - 逆光補正 | [逆光補正] は、陰になったり、逆光になった部分をはっきりと表示させます。
図 - 寒色 | [寒色] は、画像の青みの量を増やします。
図 - 暖色 | [暖色] は、画像の赤みの量を増やします。
5 [適用] をクリックして編集内容を反映するか、[キャンセル] をクリックして、編集内容をすべて元に戻します。
注記 さまざまな [カラーとライト] 図 - カラーとライト を何度も使って調整できます。


画像の強調

[強調] を使用して、元の色を復元したり、画質を改善することができます。

元の色を復元したり、画質を改善するには
1 [表示] タブで、編集する画像を確認および選択します。
2 [編集] タブを選択し、[マイ セレクション] 領域に表示されている画像を選択します。
3 [強調] 図 - 強調 をクリックします。

[強調] ツールバーが表示されます。

4 以下のアイコンをクリックして、画像の画質を改善します。
オプション | 説明
図 - ぼやけた色 | [ぼやけた色] は、ぼやけた画像の色を復元します。
図 - ノイズの多い画像 | [ノイズの多い画像] は、画像のざらついた領域を除去します。
図 - 低解像度 | [低解像度] は、低解像度の画像の画質を改善します。
5 [適用] をクリックして編集内容を反映するか、[キャンセル] をクリックして、編集内容をすべて元に戻します。


画像の印刷

HP Photosmart U3では、豊富なサイズと枚数を組み合わせて画像を印刷することができます。 フォト用紙にフチ無し写真を印刷するとプロフェッショナルな見栄えになります。 最高の結果を得るには、適切なフォト用紙を選択してください。

また、HP Photosmart U3 を使用して、プロフェッショナルな高画質プリントを注文したり、アルバム ページを作成し、印刷することもできます。

画像を印刷するには
1 [表示] タブで、印刷する画像を確認および選択します。
2 [印刷] タブをクリックします。
3 [サイズと数量] 領域で、[画像サイズ] 一覧から印刷サイズまたはレイアウトを選択します。印刷サイズの縦横比に合わせて、画像をトリミングすることもできます。
注記 画像の解像度に対して大きすぎる印刷サイズを選択した場合は、そのサイズで印刷すると画質が劣化することを知らせるメッセージが表示されます。最良の画質にするには、小さい印刷サイズを選択してください。
4 画像ごとの印刷枚数を選択します。
5 [オプション] をクリックして、以下の印刷オプションから必要なものを選択します。
• [自動画像調整] は露出オーバーまたは露出不足の画像の明るさとコントラストを最適化します。画像の露出が適正な場合、目だった変化はありません。この機能は [編集] タブでも使用できます。
• 画像の中心に被写体が配置されており、画像の端を切り落としてもかまわない場合は、[合わせてトリミング] オプションが最適です。この印刷オプションでは、画像を印刷領域いっぱいの大きさまで広げます。[合わせてトリミング] では、画像の長いほうの辺が切り取られる場合があります。
• 画像の端を切り落としたくない場合は、[合わせて縮小 ] オプションが最適です。この印刷オプションでは、画像を縮小して印刷領域にぴったりと収まるようにします。余分なスペースができた場合、周辺に白いフチができる場合があります。
6 以下のいずれかの方法を実行します。
• [マイ セレクション] 領域内の画像をすべて印刷するには、[すべて] を選択します。
• [マイ セレクション] 領域内の強調表示された画像のみを印刷するには、[1 つの画像] を選択します。
7 プリンタ、印刷品質、用紙サイズを変更するには、[プリンタ設定] オプションを使用します。
• [プリンタ] 一覧からプリンタまたは All-in-One を選択します。
• [プリンタのプロパティ] ダイアログ ボックスを開くには、[詳細設定] をクリックします。このダイアログ ボックスでは用紙の品質や印刷設定を変更することができます。
• [用紙サイズ] 一覧で、プリンタまたは All-in-One にセットされている用紙サイズを選択します。
• フチ無し写真を印刷するには、[フチ無しサイズのみ] チェックボックスをオンにします。
8 [印刷] をクリックします。
注記 一部の機能の使用には、HP Photosmart Essential が必要です。 必要があれば、画面の指示に従って、HP Photosmart Essential を起動、ダウンロード、またはインストールしてください。


フチ無し写真の印刷

たいていのプリンタでは、プロフェッショナルな見栄えの、耐久性に強いフチ無し写真を印刷できます。お使いのプリンタがフチ無し印刷に対応しているかどうかは、プリンタに付属のマニュアルをご覧ください。最高の結果を得るには、適切なフォト用紙を選択してください。

フチ無し写真を印刷するには
1 [表示] タブで、印刷する画像を確認および選択します。
2 [印刷] タブをクリックします。
3 [サイズと数量] 領域で、[画像サイズ] 一覧から印刷サイズまたはレイアウトを選択します。
4 画像ごとの印刷枚数を選択します。
5 [オプション ]をクリックして、以下の印刷オプションから必要なものを選択します。
• [自動画像調整] は露出オーバーまたは露出不足の画像の明るさとコントラストを最適化します。画像の露出が適正な場合、目だった変化はありません。この機能は [編集] タブでも使用できます。
• 画像の中心に被写体が配置されており、画像の端を切り落としてもかまわない場合は、[合わせてトリミング] オプションが最適です。この印刷オプションでは、画像を印刷領域いっぱいの大きさまで広げます。[合わせてトリミング] では、画像の長いほうの辺が切り取られる場合があります。
• 画像の端を切り落としたくない場合は、[合わせて縮小 ] オプションが最適です。この印刷オプションでは、画像を縮小して印刷領域にぴったりと収まるようにします。余分なスペースができた場合、周辺に白いフチができる場合があります。
6 以下のいずれかの方法を実行します。
• [マイ セレクション] 領域内の画像をすべて印刷するには、[すべて] を選択します。
• [マイ セレクション] 領域内の強調表示された画像のみを印刷するには、[1 つの画像] を選択します。
7 プリンタ、印刷品質、用紙サイズを変更するには、以下の [プリンタ設定] オプションを使用します。
• [プリンタ] 一覧からプリンタまたは All-in-One を選択します。プリンタによってはフチ無し印刷に対応していないものがあるため、最初にプリンタを選択してください。
• [プリンタのプロパティ] ダイアログ ボックスを開くには、[詳細設定] をクリックします。このダイアログ ボックスでは用紙の品質や印刷設定を変更することができます。
• [フチ無しサイズのみ] チェック ボックスをオンにします。[用紙サイズ] 一覧に、接続先のプリンタまたは All-in-One がサポートしているフチ無し用紙サイズのみが表示されます。
• [用紙サイズ] 一覧から、必要なフチ無し用紙を選択します。選択したサイズの用紙がプリンタまたは All-in-One にセットされていることを確認してください。
8 [印刷] をクリックします。


サイズとレイアウトの変更

[印刷] タブの [サイズと数量] 領域では、以下の種類の印刷サイズとレイアウトを選択することができます。

• 特定の印刷サイズ
• ページごとのレイアウト
• フォトシート
• カスタム印刷サイズ

特定の印刷サイズ

印刷サイズとは画像が印刷されるときのサイズです。サイズの種類は国または地域によって異なります。

注記 選択した印刷サイズと用紙サイズによっては、1 枚の用紙に複数の画像を印刷することができます。

ページごとのレイアウト

1 ページに印刷したい画像の数を選択します。 1 ページにつき、1、2、4、6 または 8 枚印刷できます。 HP Photosmart U3 では、ページ内に収まるように画像を回転させることができます。

フォトシート

フォトシートには、[マイ セレクション] 領域の画像のサムネイルとファイル名がすべて表示されます。デフォルトでは、フォト用紙ではなく普通紙に印刷するように設定されています。

カスタム印刷サイズ

[カスタム サイズ] を選択すると、印刷する画像の高さと幅の値をユーザーが指定することができます。


フォト用紙の品質管理

選択する用紙に応じて、出力品質が大きく変わります。最高の印刷結果を得るには、フォト用紙の品質維持に関する以下のアドバイスをよくお読みください。

フォト用紙の保管と取り扱い

フォト用紙の保管
• フォト用紙は購入時のパッケージや密封可能なビニール袋に入れて保管してください。
• パッケージに入ったフォト用紙を、涼しく、乾燥した平らな場所に保管します。
• 未使用のフォト用紙はビニール袋に戻してください。プリンタに用紙を入れたままにしたり、熱源の前に置いておいたりするとカールする場合があります。
フォト用紙の扱い方
• 用紙に指紋が付かないように、必ずフォト用紙の端を持ってください。
• フォト用紙の端が丸まっている場合は、用紙をビニール袋に入れ、丸まった方向とは逆の方向に用紙をゆっくりと反らして、用紙を平らにします。


画像入りのアルバムの作成

HP Photosmart U3 では、さまざまなサイズやデザインのオリジナル アルバム ページを作成して、プリンタや All-in-One などに印刷できます。


アルバム ページの作成

アルバム ページを使用して、フォト アルバムを印刷したり、作成したりできます。

アルバム ページをレイアウトするには
1 [表示] タブで、使用する画像を確認および選択します。
2 [作成] タブを選択します。
3 画面の一番上にあるアルバム ページ テンプレートを 1 つ選択します。
4 [マイ セレクション] 領域からテンプレートの画像枠に画像をドラッグ＆ドロップします。枠の幅に合わせて自動的に画像のサイズが調整されます。縦向き (垂直) の画像の場合は、上と下の部分がトリミングされ、横向き (水平) の画像の場合は、画像の左右の部分がトリミングされる場合があります。
• 枠内の画像を回転するには、画像を右クリックして [回転] オプションの 1 つを選択します。
• 画像の表示方法を変更するには、画像を右クリックし、[ズーム] オプションの 1 つを選択します。
• 枠内に表示されている画像の位置を変えるには、枠内で画像をクリックしてドラッグします。
5 画像ごとにキャプションを追加する場合は、各画像の下のキャプション行をクリックします。テンプレートによってはキャプション用のスペースがないものがあります。
6 以下の手順で残りのアルバム レイアウトを完成させます。
• 現在のページの後に新しいページを追加するには、[ページの追加] をクリックします。
• 2 つのページの間にページを 1 枚追加するには、[前のページを表示] 図 - 前のページを表示 または [次のページを表示] 図 - 次のページを表示 ボタンをクリックして、新しいページを挿入したいページに移動し、[ページの追加 ]をクリックします。
• 別の画像に置き換えるには、古い画像の上に新しい画像をドラッグ＆ドロップします。
• アルバムから画像を削除するには、枠内の画像を右クリックして、[削除] を選択します。アルバムから削除しても、画像は[マイ セレクション ]領域に残ります。
• 現在のページを削除するには、[ページの削除] をクリックします。
• 画像カタログにアルバム ページを 1 つの画像としてまとめて保存するには、[画像として保存] をクリックします。保存するアルバム ページごとにこの操作を繰り返します。画像を保存する場所を選択することもできますが、デフォルトの [マイ ピクチャ] フォルダをそのまま使用してもかまいません。
アルバムを印刷するには
1 アルバムの作成が終わったら、アルバム ページ全体または現在開いているページのみを印刷します。
2 [用紙サイズ] 一覧で、プリンタまたは All-in-One にセットされている用紙サイズを選択します。
3 [オプション] 領域で、以下のいずれかを実行します。
• アルバム ページ全体を印刷するには、[すべて印刷] を選択します。
• 表示されているアルバム ページのみを印刷するには、[現在のページを印刷] を選択します。
4 各ページの印刷枚数を選択します。
5 アルバム内のすべての画像の明るさとコントラストを最適化するには、[自動画像修正] を選択します。
6 [プリンタ] 一覧からプリンタまたは All-in-One を選択します。
7 [プリンタのプロパティ] ダイアログ ボックスを開くには、[詳細設定] をクリックします。このダイアログ ボックスでは用紙の品質や印刷設定を変更することができます。
8 [印刷] をクリックします。


画像を共有

[共有] タブでは以下の操作が簡単に行えます。

• デフォルトの電子メール プログラム (Outlook Express など) で画像を送信する。
• HP Photosmart 共有で画像をメール送信する。別のアプリケーションに切り替えたり、ファイルを添付する必要はありません。
• 高画質プリントをオンラインで注文する。仕上がったプリントはご自分やお友達、ご家族まで直接お届けできます。
• オンライン アルバムを作成する。アルバムの画像は共有、整理、保管したりできます。
• 写真入りのさまざまなオンライン プロジェクトを作成する。
注記 一部の機能の使用には、HP Photosmart Essential が必要です。 必要があれば、画面の指示に従って、HP Photosmart Essential を起動、ダウンロード、またはインストールしてください。

国または地域によってはご利用になれないサービスがあります。今後、新しいサービスが追加される場合がありますので、 お住まいの国または地域で使用可能なサービスを定期的にご確認ください。確認するには、[すべてのサービスを表示] をクリックします。

画像を共有するには
1 [表示] タブで、共有する画像を確認および選択します。
2 [共有] タブを選択します。
3 インターネットに接続していることを確認します。 HP Photosmart 共有をご利用いただくには、インターネットに接続しておく必要があります。
4 必要な HP Photosmart 共有サービスを選択し、画面の指示にしたがいます。


プリントのオンライン注文

HP Photosmart U3 を使用すると、次のようなプロフェッショナルな高画質プリントを注文できます。

• 自宅から写真を送信して、最寄りの HP Photosmart Express Station やプリントショップで受け取る。
• プリントをオンラインで注文し、自宅まで直接配送してもらう。
• プリントをお友達や家族にギフトとして送る。
注記 この機能は国または地域によってはご利用になれない場合があります。
プリントを注文するには
プリントを注文するには、必要な HP Photosmart 共有サービスを選択し、画面の指示にしたがいます。
注記 一部の機能の使用には、HP Photosmart Essential が必要です。 必要があれば、画面の指示に従って、HP Photosmart Essential を起動、ダウンロード、またはインストールしてください。


トラブルシューティングとサポート

HP ではお使いの HP 製品、サプライ品、ソフトウェア等の問題を解決するためのリソースをいくつかご用意しています。

HP Photosmart U3 に関するヘルプを表示するには

この [ヘルプ] ウィンドウの左枠から調べたいヘルプ項目に移動または検索し、HP Photosmart U3 の機能の使用方法をご覧ください。

HP のサポートをすべてご利用になるには、HP Photosmart Essential を先にインストールしておく必要があります。

HP Photosmart Essential のインストール

HP Photosmart U3の 一部の機能の使用には、HP Photosmart Essential が必要です。 必要があれば、画面の指示に従って、HP Photosmart Essential を起動、ダウンロード、またはインストールしてください。

または、HP Photosmart Essential Web サイトにアクセスして、最新バージョンの HP Photosmart Essential をダウンロードしたり、詳しい使用方法やご利用可能なプラグインなどをご覧になることができます。