请使用 HP Photosmart U3

角落 | 角落

使用 HP Photosmart U3 可有助您更好地利用 U3 设备。HP Photosmart U3 包含各种有趣的功能，可帮助您编辑和打印出效果极佳的照片。

图 - 查看并选择图像 | 查看并选择图像 | 查看 U3 设备上的图像。选择图像以编辑、打印、创建项目。
图 - 编辑图像 | 编辑图像 | 使用方便的编辑工具来消除红眼、旋转或裁剪图像、添加滤镜等！
图 - 打印图像 | 打印图像 | 打印各种尺寸和数量的图像。
图 - 使用您的图像创建 | 使用您的图像创建 | 使用混合照片尺寸和布局来布置和打印个性化的相册页。
图 - 共享图像 | 共享图像 | 使用默认的邮件程序与您的亲友分享图像。此功能需要安装 HP Photosmart Essential 后才能使用。
图 - 定购打印件 | 订购打印件 | 定购您的图像的打印件。此功能需要安装 HP Photosmart Essential 后才能使用。
图 - 疑难排解和支持 | 疑难排解和支持 | 查找有关 HP Photosmart U3 的问题的解答，了解更多关于 HP Photosmart Essential 的信息。
提示 单击 HP Photosmart U3 左下角的“了解更多”链接，可获得有关如何充分地使用打印机或 all-in-one 的最新实用信息。

© 版权所有 Hewlett-Packard Co. 2006。

此产品的一部分是使用 Preclick Imaging Library 创建的。版权所有 © 2006。

此处包含的信息如有更改，恕不另行通知。


查看并选择图像

选择“视图”选项卡查看 U3 设备上的图像。要查看保存在计算机上的图像，必须首先将这些图像从计算机传输到 U3 设备中。您可以通过 “Windows 资源管理器”或使用“传输图像”按钮传输图像。也可以使用“传输图像”按钮将图像从 U3 设备传输到您的计算机。

注意 某些功能需要安装 HP Photosmart Essential 才能使用。当显示提示信息时，按照屏幕中的说明运行、下载和/或安装 HP Photosmart Essential。

HP Photosmart U3 支持以下图像格式：JPEG、TIFF 和 BMP。图像可以是数字照片、扫描的图片或图纸，或从另一个来源保存的电子图像。

“查看” 选项卡会显示所选的文件夹中的所有 图 - 视频 文件。如果您通过双击操作选择某个视频文件，则 HP Photosmart U3 将尝试打开与此视频文件格式相关联的媒体播放器。如果找到相关媒体播放器，您就可以观看该视频了。HP Photosmart U3 支持以下视频格式：AVI、MPEG 和 MPG。

注意 HP Photosmart U3 不支持播放附加到图像中的音频的功能。
查看并选择图像
1 在顶部单击任何按钮以缩略图、单张大图像、全屏幕图像或幻灯片演示的方式查看图像。
2 选择图像以编辑、打印、创建项目或共享。只有在“查看”选项卡上选择的图像才会出现在其他选项卡上。
要使用浏览选项，请执行以下操作：
单击“选项”选择以下“浏览”选项：
• 选择“刷新目录”，搜索添加至“浏览”区中的文件夹的新増图像。
• 选择“从目录中删除文件夹”，删除位于“浏览”区中的选定文件夹。
注意 如果移除“浏览”区目录中的文件夹您将无法选择图像。如果移除的文件夹是目录中已有文件夹的子文件夹，您可以将移除的文件夹重新添加至“浏览”区。 执行此操作，请单击“刷新目录”。
• 选择“从设备删除文件夹”，从您的 U3 设备永久删除选择的文件夹。
• 选择“重命名文件夹”为您计算机上已有的文件夹重新命名。
• 选择“创建文件夹”，在 U3 设备上创建一个新的文件夹。
要使用“我的选择”，请执行以下操作：
窗口底部的选择窗格显示所有选定图像的缩略图。双击选择窗格中的任何缩略图，可以“单视图”模式来查看该图像。如果要最小化选择窗格，请单击减号。要扩展该窗格，请单击加号。

单击“操作”链接可查看能够对选择窗格中的所有图像执行的选项列表：

• 选择“清除我的选择”可取消选择所有选定图像。
• 选择“通过电子邮件发送”可使用电子邮件程序发送图像。


浏览图像

使用“视图”选项卡中的“浏览”区浏览您的图像文件夹。您可以在任何时候创建图像快捷方式或复制更多图像到文件夹。

在视图列表中选择以下选项，以排序并过滤图像文件夹：

视图选项 | 显示...
“文件夹” | 树型视图中 U3 设备上的所有文件夹。
“按日期（新的在前）” | 文件夹从新到旧。 从文件夹列表的顶部选择“所有我的图像”，以查看所有文件夹中的所有图像。
“按日期（旧的在前）” | 文件夹从旧到新。 从文件夹列表的顶部选择“所有我的图像”，以查看所有文件夹中的所有图像。
“按名称” | 按字母顺序排列的文件夹列表 从文件夹列表的顶部选择“所有我的图像”，以查看所有文件夹中的所有图像。
“最近使用过的图像” | 单击以查看下列选项： “最近打印的图像”：查看打印的所有图像，从时间最近的图像开始。 “最近共享的图像”：查看共享的所有图像，从时间最近的图像开始。 “最近编辑的图像”：查看编辑的所有图像，从时间最近的图像开始。这会打开修改过的文件而不是原文件，原文件以其他名称保存。 “最近导入的图像”：查看所有传输到 U3 设备的图像。 “最近打开的图像”：查看打开的所有图像，从时间最近的图像开始。仅应用在使用HP Photosmart U3打开图像的情况下。
注意 “最近使用过的图像”选项一次最多显示 500 张图像。如果目录中最近的图像数量超过 500 张，则仅显示时间最近的 500 张图像。


搜索图像

您可通过关键字、名称、文件夹或拍摄日期，在“浏览”区搜索特定图像。

搜索图像
1 单击“视图”选项卡上的“搜索我的图像”。
2 在“搜索”列表，选择“文本搜索”、“关键字”、“文件名”、“文件夹名”或“图像拍摄日期”。
注意 | 在使用关键字搜索前，必须给单个图像分配关键字。
 | 关键字不区分大小写。如果搜索 apple，则会找到关键字为 apple、AppLe 和 APPLE 的照片。
3 如果您选择了“文本搜索”、“关键字”、“文件名”或“文件夹名”，请输入字符串、短语、关键字或名称，然后选择下列选项之一：
• “任何字”，查找与输入的任何文字相匹配的图像。
• “全字匹配”，仅查找完全匹配输入文字的图像。
注意 对于“文本搜索”，搜索工具将列出其关键字、名称或文件夹名称与所输入文本匹配的所有图像。
4 如果选择了“图像拍摄日期”，请输入开始日期和结束日期。
5 单击“搜索”。
6 单击“关闭”以退出搜索并返回到文件夹视图。


传输图像

使用“传输图像”按钮可以在计算机和 U3 设备之间传输图像。还可以将 CD 上的图像传输到 U3 设备。

要将计算机或 CD 上的图像传输到 U3 设备，请执行以下操作：
1 单击“视图”选项卡上的“传输图像”。
2 在下拉列表中选择“从计算机到 U3 Smart Drive”。
3 浏览到要传输图像的文件夹并单击“确定”。
4 按照屏幕上的说明将图像从计算机复制到 U3 设备。
要将 U3 设备中的图像传输到计算机，请执行以下操作：
1 单击“视图”选项卡上的“传输图像”。
2 在下拉列表中选择“从 U3 Smart Drive 到计算机”。
3 浏览到要传输图像的文件夹并单击“确定”。
4 按照屏幕上的说明将图像从 U3 设备复制到计算机。


查看图像

在顶部单击任何按钮以缩略图、单张大图像、全屏幕图像或幻灯片演示的方式查看图像。

单击 | 执行的操作...
图 - 缩略图视图 | 显示“缩略图视图”中的图像。 双击图像，以“单视图”方式查看大图像。
图 - 单视图 | 一次显示“单视图”中的一个图像。 双击图像以返回到“缩略图视图”。
图 - 全屏视图 | 显示“全屏视图”中的图像。 图像覆盖整个显示区。 单击“退出”返回到正常窗口。
图 - 幻灯片演示 | 以“幻灯片演示”方式显示所有图像，每张图像显示几秒钟。 单击图像或按下键盘空格键，在窗口底部显示手动控制按钮。 按 ESC 终止幻灯片演示并返回到正常窗口。


选择图像

在“视图”选项卡中选择的图像，可进行编辑、打印、创建项目或共享。没有选择的图像则在其他选项卡上看不到。另外，您可以对在“视图”选项卡上选择的图像进行排序或取消选择。您也可以使用右键单击选项对图像执行各种功能。

在此视图中 | 执行此操作选择图像
“缩略图” | 选择左下角的复选框以选择图像。 选择右上方的“选择全部”按钮以选择当前文件夹中的所有图像。
“单张图像” | 选择“选择”复选框。
“全屏” | 选择“选择图像”复选框。
“幻灯片演示” | 单击图像或按下键盘空格键，在窗口底部显示手动控制按钮。选择“选择图像”复选框以选择在窗口上出现的图像。
取消选择图像
执行下列任何操作取消选择图像：
• 清除所有缩略图中的复选框。
• 在选择窗格中单击“操作”链接，并从下拉列表中选择“清除我的选择”以取消选择所有图像。
• 右击选择窗格中的某张图像，并选择“清除选择”以取消选择该图像。
图像排序
使用下列方法可以对图像进行排序：
• 选择“旧日期在前”，以旧日期图像在前的方式对图像进行排序。
• 选择“新日期在前”，以先显示最近打开的图像的方式对图像进行排序。
• 选择“自定义”通过拖放来排列图像顺序。
• 选择“名称”按字母顺序（A 到 Z）排列图像。
使用右键单击选项
如果右击“视图”选项卡中某张图像，则可以选择以下图像文件选项：

选项

描述

“向右旋转”

将图像向右旋转四分之一周（90 度）。

“向左旋转”

将图像向左旋转四分之一周（90 度）。

“旋转 180 度”

将图像旋转二分之一周。

“全屏显示”

放大图像覆盖整个显示区。

“复制图像”

在原始图像所在的同一目录中创建图像复件，并将“复件”添加到复制图像文件名中。

“复制到剪贴板”

复制图像，以便将其粘贴至其他文件夹或文档。

“从设备中删除”

从 U3 设备中删除图像文件。

小心 永久性地删除某个图像将从 U3 设备上移除该图像。

“打印此图像”

获取图像打印照片。

“共享此图像”

使用电子邮件与您的亲友共享图像。

“编辑此图像”

编辑图像以清除红眼或绿眼、裁剪图像，或添加滤镜。

“设置为桌面背景”

将图像设置为计算机的桌面背景。

“在磁盘上定位”

显示图像文件的文件夹位置。

“查找原始图像”

如果图像已编辑，则显示原始图像文件（此文件带有文件扩展名“.orig”）的文件夹位置。有关更多信息，请参阅查找原始图像。

“显示属性”

显示图像文件属性（名称、文件大小和文件位置）对话框。


查找原始图像

编辑图像时，图像原件会被保存，文件名后会添加“.orig”扩展名（例如，imagename.jpg.orig）。这样可以确保您始终能保留可用于查看、编辑、打印或共享的原始图像复件。

查找原始图像
1 选择“视图”选项卡。
2 设置“缩略图视图”或“单视图”的视图选项。
3 根据视图选项，执行以下操作之一：
• 在“缩略图视图”中，单击已编辑图像右下角处的向下箭头，选择“查找原始图像”。
• 在“单视图”中，单击“选项”按钮并选择“查找原始图像”。
• 您也可以右键单击编辑的“缩略图视图”或“单视图”，从菜单中选择“查找原始图像”。
4 Windows 资源管理器会打开图像所在文件夹。在打开的资源管理器窗口中，查找带“.orig”扩展名的文件。这就是您的原文件。

要查看图像原件，需要删除“.orig”扩展名。如果图像的原件和编辑过的文件在同一个文件夹中，您需要将其中一个文件复制到另外一个位置，或者将其中一个文件重新命名。移动或重命名文件之后，需要使用“刷新目录”选项导入图像，以便在 HP Photosmart U3 中查看此文件。


给图像分配名称和关键字

“视图”选项卡左下角包含“图像信息”区。通过此区域可以为选择的图像添加关键词、更改图像文件名以及修改图像创建的日期。

该区域还显示“最佳打印尺寸”，这是打印高质量图像的最大尺寸。

编辑图像信息
• 在“文件名”框中输入新文件名。文件名遵循 Windows 设定的命名规则，您可以使用除 / \ : * ? " < > | 以外的任何字符。
• 在弹出式日期中选择日期。
• 在“关键字”框中，输入一个或多个关键字，以空格分隔。然后，您可以搜索所有图像，这些图像包含相同的关键字。
提示 | 尽量选用一些人们喜欢用来搜索的简单关键字，例如“婴儿”或“假期”。
 | 创建您自己的排名系统！将最喜欢的“五星”图像标记为 * * * * *，好的图像标记为 * * * 等。然后，您可以搜索所有五星图像，并将它们放入漂亮的幻灯片中。

单击“图像信息”区外的地方即可保存所输入的信息。


编辑图像

使用“编辑”选项卡上的易用编辑工具来消除红眼、旋转或裁剪图像、添加滤镜等！

编辑图像
1 从“视图”选项卡中，查找并选择图像（要编辑的图像）。
2 选择“编辑”选项卡，然后在“我的选择”区中选择图像。
3 单击“上一张” 图 - 上一张 或“下一张” 图 - 下一张 在图像之间浏览。您也可以按键盘上的向左或向右箭头键。
4 单击“放大” 图 - 放大 或“缩小” 图 - 缩小 调整图像的视图。每次单击此按钮时，图像将放大或缩小 25%。最多可缩小到原始尺寸的 25%，或放大到原始尺寸的 800%。
5 单击图像上方的任意按钮可以：
• 旋转图像
• 反射图像
• 自动修正亮度和对比度
• 清除红眼和绿眼
• 裁剪图像
• 添加滤镜
• 编辑颜色和光线
• 增强图像
6 要逐一撤消更改，请单击“撤消” 图 - 撤消 (Ctrl-z)。要逐一撤消更改，请单击 “撤消全部” 图 - 撤消全部 (Ctrl-r)。要恢复更改，请单击“重做” 图 - 重做 。

当您选择其他图像或选项卡时，HP Photosmart U3 会自动保存您的更改。如果您要对同一个图像文件做多次编辑，HP Photosmart U3 请以相同文件名保存该图像的所有编辑。因此，如果您要单独保存每个编辑，必须在每次编辑之后重新命名该文件。要重新命名文件,您需要在“图像信息”区的“文件名”框中输入一个新的文件名。

当您第一次编辑某个图像时，HP Photosmart U3 将该图像的原件另保存为一个新的文件名（保存格式为图像名.jpg.orig)，以确保您始终能够找到它。有关如何查找图像原件的信息，请参阅查找原始图像。


旋转图像

旋转图像来更改其默认方向。

从“编辑”选项卡旋转图像
1 从“视图”选项卡中，查找并选择图像（要编辑的图像）。
2 选择“编辑”选项卡，然后在“我的选择”区中选择图像。
3 单击下面某个选项：
图 - 向左旋转 | “向左旋转”以 90 度的增量逆时针旋转图像
图 - 向右旋转 | “向右旋转”以 90 度的增量顺时针旋转图像
从“视图”选项卡旋转图像
1 选择“视图”选项卡。
2 执行下面一项操作：
• 单击“缩略图视图” 图 - 缩略图视图 ，然后单击右下角的向下箭头，选择“旋转”选项之一
• 单击“单视图” 图 - 单视图 ，然后单击“选项”，从下拉列表中选择一个“旋转”选项


反射图像

如果要在烫印转印纸上打印，可能需要打印镜像图像，以便文字在最终产品上正确显示。该功能对打印投影胶片也非常有用，您可以在胶片背面作批注，不用担心会刮伤原件。

反射图像
1 从“视图”选项卡中，查找并选择图像（要编辑的图像）。
2 选择“编辑”选项卡，然后在“我的选择”区中选择图像。
3 单击“反射” 图 - 反射 创建原件的镜像图像。


自动修正亮度和对比度

使用“自动修正”可优化曝光过度或曝光不足图像的亮度和对比度。

自动修正亮度和对比度
1 从“视图”选项卡中，查找并选择图像（要编辑的图像）。
2 选择“编辑”选项卡，然后在“我的选择”区中选择图像。
3 单击“自动修正” 图 - 自动修正 （Ctrl-f）。

图像将自动调整。如果图像曝光正确，则可能没有显著的改变。


清除红眼和绿眼

“红眼”和“宠物眼睛颜色”通常是在较为黑暗的环境中使用闪光灯拍摄动物或人时出现的。眼睛颜色较浅的人更容易在照片中出现红眼。宠物眼睛颜色是指动物照片中的绿色眼睛。为避免出现红眼或宠物眼睛颜色，拍照前应让拍摄对象目视灯光。

要清除红眼和绿眼，请执行以下操作：
1 从“视图”选项卡中，查找并选择图像（要编辑的图像）。
2 选择“编辑”选项卡，然后在“我的选择”区中选择图像。
3 单击“放大” 图 - 放大 直到清楚地看到眼睛区域。
4 单击“清除红眼和绿眼” 图 - 清除红眼和绿眼 （Ctrl-e）。图像上将出现铅笔。
5 单击受影响的区域清除红眼和绿眼。
6 单击“接受”执行编辑，或单击“取消”不进行编辑。


裁剪图像

您可以将图像裁剪成指定的照片尺寸，从图像中移除不需要的区域，或聚焦图像中的目标。根据图像的分辨率，放大裁剪的图像有可能影响打印质量。

裁剪图像
1 从“视图”选项卡中，查找并选择图像（要编辑的图像）。
2 选择“编辑”选项卡，然后在“我的选择”区中选择图像。
3 单击“裁剪” 图 - 裁剪 。

裁剪框出现在图像的上面并显示“裁剪”工具栏。裁剪框之外的区域变灰。当您单击“接受”时，图像的这一部分将被删除。

4 进行下列一个或多个操作以调整裁剪尺寸：
• 从下拉列表中选择标准打印尺寸。
提示 为获得最佳效果，请选择与要使用的照片纸的高宽比相匹配的打印尺寸。减小图像的尺寸可能会影响打印质量，特别是打印大尺寸图像时。这是因为相同数量的像素现在要覆盖更大的打印区域。
• 单击“纵向” 图 - 纵向 或“横向” 图 - 横向 以旋转裁剪框。
• 单击和拖动裁剪框上的手型调整裁剪区域的大小。
5 单击“接受”执行编辑，或单击“取消”不进行编辑。

有关裁剪的更多内容

裁剪不会更改分辨率、图像类型或图像尺寸。

术语

定义

“宽高比”

宽高比是图像的宽度和高度的比例。

使用数码相机拍摄的图像通常具有 3:4 的高宽比。如果您在 10 x 15 厘米（4 x 6 英寸）照片纸上打印具有 3:4 宽高比的未裁剪数码图像，则打印的图像尺寸将在两侧留下边框。这是因为图像的高宽比（3:4）不同于照片纸的高宽比（1:1.5）。

如果您希望无边距打印，您可以将图像原件裁剪成 10 x 15 厘米（4 x 6 英寸）。这样可以将图像的宽高比调整到 1:1.5，在 10 x 15 厘米（4 x 6 英寸）照片纸打印图像时会很好的填充到照片纸。

“图像类型”

也称为文件格式。支持下列图像类型：JPEG、TIFF 和 BMP。

“像素”

图像的最小单位，它是组成屏幕画面的一个有颜色的点。800 x 600 分辨率的计算机屏幕为 800 像素宽 x 600 像素高。2 MP（兆像素）相机图像为 1600 x 1200 像素。

“分辨率 ”

在计算机或相机屏幕上显示的图像中，分辨率是图像中的像素数量。在打印输出中，分辨率是每英寸的点数。


添加滤镜

将古典色调或黑白滤镜应用于您的照片以获得古典或艺术效果。

添加色彩效果
1 从“视图”选项卡中，查找并选择图像（要编辑的图像）。
2 选择“编辑”选项卡，然后在“我的选择”区中选择图像。
3 单击“滤镜” 图 - 滤镜 。

出现“滤镜”工具栏。

4 单击“黑白” 图 - 黑白 或“古典色” 图 - 古典色 图标。
5 单击“接受”执行编辑，或单击“取消”不进行编辑。


编辑颜色和光线

如果您的图像的色调太冷或太暖，或者阴影区域太暗而无法看清细节，请尝试调节颜色和光线。

调节颜色和光线
1 从“视图”选项卡中，查找并选择图像（要编辑的图像）。
2 选择“编辑”选项卡，然后在“我的选择”区中选择图像。
3 单击“颜色和光线” 图 - 颜色和光线 。

“颜色和光线”工具栏出现。

4 单击下列图标调整光线：
选项 | 描述
图 - 光线调整 | “光线调整”增加阴影或背光区域中的清晰度。
图 - 偏冷色 | “偏冷色”增加图像中的蓝色比重。
图 - 偏暖色 | “偏暖色”增加图像中的红色比重。
5 单击“接受”执行编辑，或单击“取消”不进行编辑。
注意 不同的“颜色和光线” 图 - 颜色和光线 按钮可以使用多次。


增强图像

使用“增强”可以还原图像的颜色，以提高图像质量。

要还原图像的颜色以提高图像质量，请执行以下操作：
1 从“视图”选项卡中，查找并选择图像（要编辑的图像）。
2 选择“编辑”选项卡，然后在“我的选择”区中选择图像。
3 单击“增强” 图 - 增强 。

出现“增强”工具栏。

4 单击下列图标增强图像质量：
选项 | 描述
图 - 褪色 | “褪色”在褪色图像中还原颜色。
图 - 杂乱图像 | “杂乱图像”移除图像中加点的或弄脏的区域。
图 - 低分辨率 | “低分辨率”能够提高低分辨率图像的质量。
5 单击“接受”执行编辑，或单击“取消”不进行编辑。


打印图像

HP Photosmart U3 打印各种尺寸和数量的图像。要获得专业质量的打印件，请在照片纸上打印无边框照片。为获得最佳效果，请选择合适的照片纸。

您也可以订购经过专业处理的打印件，或使用 HP Photosmart U3 设计和打印相册页。

打印图像
1 从“视图”选项卡中，查找并选择图像（要打印的图像）。
2 选择“打印”选项卡。
3 在“尺寸和数量”区，从图像尺寸列表中选择打印尺寸或布局。可能需要裁剪图像以适合打印尺寸的宽高比。
注意 如果选择的打印尺寸对于图像分辨率来说太大，则会出现一条信息提示您以该尺寸打印将降低打印质量。选择较小的尺寸以获得最佳打印质量。
4 选择每张图像的打印份数。
5 单击“选项”，选择不同的打印选项以获得完美的打印照片：
• “自动调整图像”选项可优化曝光过度或曝光不足图像的亮度和对比度。如果图像曝光正确，则可能没有显著的改变。还可以利用编辑选项卡执行此功能。
• 如果目标居于图像的中间，“裁切以适合”选项是最好的选择，您无需注意图像边是否被切掉。此打印选项将图像填充到整个可打印区域。“裁剪以适合”可能切掉图像较长的边。
• 如果您不想图像的边被切掉，“缩小以适合”是最好的选择。此打印选项将图像填充到整个可打印区域。白色边框将填充在边框周围的外部。
6 执行下面一项操作：
• 选择“全部”可打印“我的选择”区中的全部图像。
• 选择“选择单张”可打印“我的选择”区中突出显示的图像。
7 使用“打印机设置”选项更改打印机、打印质量和打印尺寸。
• 从“打印机”列表中选择您的打印机或 all-in-one。
• 如果要打开“打印机属性”对话框，则单击“高级”。使用此对话框您可以更改纸张质量和其他打印设置。
• 在“纸张尺寸”列表中，选择在打印机或 all-in-one 中装入纸张的尺寸。
• 选择“仅限无边距尺寸”复选框打印无边框照片。
8 单击“打印”。
注意 某些功能需要安装 HP Photosmart Essential 才能使用。当显示提示信息时，按照屏幕中的说明运行、下载和/或安装 HP Photosmart Essential。


打印无边框照片

许多打印机可以打印专业质量、维持长久的无边框照片。查看打印机文档以了解您的设备是否支持无边距打印。为获得最佳效果，请选择合适的照片纸。

打印无边框照片
1 从“视图”选项卡中，查找并选择图像（要打印的图像）。
2 选择“打印”选项卡。
3 在“尺寸和数量”区，从图像尺寸列表中选择打印尺寸或布局。
4 选择每张图像的打印份数。
5 单击“选项”，选择不同的打印选项以获得完美的打印照片：
• “自动调整图像”选项可优化曝光过度或曝光不足图像的亮度和对比度。如果图像曝光正确，则可能没有显著的改变。还可以利用编辑选项卡执行此功能。
• 如果目标居于图像的中间，“裁切以适合”选项是最好的选择，您无需注意图像边是否被切掉。此打印选项将图像填充到整个可打印区域。“裁剪以适合”可能切掉图像较长的边。
• 如果您不想图像的边被切掉，“缩小以适合”是最好的选择。此打印选项将图像填充到整个可打印区域。白色边框将填充在边框周围的外部。
6 执行下面一项操作：
• 选择“全部”可打印“我的选择”区中的全部图像。
• 选择“选择单张”可打印“我的选择”区中突出显示的图像。
7 使用“打印机设置”选项更改打印机、打印质量和打印尺寸。
• 从“打印机”列表中选择您的打印机或 all-in-one。必须先选择设备，因为并非所有设备都支持无边距打印。
• 如果要打开“打印机属性”对话框，则单击“高级”。使用此对话框您可以更改纸张质量和其他打印设置。
• 选择“仅限无边距尺寸”复选框。此操作将过滤“纸张尺寸”列表受附加的打印机或 all-in-one 支持的无边距纸张尺寸。
• 从“纸张尺寸”列表中选择一种无边距纸张。确保该尺寸的纸张已装入打印机或 all-in-one。
8 单击“打印”。


更改尺寸和布局

在“打印”选项卡的“尺寸和数量”中，您可以选择以下类型的打印尺寸和布局：

• 特定打印尺寸
• 每页布局
• 缩略图表
• 自定义打印尺寸

特定打印尺寸

打印尺寸是图像将打印的尺寸。尺寸可能因国家/地区而异。

注意 可能会在一张纸上打印多个图像，具体取决于您所选择的打印尺寸和纸张尺寸。

每页布局

选择您要在一页上打印的图像数量。您可以在每页上打印 1、2、4、6 或 8 张图像。HP Photosmart U3 可能会旋转图像以填充到页面。

缩略图表

缩略图表打印“我的选择”区中所有的缩略图，包括缩略图的文件名。默认情况下，在普通纸而不是照片纸上打印。

自定义打印尺寸

如果选择“自定义尺寸”，您可以输入打印图像的自定义高度和宽度值。


保持照片纸的质量

您选择的纸张对输出质量有显著的影响。为获得最佳效果，请遵守下列建议来保证照片纸的质量。

存储和处理照片纸

存储照片纸
• 将照片纸保存在原始包装或可重新密封的塑料袋中。
• 将包好的照片纸放在平坦、凉爽、干燥的表面上。
• 将不使用的照片纸放回塑料袋中。将纸张留在打印机内或暴露于外界环境中会使纸张发生卷曲。
拿取照片纸
• 请始终拿取照片纸的边缘以免留下指纹。
• 如果照片纸边缘卷曲，将纸张放在塑料储存袋中并轻轻地朝卷曲的相反方向弯曲，直到纸张恢复平整。


使用您的图像创建

HP Photosmart U3 允许您使用混合尺寸和布局在打印机或 all-in-one 上布置和打印个性化的相册页。


创建相册页

可以使用“相册页”项目打印和编辑照片相册。

布置相册页
1 从“视图”选项卡中，查找并选择图像（要使用的图像）。
2 选择“创建”选项卡。
3 在窗口的顶部选择一个相册页模板。
4 将图像从“我的选择”区拖放到模板中的图像框上。图像会自动调整大小以适合空位的宽度。纵向（垂直）图像的顶部和底部可能会被裁掉，横向（水平）图像有可能在左边或右边被裁剪。
• 要在框中旋转图像，右击图像并选择一个“旋转”选项。
• 要调整图像的视图，右键单击图像，选择“缩放”选项之一。
• 要更改框中图像的显示部位，单击并在框中拖动图像。
5 单击每张图像下面的标题行，添加个性化的标题。并非所有模板都提供用于标题的空行。
6 进行下列任何操作以完成相册布局：
• 要在当前页面之后添加新页面，请单击“添加页”。
• 要在其他两页之间添加一页，请单击“查看上一页” 图 - 查看上一页 或“查看下一页” 图 - 查看下一页 按钮导航到您想添加新页面的页的后面。单击“添加页”。
• 要以另一图像替换原图像，请将新图像拖放到旧图像上方。
• 要从相册删除图像，右击图像并选择“删除”。该图像仍将出现在“我的选择”区中。
• 要删除当前页面，请单击“删除页”。
• 要将相册页以单张合成图像格式存入图像目录中，请单击“另存为图像”。对要保存的每个相册页重复此操作。您可以选择保存图像的位置或使用默认的 My Pictures 文件夹。
打印相册
1 相册设计完毕以后，您可以打印所有相册页或者调整当前页。
2 在“纸张尺寸”列表中，选择在打印机或 all-in-one 中装入纸张的尺寸。
3 在“选项”区中，执行下面某项操作：
• 选择“打印全部”打印所有的相册页。
• 选择“打印当前页”打印相册当前页。
4 选择每页要打印的份数。
5 若要优化相册中所有图像的亮度和对比度，请选择“自动修正图像”。
6 从“打印机”列表中选择您的打印机或 all-in-one。
7 如果要打开“打印机属性”对话框，则单击“高级”。使用此对话框您可以更改纸张质量和其他打印设置。
8 单击“打印”。


共享图像

使用“共享”选项卡，可轻松地进行以下操作：

• 使用默认电子邮件程序（如 Outlook Express）通过电子邮件发送图像
• 使用“HP Photosmart 共享”通过电子邮件发送图像（而无需切换到其他应用程序或使用任何附件）
• 在线订购经过专业处理的打印照片并将其邮寄给自己、朋友或家人
• 创建在线相册，以便共享、组织或储存图像
• 使用您的照片创建多样的在线项目
注意 某些功能需要安装 HP Photosmart Essential 才能使用。当显示提示信息时，按照屏幕中的说明运行、下载和/或安装 HP Photosmart Essential。

并非在所有国家/地区都提供全部服务。将来可能增加新的服务。定期查看您所在的国家/地区的所有服务是否可用。要执行此项操作请单击“查看所有服务”。

共享图像
1 从“视图”选项卡中，查找并选择图像（要共享的图像）。
2 选择“共享”选项卡。
3 确定您已连接至 Internet。HP Photosmart 共享服务需要实时的网络连接。
4 选择其中一项“HP Photosmart 共享”服务并按照屏幕上的说明操作。


在线订购打印照片

您可以通过 HP Photosmart U3 在线定购专业处理的打印件：

• 从家里发送照片，从离您最近的商店的“HP Photosmart Express 站”拿到照片。
• 在线定购打印件，并直接邮寄到家。
• 将打印件作为礼物发送给亲友。
注意 此功能并非在所有国家/地区都适用。
要定购打印件，请执行以下操作：
要定购打印件，请选择其中一项“HP Photosmart 共享”服务并按照屏幕上的说明进行操作。
注意 某些功能需要安装 HP Photosmart Essential 才能使用。当显示提示信息时，按照屏幕上的说明运行、下载和/或安装 HP Photosmart Essential。


疑难排解和支持

HP 提供了多种可帮助解决 HP 设备、耗材和软件问题的资源。

获取 HP Photosmart U3 的帮助信息 | 使用此“帮助”窗口的左侧窗格可以浏览或搜索帮助内容，以了解如何使用 HP Photosmart U3 的功能。 只有在安装 HP Photosmart Essential 后才能提供完全的 HP 支持。
安装 HP Photosmart Essential | 某些 HP Photosmart U3 的功能需要安装 HP Photosmart Essential 才能使用。当显示提示信息时，按照屏幕上的说明运行、下载和/或安装 HP Photosmart Essential。 或者，访问 HP Photosmart Essential 网站，下载 HP Photosmart Essential 的最新版本，了解其功能，查看可用插件。