Uso de HP Photosmart U3
Esquina | Esquina

Con HP Photosmart U3 puede sacar aún más partido de sus dispositivos U3. HP Photosmart U3 dispone de divertidas funciones para editar e imprimir fotografías increíbles.

Gráfico: Ver y seleccionar imágenes | Ver y seleccionar imágenes | Ver imágenes en el dispositivo U3. Seleccione las imágenes que desee editar, imprimir o utilizar para crear proyectos.
Gráfico: Editar imágenes | Editar imágenes | Utilice las sencillas herramientas de edición para eliminar el efecto de ojos rojos, rotar o recortar imágenes, añadir filtros, etc.
Gráfico: Imprimir imágenes | Imprimir imágenes | Puede imprimir sus imágenes en diferentes tamaños y cantidades.
Gráfico: Crear proyectos con sus imágenes | Crear proyectos con sus imágenes | Diseñe e imprima páginas de álbum personalizadas utilizando una combinación de tamaños y disposiciones de fotografías.
Gráfico: Compartir sus imágenes | Compartir sus imágenes | Comparta las imágenes con su familia y amigos utilizando el programa de correo electrónico predeterminado. Para utilizar esta función es necesario instalar HP Photosmart Essential.
Gráfico: Pedir copias | Pedir copias | Pedir copias de sus fotografías. Para utilizar esta función es necesario instalar HP Photosmart Essential.
Gráfico: Solución de problemas y asistencia técnica | Solución de problemas y asistencia técnica | Respuestas a preguntas sobre HP Photosmart U3 y más información sobre HP Photosmart Essential.
Sugerencia Haga clic en el vínculo Más información, que aparece en la esquina inferior izquierda de HP Photosmart U3, para obtener información útil y actualizada sobre la manera de sacar más partido de su impresora o equipo all-in-one.

© Copyright Hewlett-Packard Co. 2006.

Algunas partes de este producto se han creado con Preclick Imaging Library Copyright © 2006.

La información contenida en este documento está sujeta a cambios sin previo aviso.


Ver y seleccionar imágenes

Seleccione la ficha Ver para ver las imágenes en su dispositivo U3. Para ver las imágenes almacenadas en su ordenador, debe transferirlas antes al dispositivo U3. Puede transferir las imágenes desde el Explorador de Windows o pulsando el botón Transferir imágenes. También puede transferir imágenes del dispositivo U3 a su ordenador pulsando el botón Transferir imágenes.

Nota Para algunas funciones es necesario HP Photosmart Essential. Cuando se le solicite, siga las instrucciones que aparecen en la pantalla para ejecutar, descargar o instalar HP Photosmart Essential.

HP Photosmart U3 es compatible con los siguientes formatos de imagen: JPEG, TIFF y BMP. Las imágenes pueden ser fotografías digitales, imágenes o dibujos explorados, o bien imágenes electrónicas guardadas en otra fuente.

La ficha Ver también le mostrará cualquier archivo de vídeo Gráfico: Vídeo que esté incluido en la carpeta seleccionada. Si selecciona un archivo de vídeo haciendo doble clic, HP Photosmart U3 intentará abrir el reproductor de vídeo asociado al formato de archivo de vídeo. Si se detecta un reproductor de vídeo, podrá ver el vídeo. HP Photosmart U3 admite los siguientes formatos de vídeo: AVI, MPEG y MPG.

Nota HP Photosmart U3 no admite la reproducción de sonido asociado a una imagen.
Para ver y seleccionar imágenes
1 Haga clic en cualquiera de los botones de la parte superior de la ventana para ver sus imágenes como miniaturas, imágenes individuales grandes, imágenes en pantalla completa o presentaciones de fotos.
2 Seleccione las imágenes que imprimir, compartir o utilizar para crear proyectos. En las demás fichas, sólo estarán disponibles las imágenes que haya seleccionado en la ficha Ver.
Para utilizar opciones de Examinar
Haga clic en Opciones para elegir entre las siguientes opciones de Examinar:
• Seleccione Actualizar catálogo para buscar las imágenes nuevas que se han añadido a las carpetas en el área Examinar.
• Seleccione Eliminar carpeta del Catálogo para eliminar la carpeta seleccionada del área Examinar.
Nota Si elimina la carpeta del catálogo del área Examinar, no podrá seleccionar imágenes en dicha carpeta. Es posible añadir una carpeta eliminada al área Examinar si dicha carpeta es una subcarpeta de una carpeta del catálogo. Para ello, haga clic en Actualizar catálogo.
• Seleccione Eliminar carpeta del dispositivo para eliminar permanentemente del dispositivo US la carpeta seleccionada.
• Seleccione Cambiar nombre de la carpeta para asignar un nuevo nombre a una carpeta existente en su ordenador.
• Seleccione Crear carpeta para crear una carpeta en el dispositivo U3.
Para utilizar Mis selecciones
En la bandeja de selección de la parte inferior de la pantalla, se muestran las miniaturas de todas las imágenes seleccionadas. Haga doble clic en cualquiera de las miniaturas de la bandeja de selección para verla en Ver una imagen. Para reducir el tamaño la bandeja de selección, haga clic en el signo menos. Para ampliarlo, haga clic en el signo más.

Haga clic en el vínculo Acciones para ver una lista de opciones que puede utilizar con las imágenes de la bandeja de selección:

• Seleccione Borrar mis selecciones para eliminar la selección de todas las imágenes seleccionadas.
• Seleccione Enviar por correo con para enviar las imágenes utilizando un programa de correo electrónico.


Desplazarse por las imágenes

Utilice el área Explorar de la ficha Ver para desplazarse a las carpetas de imágenes. En cualquier momento, puede crear accesos directos o copiar más imágenes.

Seleccione las siguientes opciones en la lista Ver para ordenar y filtrar las carpetas de imágenes:

Opción de la ficha Ver

Muestra...

Carpetas

Todas las carpetas del dispositivo U3 se muestran en una vista en árbol.

Por fecha (primero la más reciente)

Las carpetas de la más reciente a la más antigua.

Seleccione Todas mis imágenes en la parte superior de la lista de carpetas para ver todas las imágenes de todas las carpetas.

Por fecha (primero la más antigua)

Las carpetas de la más antigua a la más reciente.

Seleccione Todas mis imágenes en la parte superior de la lista de carpetas para ver todas las imágenes de todas las carpetas.

Por nombre

Una lista alfabética de carpetas.

Seleccione Todas mis imágenes en la parte superior de la lista de carpetas para ver todas las imágenes de todas las carpetas.

Imágenes utilizadas recientemente

Haga clic para mostrar las siguientes opciones:

Impresas recientemente: vea todas las imágenes que imprimió, empezando por la más reciente.

Compartidas recientemente: vea todas las imágenes que compartió, empezando por la más reciente.

Editadas recientemente: vea todas las imágenes que editó, empezando por la más reciente. Esta opción abre el archivo modificado y no el original, que se guarda con otro nombre.

Importadas recientemente: vea todas las imágenes transferidas al dispositivo U3.

Abiertas recientemente: vea todas las imágenes que abrió, empezando por la más reciente. Esta imagen sólo está disponible si ha abierto una imagen con HP Photosmart U3.

Nota Las opciones Utilizadas recientemente muestran un máximo de 500 imágenes cada una. Si el número de imágenes recientes de una categoría es superior a 500, sólo aparecerán las 500 imágenes más recientes.


Buscar imágenes

Puede buscar imágenes específicas en el área Examinar por palabra clave, nombre, carpeta o fecha de creación.

Para buscar imágenes
1 Haga clic en Buscar en Mis imágenes en la ficha Ver.
2 En la lista Buscar, seleccione Búsqueda de texto, Palabras clave, Nombre de archivo, Nombre de carpeta o Fecha de captura de imagen.
Nota | Para poder buscar por palabras clave, antes debe asignar palabras clave a las imágenes individuales.
 | Las palabras clave no distinguen entre minúsculas y mayúsculas. Si busca "casa", encontrará fotografías con las palabras clave "casa", "CaSa" y "CASA".
3 Si ha seleccionado Búsqueda de texto, Palabras clave, Nombre de archivo o Nombre de carpeta, introduzca una cadena de caracteres, un término, una palabra clave o un nombre y, a continuación, seleccione una de las opciones siguientes:
• Cualquiera para buscar imágenes que coincidan con cualquier parte del texto que ha escrito.
• Todo para buscar sólo imágenes que coincidan con el texto exacto que ha escrito.
Nota Para Búsqueda de texto, la herramienta de búsqueda mostrará todas las imágenes que tengan palabras clave, nombres o nombres de carpeta que coincidan con el texto que ha introducido.
4 Si ha seleccionado Fecha en que se tomó la imagen, introduzca las fechas de inicio y final.
5 Haga clic en Inicio.
6 Haga clic en Cerrar para salir de la función de búsqueda y volver a la vista de carpetas.


Transferir imágenes

El botón Transferir imágenes le permite transferir imágenes entre el ordenador y el dispositivo U3. También puede transferir imágenes de un CD a la unidad U3.

Para transferir imágenes desde el ordenador o un CD al dispositivo U3
1 Haga clic en Transferir imágenes en la ficha Ver.
2 Seleccione De Mi PC a U3 Smart Drive en la lista desplegable.
3 Desplácese a la carpeta de imágenes que desee transferir y haga clic en Aceptar.
4 Siga las instrucciones de la pantalla para copiar las imágenes del ordenador al dispositivo U3.
Para transferir imágenes del dispositivo U3 al ordenador
1 Haga clic en Transferir imágenes en la ficha Ver.
2 Seleccione De U3 Smart Drive a Mi PC en la lista desplegable.
3 Desplácese a la carpeta de imágenes que desee transferir y haga clic en Aceptar.
4 Siga las instrucciones de la pantalla para copiar las imágenes del dispositivo U3 al ordenador.


Ver imágenes

Haga clic en cualquiera de los botones de la parte superior de la ventana para ver sus imágenes como miniaturas, imágenes individuales grandes, imágenes en pantalla completa o presentaciones de fotos.

Haga clic en | Para...
Gráfico: Vista de miniaturas | Muestra las imágenes en Vista de miniaturas. Haga doble clic en una imagen para ampliarla en Ver una imagen.
Gráfico: Ver una imagen | Muestra las imágenes de una en una en Ver una imagen. Haga doble clic en una imagen para volver a la vista de miniaturas.
Gráfico: Vista pantalla completa | Muestra imágenes en Vista pantalla completa. La imagen se muestra a pantalla completa. Haga clic en Salir para volver a la ventana normal.
Gráfico: Presentación de fotos | Muestra todas las imágenes en una Presentación de fotos, deteniéndose unos segundos en cada imagen. Haga clic en la imagen o pulse la BARRA ESPACIADORA del teclado para mostrar controles manuales en la parte inferior de la ventana. Pulse ESC para finalizar la presentación de fotos y volver a la ventana normal.


Seleccionar imágenes

Las imágenes que seleccione en la ficha Ver estarán disponibles para que pueda editarlas, imprimirlas, utilizarlas en proyectos o compartirlas. Las imágenes que no seleccione no aparecen en las demás fichas. Además, puede ordenar las imágenes seleccionadas o anular la selección en la ficha Ver. También puede utilizar varias funciones si hace clic con el botón derecho.

En esta vista | Realice el paso siguiente para seleccionar imágenes
Miniatura | Seleccione la casilla de verificación de la esquina inferior izquierda para seleccionar la imagen. Haga clic el botón Seleccionar todas en la parte superior derecha para seleccionar todas las imágenes de la carpeta actual.
Una imagen | Active la casilla de verificación Seleccionar.
Pantalla completa | Active la casilla de verificación Seleccionar imagen.
Presentación de fotos | Haga clic en la imagen o pulse la BARRA ESPACIADORA del teclado para mostrar controles manuales en la parte inferior de la ventana. Seleccione la casilla de verificación Seleccionar imagen para seleccionar una imagen mientras aparece en la ventana.
Para anular la selección de imágenes
Realice uno de los pasos siguientes para anular la selección de una imagen:
• Desactive la casilla de verificación de una miniatura.
• Haga clic en el vínculo Acciones de la bandeja de selección y seleccione Borrar mis selecciones en la lista desplegable para eliminar la selección de todas las imágenes.
• Haga clic con el botón derecho del ratón en la bandeja de selección y seleccione Borrar selección para anular la selección de esa imagen.
Para ordenar imágenes
Puede ordenar las imágenes de la forma siguiente:
• Seleccione 1º la fecha más antigua para ordenarlas por fecha, con la imagen más antigua en primer lugar.
• Seleccione 1º la fecha más reciente para ordenarlas por fecha, con la imagen más reciente en primer lugar.
• Seleccione Personalizado para cambiar el criterio de ordenación al arrastrar y colocar imágenes.
• Seleccione Nombre para ordenar las imágenes alfabéticamente (A a Z).
Para usar las opciones del botón derecho
Si hace clic con el botón derecho en una imagen de la ficha Ver, podrá elegir entre las siguientes opciones de archivo de imagen:

Opción

Descripción

Rotar hacia la derecha

Rota la imagen un cuarto de giro (90 grados) hacia la derecha.

Rotar hacia la izquierda

Rota la imagen un cuarto de giro (90 grados) hacia la izquierda.

Rotar 180 grados

Rota la imagen medio giro.

Mostrar pantalla completa

Amplía la imagen para mostrarla a pantalla completa.

Duplicar imagen

Crea un duplicado de la imagen en la misma carpeta que la imagen original y añade la palabra "copy" (copia) al nombre del archivo de imagen duplicado.

Copiar en el Portapapeles

Copia la imagen para que pueda pegarla en otra carpeta o documento.

Eliminar del dispositivo

Elimina la imagen del dispositivo U3.

Precaución Al eliminar una imagen permanentemente, se borra del dispositivo U3.

Imprimir esta imagen

Permite obtener una copia impresa de la imagen.

Compartir esta imagen

Permite compartir la imagen con sus amigos o familiares utilizando el correo electrónico.

Editar esta imagen

Permite editar la imagen para eliminar el efecto de ojos rojos (en personas) o de ojos verdes (en animales), recortar la imagen o añadir filtros.

Crear fondo de escritorio

Establece la imagen como fondo de escritorio del ordenador.

Localizar en el disco

Muestra la ubicación de la carpeta del archivo de imagen.

Buscar imagen original

Si la imagen ha sido editada, muestra la ubicación de la carpeta del archivo de imagen original (este archivo tiene la extensión ".orig"). Consulte Buscar imágenes originales para obtener más información.

Mostrar propiedades

Muestra un cuadro de diálogo con las propiedades del archivo de imagen (nombre, tamaño de archivo y ubicación del archivo).


Buscar imágenes originales

Cuando edite una imagen, se guarda una copia con la extensión “.orig” (p. ej., nombre_de_imagen.jpg.orig). De esta forma, siempre tendrá una copia de la imagen original para verla, editarla, imprimirla o compartirla.

Para buscar una imagen original
1 Seleccione la ficha Ver.
2 Establezca la opción de visualización en Vista de miniaturas o Ver una imagen.
3 Dependiendo de cuál sea la opción seleccionada, realice uno de los pasos siguientes:
• En Vista de miniaturas, haga clic en la flecha hacia abajo que aparece en la esquina inferior derecha de la imagen editada y seleccione Buscar imagen original.
• En Ver una imagen, haga clic en el botón Opciones y seleccione Buscar imagen original.
• También puede hacer clic con el botón derecho en la imagen editada en Vista de miniaturas o Ver una imagen y seleccionar Buscar imagen original en el menú.
4 Windows Explorer abrirá la carpeta donde se encuentra la imagen. En la ventana que se abre del explorador, busque el archivo con la extensión ".orig". Éste es el archivo original.

Para ver la imagen original, debe eliminar la extensión “.orig”. Si las versiones original y editada de la imagen se encuentran en la misma carpeta, deberá copiar uno de ellos en otra ubicación o cambiarle el nombre. Después de mover o cambiar el nombre de uno de los archivos, tiene que importar la imagen mediante la opción Actualizar catálogo para ver este archivo en HP Photosmart U3.


Asignar nombres y palabras clave a imágenes

La parte inferior izquierda de la ficha Ver contiene el área Información sobre la imagen. Esta área le permite añadir palabras clave a la imagen seleccionada, cambiar el nombre del archivo de imagen y modificar la fecha de creación de la imagen.

En esta área también aparece el tamaño de impresión óptimo, que es el tamaño más grande al que puede imprimir una imagen de alta calidad.

Para editar la información de la imagen
• Escriba un nombre de archivo nuevo en el cuadro Nombre de archivo. Los nombres siguen las reglas establecidas por Windows, por lo que puede utilizar cualquier carácter excepto / \ : * ? " < > |.
• Seleccione una fecha nueva en el el cuadro emergente.
• Escriba una o más palabras clave en el cuadro Palabras clave, separadas por espacios. Más adelante, podrá buscar todas las imágenes que tengan la misma palabra clave.
Sugerencia | Intente elegir palabras clave sencillas para realizar las búsquedas, como "bebé" o "vacaciones".
 | Cree su propio sistema de clasificación. Marque sus imágenes favoritas con "cinco estrellas" (* * * * *), las imágenes buenas con tres (* * *), etc. Más adelante podrá buscar todas las imágenes con cinco estrellas y crear una presentación de fotos.

La información que incluya se guardará tan pronto como haga clic fuera del área Información sobre la imagen.


Editar imágenes

Con las sencillas herramientas de edición de la ficha Editar, podrá eliminar el efecto de ojos rojos, rotar o recortar imágenes, añadir filtros y mucho más.

Para editar una imagen
1 Desde la ficha Ver, busque y seleccione las imágenes que desee editar.
2 Seleccione la ficha Editar y, a continuación, seleccione una imagen en el área Mis selecciones.
3 Haga clic en Anterior Gráfico: Anterior o Siguiente Gráfico: Siguiente para desplazarse por las imágenes. También puede utilizar las teclas de flecha a la derecha o flecha a la izquierda del teclado.
4 Haga clic en Acercar Gráfico: Acercar o Alejar Gráfico: Alejar para ajustar la visualización de la imagen. Cada vez que haga clic en el botón, la imagen se ampliará o reducirá en incrementos del 25%. La imagen puede reducir su tamaño hasta el 25% o ampliarlo hasta el 800%.
5 Haga clic en los botones que aparecen encima de la imagen para:
• Rotar la imagen
• Reflejar la imagen
• Corregir automáticamente el brillo y el contraste
• Eliminar el efecto de ojos rojos o verdes
• Recortar la imagen
• Añadir filtros
• Editar el color y la luz
• Mejorar la imagen
6 Para deshacer los cambios uno a uno, haga clic en Deshacer Gráfico: Deshacer (Ctrl-Z). Para deshacer todos los cambios, haga clic en Deshacer todo Gráfico: Deshacer todo (Ctrl-R). Para rehacer los cambios, haga clic en Rehacer Gráfico: Rehacer.

Al seleccionar otra imagen o ficha, HP Photosmart U3 guarda automáticamente los cambios. Si realiza varios cambios en el mismo archivo de imagen, HP Photosmart U3 los guardará todos en la misma imagen con el mismo nombre de archivo. Por tanto, si desea guardar cada cambio por separado, tendrá que asignar un nuevo nombre al archivo después de hacer un cambio. Para ello, tiene que especificar un nuevo nombre de archivo en el cuadro Nombre de archivo del área Información sobre la imagen.

La primera vez que realice un cambio en una imagen, HP Photosmart U3 la guarda con un nuevo nombre de archivo (con el formato imagename.jpg.orig), con el fin de que siempre conserve la imagen original. Consulte Buscar imágenes originales para obtener información sobre cómo localizar la imagen original.


Rotar imágenes

Rote una imagen para cambiar la orientación predeterminada.

Para rotar una imagen desde la ficha Editar
1 En la ficha Ver, busque y seleccione las imágenes que desee editar.
2 Seleccione la ficha Editar y seleccione una imagen en el área Mis selecciones.
3 Haga clic en una de la siguientes opciones:
Gráfico: Rotar hacia la izquierda | Rotar hacia la izquierda rota la imagen en sentido contrario a las agujas del reloj en incrementos de 90 grados.
Gráfico: Rotar hacia la derecha | Rotar hacia la derecha rota la imagen en el sentido de las agujas del reloj en incrementos de 90 grados.
Para rotar una imagen desde la ficha Ver
1 Seleccione la ficha Ver.
2 Seleccione una de las siguientes opciones:
• Haga clic en Vista de miniaturas Gráfico: Vista de miniaturas y, a continuación, haga clic en la flecha hacia abajo que aparece en la esquina inferior derecha de la imagen y seleccione una de las opciones de Rotar.
• Haga clic en Ver una imagen Gráfico: Ver una imagen y, a continuación, haga clic en Opciones y seleccione una de las opciones de Rotar en la lista desplegable.


Reflejar imágenes

Si tiene previsto realizar una transferencia térmica con la impresora, es posible que tenga que imprimir una imagen espejo para que el texto aparezca correctamente en el producto final. Esta función también resulta útil para imprimir transparencias cuando se desea realizar anotaciones en el dorso de la transparencia sin rayar el original.

Para reflejar una imagen
1 En la ficha Ver, busque y seleccione las imágenes que desee editar.
2 Seleccione la ficha Editar y, a continuación, seleccione una imagen en el área Mis selecciones.
3 Haga clic en Reflejar Gráfico: Reflejar para crear una imagen reflejada del original.


Corregir automáticamente el brillo y el contraste

Utilice Corregir automáticamente para mejorar el brillo y el contraste de las imágenes sobreexpuestas o subexpuestas.

Para corregir automáticamente el brillo y el contraste
1 En la ficha Ver, busque y seleccione las imágenes que desee editar.
2 Seleccione la ficha Editar y, a continuación, seleccione una imagen en el área Mis selecciones.
3 Haga clic en Corregir automáticamente Gráfico: Corregir automáticamente (Ctrl-F).

La imagen se ajustará automáticamente. Si la exposición de la imagen es correcta, el cambio puede ser imperceptible.


Eliminar el efecto de ojos rojos o verdes

El efecto de ojos rojos o verdes normalmente se producen al realizar una fotografía de una persona o un animal utilizando el flash en un lugar con poca iluminación. Las personas con ojos de color claro tienen más probabilidades de aparecer con ojos rojos en las fotografías. En el caso de los animales, los ojos aparecen verdes. Para evitar estos efectos, dirija la mirada de la persona o el animal que va a fotografiar hacia un punto de luz antes de tomar la fotografía.

Para eliminar el efecto de ojos rojos o verdes
1 En la ficha Ver, busque y seleccione las imágenes que desee editar.
2 Seleccione la ficha Editar y, a continuación, seleccione una imagen en el área Mis selecciones.
3 Haga clic en Acercar Gráfico: Acercar hasta que pueda ver claramente el área de los ojos.
4 Haga clic en Eliminar ojos rojos en personas y animales Gráfico: Eliminar ojos rojos en personas y animales (Ctrl-E). Aparece un lápiz sobre la imagen.
5 Haga clic en el área afectada para eliminar el efecto de ojos rojos o verdes.
6 Haga clic en Aceptar para que los cambios surtan efecto o en Cancelar para deshacer los cambios.


Recortar imágenes

Puede recortar una imagen para ajustarla al tamaño de una foto específica, eliminar de la imagen áreas no deseadas o centrarse en el motivo de la imagen. Según sea la resolución de la imagen, la calidad de impresión puede verse afectada si amplía una imagen recortada.

Para recortar una imagen
1 En la ficha Ver, busque y seleccione las imágenes que desee editar.
2 Seleccione la ficha Editar y, a continuación, seleccione una imagen en el área Mis selecciones.
3 Haga clic en Recortar Gráfico: Recortar.

Aparecerá un cuadro de recorte encima de la imagen, junto con la barra de herramientas de recorte. El área que queda fuera del cuadro de recorte aparece en gris. Cuando haga clic en Aceptar, se eliminará esta parte de la imagen.

4 Para ajustar el tamaño del cuadro de recorte, elija una de las siguientes opciones:
• Seleccione un tamaño de impresión estándar en la lista desplegable.
Sugerencia Para obtener mejores resultados, seleccione una tamaño de impresión que coincida con las proporciones del papel fotográfico en el que va a realizar la impresión. Reducir el tamaño de la imagen podría afectar a la calidad de impresión, especialmente en el caso de tamaños de impresión grandes. Esto se debe a que el mismo número de píxeles cubren ahora un área de impresión más grande.
• Haga clic en Vertical Gráfico: Vertical u Horizontal Gráfico: Horizontal para girar el cuadro de recorte.
• Haga clic en las asas del cuadro de recorte y arrástrelas para cambiar el tamaño del área de recorte.
5 Haga clic en Aceptar para que los cambios surtan efecto o en Cancelar para deshacerlos.

Más información sobre el recorte de imágenes

Recortar imágenes no cambia la resolución, el tipo ni las dimensiones de la imagen.

Término

Definición

Relación de aspecto

La relación de aspecto es la proporción entre el ancho y el largo de la imagen.

Las imágenes que se toman con una cámara digital tienen normalmente una relación de aspecto de 3:4. Si imprime una imagen digital con una relación de aspecto de 3:4 en papel fotográfico de 10 x 15 cm, la imagen impresa mostrará un borde en dos lados. Esto se debe a que la relación de aspecto de la imagen (3:4) es diferente de la relación de aspecto del papel fotográfico (1:1.5).

Si desea obtener una impresión sin borde, puede recortar la imagen original para ajustarla a 10 X 15 cm. Esto cambiará la relación de aspecto de la imagen a 1:1.5, de manera que cuando la imprima en papel fotográfico de 10 x 15 cm se ajuste exactamente al tamaño.

tipo de imagen

También se denomina formato de archivo. Se admiten los siguientes tipos de imagen: JPEG, TIFF y BMP.

Píxeles

La unidad más pequeña de una imagen, uno de los puntos de color que forman una imagen en la pantalla. Una pantalla de ordenador con una resolución de 800 x 600 tiene 800 píxeles de anchura por 600 píxeles de altura. La imagen de una cámara de 2 MP (megapíxeles) tiene 1.600 x 1.200 píxeles.

Resolución

En una imagen mostrada en la pantalla de un ordenador o de una cámara, la resolución es el número de píxeles de la imagen. En una copia impresa, la resolución es el número de puntos por pulgada.


Añadir filtros

Para obtener un efecto clásico o artístico, aplique a sus fotografías filtros de efecto envejecido o en blanco y negro.

Para añadir efectos de color
1 En la ficha Ver, busque y seleccione las imágenes que desee editar.
2 Seleccione la ficha Editar y, a continuación, seleccione una imagen en el área Mis selecciones.
3 Haga clic en Filtros Gráfico: filtros.

Aparecerá la barra de herramientas de filtros.

4 Haga clic en los iconos Blanco y negro Gráfico: Blanco y negro o Tono envejecido Gráfico: Tono envejecido.
5 Haga clic en Aceptar para que los cambios surtan efecto o en Cancelar para deshacerlos.


Editar el color y la luz

Si una imagen tiene un tono demasiado frío o demasiado cálido, o si las áreas con sombras son demasiado oscuras y resulta difícil distinguir los detalles, pruebe a ajustar el color y la luz.

Para ajustar el color y la luz
1 En la ficha Ver, busque y seleccione las imágenes que desee editar.
2 Seleccione la ficha Editar y, a continuación, seleccione una imagen en el área Mis selecciones.
3 Haga clic en Color y luz Gráfico: Color y luz.

Aparecerá la barra de herramientas de color y luz.

4 Haga clic en los iconos siguientes para ajustar la iluminación:
Opción | Descripción
Gráfico: Iluminación adaptable | La opción Iluminación adaptable incorpora detalles a las áreas con sombras o a contraluz.
Gráfico: Más fría | La opción Más fría aumenta la proporción de azul en la imagen.
Gráfico: Más cálida | La opción Más cálida aumenta la proporción de rojo en la imagen.
5 Haga clic en Aceptar para que los cambios surtan efecto o en Cancelar para deshacerlos.
Nota Los distintos botones Color y luz Gráfico: Color y luz puede utilizarse varias veces.


Mejorar imágenes

Utilice la opción Mejorar para restaurar el color y mejorar la calidad de la imagen.

Para restaurar el color y mejorar la calidad de una imagen
1 En la ficha Ver, busque y seleccione las imágenes que desee editar.
2 Seleccione la ficha Editar y, a continuación, seleccione una imagen en el área Mis selecciones.
3 Haga clic en Mejorar Gráfico: Mejorar.

Aparecerá la barra de herramientas Mejorar.

4 Haga clic en los iconos siguientes para mejorar la calidad de la imagen:
Opción | Descripción
Gráfico: Color atenuado | La opción Color atenuado restaura el color de la imagen atenuada.
Gráfico: Imagen granulada | Imagen granulada elimina de la imagen las áreas que contienen puntos.
Gráfico: Baja resolución | La opción Baja resolución mejora la calidad de una imagen de baja resolución.
5 Haga clic en Aceptar para que los cambios surtan efecto o en Cancelar para deshacerlos.


Imprimir imágenes

HP Photosmart U3 permite imprimir las imágenes en diferentes tamaños y cantidades. Para obtener un aspecto profesional, imprima fotografías sin bordes en papel fotográfico. Para obtener unos resultados óptimos, seleccione el tipo de papel fotográfico adecuado.

También puede encargar copias de calidad profesional, o bien diseñar e imprimir páginas de álbum utilizando HP Photosmart U3.

Para imprimir imágenes
1 En la ficha Ver, busque y seleccione las imágenes que desee imprimir.
2 Seleccione la ficha Imprimir.
3 En el área Tamaño y cantidad, seleccione un tamaño de impresión o diseño de la lista Tamaño de la imagen. Puede recortar la imagen para que se ajuste a la relación de aspecto del tamaño de impresión.
Nota Si selecciona un tamaño de impresión demasiado grande para la resolución de la imagen, un mensaje le informará de que si imprime en ese tamaño la calidad de impresión puede disminuir. Seleccione un tamaño más pequeño para obtener la mejor calidad de impresión.
4 Seleccione el número de copias que desea imprimir de cada imagen.
5 Haga clic en Opciones para elegir entre diferentes opciones de impresión que le permitirán lograr copias impresas perfectas:
• La opción Ajuste automático de imagen mejora el brillo y el contraste de las imágenes sobreexpuestas o subexpuestas. Si la exposición de la imagen es correcta, el cambio puede ser imperceptible. Esta función también está disponible en la ficha Editar.
• Recortar hasta ajustar es la opción más recomendable si el motivo de la fotografía está centrado y no le importa que los bordes de la imagen aparezcan cortados. Esta opción de impresión aumentará el tamaño de la imagen para ocupar todo el área de impresión. La opción Recortar hasta ajustar podría recortar los bordes largos de la imagen.
• La opción Reducir hasta ajustar es la opción recomendable si no desea que los bordes de la imagen se recorten. Esta opción de impresión ajusta la imagen para que ocupe todo el área de impresión. Un borde blanco rellenará el espacio adicional alrededor de la imagen.
6 Seleccione una de las siguientes opciones:
• Seleccione Todas para imprimir todas las imágenes del área Mis selecciones.
• Elija Selección única para imprimir la imagen resaltada del área Mis selecciones.
7 Utilice las opciones de Configuración de impresora para cambiar la impresora, la calidad de impresión o el tamaño del papel.
• Seleccione su impresora o equipo all-in-one en la lista Impresora.
• Haga clic en Avanzadas para abrir el cuadro de diálogo Propiedades de la impresora. En este cuadro de diálogo, puede cambiar la calidad del papel y otras opciones de impresión.
• En la lista Tamaño del papel, seleccione el tamaño de papel que está cargado en la impresora o el equipo all-in-one.
• Seleccione la casilla de verificación Sólo tamaños sin bordes para imprimir fotografías sin bordes.
8 Haga clic en Imprimir.
Nota Para algunas funciones es necesario HP Photosmart Essential. Cuando se le solicite, siga las instrucciones que aparecen en la pantalla para ejecutar, descargar o instalar HP Photosmart Essential.


Imprimir fotografías sin bordes

Muchas impresoras le permiten imprimir fotografías de calidad profesional y duraderas que no contienen bordes. Consulte la documentación de su impresora para averiguar si admite la impresión sin bordes. Para obtener unos resultados óptimos, seleccione el tipo de papel fotográfico adecuado.

Para imprimir fotografías sin bordes
1 En la ficha Ver, busque y seleccione las imágenes que desee imprimir.
2 Seleccione la ficha Imprimir.
3 En el área Tamaño y cantidad, seleccione un tamaño de impresión o diseño de la lista Tamaño de la imagen.
4 Seleccione el número de copias que desea imprimir de cada imagen.
5 Haga clic en Opciones para elegir entre diferentes opciones de impresión que le permitirán lograr copias impresas perfectas:
• La opción Ajuste automático de imagen mejora el brillo y el contraste de las imágenes sobreexpuestas o subexpuestas. Si la exposición de la imagen es correcta, el cambio puede ser imperceptible. Esta función también está disponible en la ficha Editar.
• Recortar hasta ajustar es la opción más recomendable si el motivo de la fotografía está centrado y no le importa que los bordes de la imagen aparezcan cortados. Esta opción de impresión aumentará el tamaño de la imagen para ocupar todo el área de impresión. La opción Recortar hasta ajustar podría recortar los bordes largos de la imagen.
• La opción Reducir hasta ajustar es la opción recomendable si no desea que los bordes de la imagen se recorten. Esta opción de impresión ajusta la imagen para que ocupe todo el área de impresión. Un borde blanco rellenará el espacio adicional alrededor de la imagen.
6 Seleccione una de las siguientes opciones:
• Seleccione Todas para imprimir todas las imágenes del área Mis selecciones.
• Elija Selección única para imprimir la imagen resaltada del área Mis selecciones.
7 Utilice las opciones de Configuración de impresora para cambiar la impresora, la calidad de impresión o el tamaño del papel:
• Seleccione su impresora o equipo all-in-one en la lista Impresora. Debe seleccionar el dispositivo en primer lugar, dado que no todos los dispositivos admiten la impresión sin bordes.
• Haga clic en Avanzadas para abrir el cuadro de diálogo Propiedades de la impresora. En este cuadro de diálogo, puede cambiar la calidad del papel y otras opciones de impresión.
• Active la casilla de verificación Sólo tamaños sin bordes. De esta manera, la lista Tamaño del papel se limitará a los tamaños de papel sin borde admitidos por la impresora o el equipo all-in-one que esté conectado.
• Seleccione uno de los papeles sin bordes en la lista Tamaño del papel. Asegúrese de que sea el tamaño de papel que está cargado en su impresora o equipo all-in-one.
8 Haga clic en Imprimir.


Cambiar el tamaño y el diseño

El área Tamaño y cantidad de la ficha Imprimir permite seleccionar los siguientes tipos de tamaños de impresión y diseños:

• Tamaños de impresión específicos
• Diseños por página
• Hoja de contacto
• Tamaño de impresión personalizado

Tamaños de impresión específicos

El tamaño de impresión es el tamaño al que se imprimirá la imagen. Los tamaños pueden variar de un país a otro.

Nota Dependiendo del tamaño de impresión y el tamaño de papel que seleccione, es posible imprimir más de una imagen por hoja de papel.

Diseños por página

Seleccione el número de imágenes que desee imprimir en una página. Puede imprimir 1, 2, 4, 6 u 8 imágenes por página. HP Photosmart U3 puede rotar las imágenes para ajustarlas en la página.

Hoja de contacto

La hoja de contacto permite imprimir miniaturas de todas las imágenes del área Mis selecciones e incluye el nombre de los archivos. De modo predeterminado, utiliza papel normal para la impresión, en lugar de papel fotográfico.

Tamaño de impresión personalizado

Si selecciona Tamaño personalizado, podrá introducir valores personalizados para el alto y ancho de la imagen impresa.


Mantener la calidad del papel fotográfico

El papel que elija influirá considerablemente en la calidad de la copia impresa. Si desea obtener unos resultados óptimos, siga las sugerencias para preservar la calidad del papel fotográfico.

Almacenamiento y manipulación del papel fotográfico

Almacenamiento del papel fotográfico
• El papel fotográfico se debe guardar en el envoltorio original o en una bolsa de plástico que pueda cerrarse herméticamente.
• Almacene el papel en su envoltorio y colóquelo sobre una superficie plana en un lugar fresco y seco.
• Guarde el papel que no utilice en la bolsa de plástico. Si lo deja en la impresora o al descubierto se puede curvar.
Manipulación del papel fotográfico
• El papel fotográfico siempre se debe sujetar por los bordes para evitar que queden huellas.
• Si los bordes del papel fotográfico se han curvado, colóquelo en su bolsa de plástico y dóblelo suavemente en la dirección contraria hasta que quede liso.


Crear proyectos con sus imágenes

HP Photosmart U3 le permite diseñar e imprimir páginas de álbum personalizadas en su impresora o equipo all-in-one combinando diferentes tamaños y disposiciones.


Crear páginas de álbum

Utilice el proyecto Páginas de álbum para imprimir y compilar álbumes fotográficos.

Para diseñar páginas de álbum
1 En la ficha Ver, busque y seleccione las imágenes que desee utilizar.
2 Seleccione la ficha Crear.
3 Seleccione una plantilla de página de álbum en la parte superior de la ventana.
4 Arrastre las imágenes desde el área Mis selecciones y colóquelas en los marcos de la plantilla. El tamaño de la imagen cambia automáticamente para ajustarse al ancho de la ranura. En las imágenes que tengan orientación vertical pueden recortarse los bordes superior e inferior, mientras que en las imágenes con orientación horizontal pueden recortarse los bordes izquierdo y derecho.
• Para rotar una imagen colocada en un marco, haga clic con el botón derecho del ratón en la imagen y seleccione una de las opciones de Rotar.
• Para ajustar la vista de la imagen, haga clic con el botón derecho en la imagen y seleccione una de las opciones de Zoom.
• Para cambiar la parte de la imagen que aparece dentro del marco, haga clic en ella y arrástrela.
5 Para agregar un título personalizado, haga clic en la línea de título que aparece debajo de cada imagen. No todas las plantillas tienen espacio para títulos.
6 Para finalizar el diseño del álbum, haga lo siguiente:
• Para añadir una nueva página después de la página actual, haga clic en Agregar página.
• Para intercalar una página entre otras dos, haga clic en los botones Ver página anterior Gráfico: Ver página anterior o Ver página siguiente Gráfico: Ver página anterior para desplazarse hasta la página después de la cual desea insertar la nueva página. Haga clic en Agregar página.
• Para sustituir una imagen por otra, arrastre la nueva imagen y colóquela sobre la antigua.
• Para borrar una imagen del álbum, haga clic con el botón derecho del ratón en la imagen enmarcada y seleccione Eliminar. La imagen seguirá estando disponible en el área Mis selecciones.
• Para borrar la página actual, haga clic en Eliminar página.
• Para guardar la página de álbum en el catálogo de imágenes como una única imagen compuesta, haga clic en Guardar como imagen. Repita este proceso para cada página de álbum que desee guardar. Puede elegir la ubicación donde desea guardar la imagen o aceptar la carpeta predeterminada Mis imágenes.
Para imprimir el álbum
1 Cuando termine de diseñar su álbum, podrá imprimir todas las páginas o sólo la página actual.
2 En la lista Tamaño del papel, seleccione el tamaño de papel que está cargado en la impresora o el equipo all-in-one.
3 En el área Opciones de ajuste de tamaño, realice uno los pasos siguientes:
• Seleccione Imprimir todo para imprimir todas las páginas del álbum.
• Seleccione Imprimir la página actual para imprimir la página por la que está abierto el álbum.
4 Seleccione el número de copias que desee imprimir de cada página.
5 Para mejorar el brillo y contraste de todas las imágenes del álbum, seleccione Corrección automática de imágenes.
6 Seleccione su impresora o equipo all-in-one en la lista Impresora.
7 Haga clic en Avanzadas para abrir el cuadro de diálogo Propiedades de la impresora. En este cuadro de diálogo, puede cambiar la calidad del papel y otras opciones de impresión.
8 Haga clic en Imprimir.


Compartir sus imágenes

Con la ficha Compartir, puede:

• Enviar imágenes utilizando su programa de correo electrónico predeterminado (como Outlook Express).
• Enviar imágenes por correo electrónico mediante HP Photosmart Share sin cambiar a otra aplicación ni utilizar adjuntos.
• Pedir copias de calidad profesional en línea y solicitar que se las envíen a usted, a sus amigos o a sus familiares.
• Crear álbumes en línea para compartir, organizar o guardar imágenes.
• Crear diversos proyectos en línea utilizando sus fotografías.
Nota Para algunas funciones es necesario HP Photosmart Essential. Cuando se le solicite, siga las instrucciones que aparecen en la pantalla para ejecutar, descargar o instalar HP Photosmart Essential.

No todos los servicios están disponibles en todos los países y regiones. En el futuro, pueden incorporarse servicios adicionales. Compruebe periódicamente este sitio para ver todos los servicios que están disponibles en su país o región. Para ello, haga clic en Ver todos los servicios.

Para compartir imágenes
1 En la ficha Ver, busque y seleccione las imágenes que desee compartir.
2 Seleccione la ficha Compartir.
3 Asegúrese de que está conectado a Internet. HP Photosmart Los servicios Share precisan una conexión activa a Internet.
4 Seleccione uno de los servicios de HP Photosmart Share y siga las instrucciones de la pantalla.


Pedir copias en línea

Puede utilizar HP Photosmart U3 para encargar copias de calidad profesional:

• Enviar fotografías desde casa y recogerlas en un punto HP Photosmart Express Station de un comercio cercano.
• Pedir copias en línea y recibirlas en su casa.
• Enviar copias de regalo a amigos y familiares.
Nota Esta función puede no estar disponible en todos los países o regiones.
Para pedir copias
Para pedir copias, seleccione uno de los servicios de HP Photosmart Share y siga las instrucciones mostradas en la pantalla.
Nota Para algunas funciones es necesario HP Photosmart Essential. Cuando se le solicite, siga las instrucciones que aparecen en la pantalla para ejecutar, descargar o instalar HP Photosmart Essential.


Solución de problemas y asistencia técnica

HP ofrece varios recursos para ayudarle a resolver los problemas que pueda experimentar con sus dispositivos, suministros y software HP.

Obtener ayuda con HP Photosmart U3

En el panel izquierdo de esta ventana de ayuda puede navegar o buscar en el contenido para aprender a utilizar las funciones de HP Photosmart U3.

Para obtener la ayuda completa de HP, necesita instalar HP Photosmart Essential.

Instalar HP Photosmart Essential

Para algunas funciones de HP Photosmart U3, es necesario HP Photosmart Essential. Cuando se le solicite, siga las instrucciones que aparecen en la pantalla para ejecutar, descargar o instalar HP Photosmart Essential.

O bien, visite el sitio Web de HP Photosmart Essential para descargar la versión más reciente de HP Photosmart Essential, aprender sus funciones y consultar los plugins disponibles.