Che cos’è CruzerSync™??
         Next Topic

Che cos’è CruzerSync™?

CruzerSync™ permette di SINCRONIZZARE ed effettuare il BACKUP del computer di casa o dell’ufficio con la crittografia AES a 128 bit con qualsiasi dispositivo portatile esterno in modo semplice e sicuro.

Grazie al software CruzerSync™, è possibile visualizzare, modificare e ripristinare TUTTI i file personali (documenti di produttività, immagini, file audio e video, ecc.), i file preferiti di Internet e i dati Outlook® o Outlook® Express (messaggi, allegati, cartelle, calendari, contatti, attività, note) da qualsiasi PC basato su Windows, anche se Outlook® non è preinstallato sul computer. Inoltre, in pochi passi si possono INVIARE e RICEVERE messaggi in tutta sicurezza dal dispositivo portatile esterno.

Al ritorno, CruzerSync™ sincronizza tutte le modifiche con il computer dell’ufficio o di casa, come se non ci si fosse mai assentati…

Per maggiori informazioni su CruzerSync™ visitare il sito Web: http://www.dmailer.com/site/products/cruzersync.html

Domande frequenti

  • Come si inizia a utilizzare CruzerSync™?
  • Come si gestisce la sincronizzazione?
  • Come si sincronizzano computer diversi?
  • Come si prova CruzerSync™?
  • Come si acquista CruzerSync™?
  • Come si attiva CruzerSync™?
  • Come si installa CruzerSync™?
  • Come si installa CruzerSync™ su un'unità U3 Smart drive?
  • Come si elimina il contenuto di CruzerSync™?
  • Come si aggiorna la versione di CruzerSync™?
  • Come si recupera la password perduta?
  • Come si invia un messaggio di posta elettronica?
  • Come si ricevono messaggi sul dispositivo con CruzerSync™?
  • Come si naviga su Internet in sicurezza?


Interfaccia principale


Menu del programma

Voce di menu

Descrizione

File

Ripristina dati

Modifica password

Esci

Modifica

Apri

Nuovo

Elimina

Ripristina messaggio eliminato

Sposta nella cartella

Rispondi

Rispondi a tutti

Inoltra

Segna come già letto

Segna come da leggere

Ricevi messaggi

Opzioni

Opzioni Outlook

Opzioni file

Impostazioni desktop

Sincronizzazione automatica

Impostazioni posta in entrata

Impostazioni posta in uscita

Copia

Copia dati di Outlook

Copia preferiti di Internet

Copia file

Sincronizza

Tutti i dati

Dati di Outlook

Preferiti

Documenti

Strumenti

Installa sfondo

Aspetto di CruzerSync™

Arancio

Azzurro

Rosso

Argento

Acciaio

Informazioni sulla periferica

Informazioni per lo smarrimento

?

Informazioni su

Aggiorna

Guida in linea

Acquista

Attiva

Elimina i dati del profilo corrente e le opzioni di configurazione

Modifica la password del profilo corrente

Esce da CruzerSync™

Apre l’eventuale oggetto selezionato

Crea un oggetto della categoria selezionata (messaggio, contatto…)

Elimina gli eventuali oggetti selezionati

Ripristina gli eventuali oggetti selezionati eliminati

Disponibile solo per i messaggi di posta elettronica

Disponibile solo per i messaggi di posta elettronica

Disponibile solo per i messaggi di posta elettronica

Disponibile solo per i messaggi di posta elettronica

Disponibile solo per i messaggi di posta elettronica

Disponibile solo per i messaggi di posta elettronica

Ripristina i messaggi di posta elettronica dal server

Consente all’utente di gestire le opzioni di sincronizzazione

Gestisce le opzioni di sincronizzazione di Outlook

Gestisce le opzioni di sincronizzazione dei file personali

Gestisce le opzioni di sincronizzazione del desktop

Imposta le opzioni di sincronizzazione automatica

Imposta l’account di posta in entrata

Imposta l’account di posta in uscita

Consente all’utente di copiare i dati sincronizzati

Copia i dati di Outlook

Copia i preferiti di Internet

Copia i file personali

Consente all’utente di avviare manualmente la sincronizzazione

Avvia la sincronizzazione di tutti i dati

Avvia la sincronizzazione dei dati di Outlook

Avvia la sincronizzazione dei preferiti di Internet

Avvia la sincronizzazione dei file personali

Consente all’utente di modificare l’aspetto di CruzerSync™

Consente all’utente di installare/rimuovere lo sfondo sincronizzato del computer.

Imposta il colore arancione

Imposta il colore azzurro

Imposta il colore rosso

Imposta il colore argento

Imposta il colore acciaio

Fornisce informazioni dettagliate sul dispositivo portatile esterno collegato

Fornisce istruzioni per chi trova il dispositivo portatile esterno su come contattare il proprietario

Informazioni su CruzerSync™

Consente all’utente di cercare gli aggiornamenti di CruzerSync™

Consente all’utente di accedere alla pagina di assistenza online

Consente all’utente di acquistare CruzerSync™, se necessario

Consente agli utenti che hanno acquistato la licenza di attivare CruzerSync™


Invio messaggi

Per inviare un messaggio seguire le istruzioni riportate sotto:

Fase 1: fare clic su Nuovo per creare un nuovo messaggio:

Fase 2: fare clic su Invia nell’interfaccia di posta elettronica:

Fase 3: configurare le opzioni di invio:

  • Se si dispone di un indirizzo valido del server SMTP, inserirlo. Altrimenti, utilizzare l’opzione di invio “Diretto”. Quest’opzione è utilizzata anche in modalità di impostazione di base (vedere sotto).

  • Basta inserire i dati del mittente e CruzerSync™ utilizzerà il server integrato SMTP.


Ricevi messaggi

Per ricevere i messaggi occorre prima configurare le impostazioni dell’account.

A tal fine seguire le istruzioni riportate sotto:

Fase 1: inserire le impostazioni per l’account del server POP dal menu "Opzioni > Impostazioni posta in entrata".

Fase 2: fare clic su "Aggiungi" per inserire le nuove impostazioni

  • Impostazioni di base:

Server di posta in entrata.

Nome utente e password.

  • Impostazioni avanzate:

Fase 3: la procedura è stata completata.

Nota: CruzerSync™ può ricevere messaggi soltanto dai server POP e POP SSL.


Navigazione sicura

Navigare in sicurezza: grazie alla funzione di navigazione sicura di CruzerSync™, è possibile visualizzare e modificare i preferiti di Internet Explorer o Firefox senza lasciare tracce quali cookie o file di cronologia.

Quando si utilizza CruzerSync™ in un altro computer, la navigazione sul Web è assolutamente sicura. Inoltre, i preferiti sono disponibili su Internet Explorer o Firefox.

È possibile attivare o disattivare questa funzione semplicemente facendo clic sull’apposito pulsante.


Copia dei dati su qualsiasi computer

Fare clic su Copia per copiare i dati (estrarre e copiare i dati dal dispositivo di storage portatile al computer in uso).

Selezionare quindi gli oggetti che si desidera copiare nel computer in uso (il proprio computer o un altro computer).

I dati vengono copiati in una posizione specifica. Il percorso della cartella viene visualizzato al termine del processo di copia.


Introduzione

CruzerSync™ è stato localizzato in diverse lingue, tra cui le lingue che utilizzano il formato Unicode: inglese, francese, spagnolo, italiano, tedesco, danese, ebraico, arabo, cinese tradizionale, cinese semplificato e giapponese.

Un computer e molte lingue

In Windows 2000 e Windows XP è possibile installare il supporto per diverse lingue, in modo da selezionare la lingua dal Pannello di controllo e riavviare il sistema nella lingua richiesta. Se questa funzione non è disponibile, CruzerSync™ potrebbe non visualizzare i caratteri che non sono supportati dalla configurazione del computer in uso.


Controllo dei pacchetti delle lingue installate in Windows XP

Esempio: Si supponga di voler controllare se sul computer è installato il supporto per lingua giapponese di Microsoft.

  1. Dal Pannello di controllo fare clic su "Opzioni internazionali e della lingua".
  2. Selezionare la scheda Lingue, fare clic su Dettagli e controllare se nell’elenco dei Servizi installati è disponibile la lingua giapponese.

Se la lingua giapponese è installata, CruzerSync™ non avrà problemi a visualizzare i caratteri giapponesi sul computer.


Supporto di Unicode

CruzerSync™ supporta le lingue in formato Unicode, in particolare le lingue orientali (soltanto in Windows 2000 e XP). Il più importante degli svariati vantaggi di Unicode è che gli utenti non devono preoccuparsi di font e set di caratteri.

Se l’utente finale ha un computer abilitato per il formato Unicode, potrà visualizzare tutti i dati sincronizzati senza problemi. Altrimenti, CruzerSync™ potrebbe incontrare difficoltà, in particolare con le lingue orientali.


Alcuni caratteri non sono visualizzati correttamente...

Le ragioni possono essere molteplici, ma tutte riconducibili alla stessa causa: i caratteri e le impostazioni necessari per la lingua non sono configurati correttamente nel computer.

Ad esempio, il computer è configurato per la lingua italiana e si effettua la sincronizzazione con una versione di Outlook in giapponese/cinese. Quando si utilizza CruzerSync™ su un altro computer, è possibile che vengano visualizzati dei caratteri “????” anziché i caratteri giapponesi/cinesi.

Che cosa succede?

Succede che il testo in giapponese/cinese viene visualizzato correttamente se il computer supporta il formato Unicode, quindi tutte le lingue del mondo possono essere visualizzate in CruzerSync™ se nel computer sono installati i caratteri Unicode. Quando però si passa a un altro computer, è possibile che il formato Unicode non venga visualizzato perché i caratteri Unicode non sono installati.

Che cosa fare?

La soluzione più semplice è consultare il capitolo relativo alla selezione della lingua che si utilizza in CruzerSync™ e seguire la procedura riportata.

Così si dovrebbero visualizzare correttamente tutti i caratteri, compresi quelli in formato Unicode.


Domande frequenti
  • Come si inizia a utilizzare CruzerSync™?
  • Come si gestisce la sincronizzazione?
  • Come si sincronizzano computer diversi?
  • Come si prova CruzerSync™?
  • Come si acquista CruzerSync™?
  • Come si attiva CruzerSync™?
  • Come si installa CruzerSync™?
  • Come si installa CruzerSync™ su un'unità U3 Smart drive?
  • Come si elimina il contenuto di CruzerSync™?
  • Come si aggiorna la versione di CruzerSync™?
  • Come si recupera la password perduta?
  • Come si invia un messaggio di posta elettronica?
  • Come si ricevono messaggi sul dispositivo con CruzerSync™?
  • Come si naviga su Internet in sicurezza?


Come si inizia a utilizzare CruzerSync™?

How do I start using CruzerSync™?

Se si utilizza un’unità U3 Smart Drive, avviare CruzerSync™ U3 con il Launchpad e seguire le istruzioni riportate sotto.

Altrimenti, collegare il dispositivo esterno di storage portatile e avviare CruzerSync™.

CruzerSync™ indicherà come effettuare la prima configurazione:

Fase 1: selezionare la lingua di installazione del software.

Scegliere una lingua tra inglese (predefinito), francese, tedesco, italiano, spagnolo, danese, arabo, ebraico, giapponese, cinese semplificato o tradizionale.

Fase 2: creare una password personale per la protezione dei dati.

Non dimenticare la password. CruzerSync™ la richiederà ogni volta che si cercherà di accedere all’applicazione.

Nota: se si dimentica la password personale occorre ripetere la procedura di configurazione e sincronizzare nuovamente i dati.

Inoltre, è possibile sincronizzare diversi computer creando diversi profili (ad esempio casa, ufficio, ecc.).

Fase 3: specificare nei tre pannelli di Opzioni i file personali e i dati di Outlook® che si desidera sincronizzare tra il computer e il dispositivo di storage esterno.

Dalle caselle di controllo visualizzate a sinistra è possibile sincronizzare i messaggi da una o più cartelle specifiche.

Sul lato destro della pagina viene indicato lo spazio disponibile su disco rimasto nel dispositivo di storage portatile PRIMA della sincronizzazione.

Nota: se non è disponibile abbastanza spazio su disco per sincronizzare gli oggetti selezionati nel dispositivo di storage portatile esterno, CruzerSync™™ chiederà di modificare la selezione e ripetere la sincronizzazione.

Al termine della selezione, fare clic su “Avanti”. La sincronizzazione dei file personali (documenti di produttività, file audio e video, segnalibro, ecc.) e dei dati Outlook™ (e-mail, allegati, calendario, contatti, note e attività) verrà avviata automaticamente.

Quest’operazione può durare qualche minuto, soprattutto durante la prima sincronizzazione. Le due “barre di avanzamento” indicano che cosa sta succedendo e mostrano i diversi stati del processo.

Al termine, CruzerSync™ avvia la sincronizzazione.


Come si gestisce la sincronizzazione?

Per gestire le opzioni di sincronizzazione, dall’apposito menu “Opzioni” accedere ai diversi pannelli di opzione e seguire le istruzioni.

Opzioni Outlook:

Opzioni file:

Impostazioni desktop:


Come si sincronizzano computer diversi?

Quando si avvia CruzerSync™, fare clic su "Nuovo" anziché accedere a uno dei profili esistenti

e seguire le istruzioni. Trattandosi di un nuovo profilo, occorrerà ripetere il processo di installazione.


Come si prova CruzerSync™?

Per provare CruzerSync™, fare clic su “Prova” nella pagina iniziale di CruzerSync™.

Ogni volta che si avvia CruzerSync™, in questa pagina vengono indicati i giorni mancanti alla scadenza della versione di prova.


Come si acquista CruzerSync™?

Se CruzerSync™ richiede una licenza valida, fare clic su “Acquista” nella pagina iniziale.

Questo pulsante è disponibile anche nella pagina “Informazioni su” e dal menu“?”.

Seguire il processo di acquisto online e registrazione dalla seguente pagina Web: http://www.dmailer.com/site/estore/e_store.html

Al termine, attivare CruzerSync™ facendo clic su “Attiva” nella pagina iniziale, quindi immettere il codice di ACCESSO della licenza e la CHIAVE di licenza ricevuta per posta elettronica dopo la convalida dell’acquisto.


Come si attiva CruzerSync™?

Se si desidera attivare CruzerSync™ con una chiave di licenza valida, fare clic su “Acquista” nella pagina iniziale. Questo pulsante è disponibile anche nella pagina “Informazioni su”.
Inserire un codice di ACCESSO valido e una CHIAVE di licenza. Ecco fatto!

Per attivare CruzerSync™ occorre disporre di un collegamento a Internet.
L’attivazione può non riuscire se si utilizza un firewall o una rete aziendale con un elevato livello di sicurezza.


Come si installa CruzerSync™?

CruzerSync™ non installa alcun componente nel computer. È sufficiente avviare l’applicazione e iniziare a utilizzare CruzerSync™.


Come si installa CruzerSync™ su un'unità U3 Smart Drive?

Se si utilizza un’unità U3 Smart Drive, occorre disporre di una versione di CruzerSync™ compatibile con lo standard U3.

Al termine del download dell’edizione di CruzerSync™ compatibile con lo standard U3, utilizzare il menu del Launchpad "Aggiungi programmi > Installa dal mio computer" e selezionare il file scaricato (CruzerSync™.u3p).

Ecco fatto!

Il pacchetto di "CruzerSync™.u3p" potrebbe essere scaricato come "CruzerSync™.zip". In questo caso, rinominare il file "CruzerSync™.zip" in "CruzerSync™.u3p".


Come si elimina il contenuto di CruzerSync™?

Fare clic su “File”, “Ripristina dati”.


Come si aggiorna la versione di CruzerSync™?

Dalla versione 3 di CruzerSync™ e successive, CruzerSync™ offre un aggiornamento automatico e avvisa quando è disponibile una nuova versione. In alternativa, fare clic su “?”, “Aggiorna”.


Come si recupera la password perduta?

Per ovvi motivi di sicurezza, gli utenti non possono recuperare i dati salvati sul dispositivo se perdono la password.

Se si perde la password, fare clic su “Password dimenticata?” e CruzerSync™ verrà ripristinato. Occorrerà riavviare CruzerSync™ e ripetere la sincronizzazione dei dati.


Come si invia un messaggio di posta elettronica?

È semplice: basta creare il messaggio da inviare e fare clic su ‘Invia’.
Sono disponibili due opzioni:

1/ Se si conosce l’indirizzo SMTP: CruzerSync™ utilizza il server SMTP per l’invio dei messaggi.

2/ Se non si conosce l’indirizzo SMTP: CruzerSync™ utilizza il server integrato SMTP per l’invio dei messaggi. Dato che CruzerSync™ si collega a tutti i server dei destinatari di posta e invia il messaggio a ciascuno di essi, l’invio del messaggio potrebbe richiedere qualche istante.

Occorre un po’ di pazienza!


Come si ricevono messaggi sul dispositivo con CruzerSync™?

Per ricevere i messaggi dall’account POP direttamente sul dispositivo di storage portatile con CruzerSync™, configurare l’account POP dal menu 'Opzioni/Impostazioni posta in entrata', quindi seguire le istruzioni.

CruzerSync™ consente di ricevere i messaggi SOLTANTO dall’account POP e non è compatibile con gli altri protocolli (IMAP, Exchange, ecc.).


Come si naviga su Internet in sicurezza?

Basta attivare l’opzione di navigazione sicura: selezionare "Preferiti" e fare clic su "Attiva la navigazione sicura".


Requisiti di sistema
         Previous Topic
  • PC Pentium con supporto USB
  • Microsoft Windows 2000, XP Home e Professional (non compatibile con Mac)
  • Microsoft Outlook 2000 e versioni successive
  • Outlook Express 5.5 e versioni successive
  • Microsoft Exchange 5.5, 2000, 2003
  • Porta USB 1.1 e 2.0 (per il trasferimento ad alta velocità occorre la porta USB 2.0)